Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

vista update


  • Please log in to reply
3 replies to this topic

#1 tlssio

tlssio

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:28 AM

Posted 07 March 2014 - 10:07 PM

windows vista sp2 update is not working error code 80070490 I have tried the solutions on microsoft page without sucess. i get the message that windows could not search for new updates. every thing else works fine I can browse the web and download fine.


Edited by tlssio, 07 March 2014 - 10:08 PM.


BC AdBot (Login to Remove)

 


m

#2 tlssio

tlssio
  • Topic Starter

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:28 AM

Posted 07 March 2014 - 11:14 PM

I went in to device manager and had a yellow flag on the 4to6 network adapter. I downloaded new drivers from the manufacturers web page the yellow flag cleared but i still get the same results when i try to update.



#3 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:28 PM

Posted 08 March 2014 - 12:05 AM

Hi -

This is a fairly standard reply, but have you done the full session ??

 

If you are still facing issues while installing updates, follow these steps.
Try to reset the Windows Update components and check if you can install the updates

 

a. Run from an Elevated Command Prompt

 

b. In the list of results, right-click Command Prompt, and then click Run as administrator.

 

c. In the Administrator: Command Prompt window, type the following commands exactly as they appear.

Press the Enter key after each command:

 

net stop wuauserv

net stop cryptSvc

net stop bits

net stop msiserver

ren C:\Windows\SoftwareDistribution SoftwareDistribution.old

ren C:\Windows\System32\catroot2 catroot2.old

net start wuauserv

net start cryptSvc

net start bits

net start msiserver

pause

 

Close the command prompt window and check the issue

This will reset all normal procedures -

 

Follow this with =>> System File Check program if the problem is still there -

Run System File Check from an Elevated Command Prompt or it will not work.

 

Run System File Check from an Elevated Command Prompt

1 Open Elevated Command Prompt as per directions
2 Type sfc /scannow and press Enter (note the space between c and / it must be there)
3 This should not take longer than 20 minutes to finish
4 NOTE : Do not touch the keyboard while this is running.

If this is a laptop, plug it into a reliable power source as batteries do fail

 

You may need to run this Twice to be sure it has worked on all files.

Make a note if the program gives any error messages or will not complete the scan

Only try to reboot if the program stops for more than 5 minutes and will not continue

It is normal for the program to spend up to 5 minutes searching for a file to check, but not normal to spend 10 minutes searching.

 

Post back with any results -



#4 tlssio

tlssio
  • Topic Starter

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:28 AM

Posted 08 March 2014 - 12:00 PM

Thank you for your responce. FYI while waiting for a responce I found that the microsoft 6to4 adapter in device manager had a yellow flag. I uninstalled it and reinstalled and it no longer shows up. It had no effect on my problem. I had previously run the repairs you sugested but ran them again to double check. after running SFC I received a message the it found errors and was unable to repair all of them. it created a log. I opened the log and it shows 2 cbs registry errors. both appear to have to do with Internet explorer.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users