Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer only Boots up after unplugging for 5 seconds.


  • Please log in to reply
1 reply to this topic

#1 Tybudd

Tybudd

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:California
  • Local time:07:00 AM

Posted 07 March 2014 - 04:00 AM

For some reason, if my computer has been off for a short time, the power button doesn't respond, until I either turn off the power supply switch or unplug it for 5 seconds or so, after that it turns on no problem. This process has yet to fail, but the question is why and how do I fix it?

 

Strangely if this helps, if I'm on my computer and select to "Restart", it goes through the full process w/o any problems.



BC AdBot (Login to Remove)

 


#2 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:00 AM

Posted 07 March 2014 - 09:43 AM

From the sound of your symptoms you may have a bad power supply. If you happen to have a different psu laying around, this would be my first test.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users