Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Can't Communicate With The Device or Resource (Primary DNS)


  • Please log in to reply
8 replies to this topic

#1 DPerry918

DPerry918

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:42 PM

Posted 04 March 2014 - 08:55 PM

I started experiencing this issue today and i have yet to find a solution, its really bugging me and making things hard on me. Im connected directly into the wall and dont have access to a modem. The computer was working before I went to class, and coming back it wouldnt connect and Im not able to access the internet. Please if anyone can help me i would really appreciate it!!



BC AdBot (Login to Remove)

 


m

#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:42 PM

Posted 04 March 2014 - 09:08 PM

I'm guessing this is in your dorm? what have you done to try and fix this? What error are you getting?


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 DPerry918

DPerry918
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:42 PM

Posted 04 March 2014 - 09:17 PM

This is in my dorm. haha how did you know? :( ive done both of these 

http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/i-keep-getting-this-message-your-computer-appears/7b1f225b-5936-495e-be3d-9ec1d074d3b5

and other simple things like restarting computer and unplugging and replugging my ethernet but no luck

EDIT: Ill get the error for you in a moment.


Edited by DPerry918, 04 March 2014 - 09:17 PM.


#4 DPerry918

DPerry918
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:42 PM

Posted 04 March 2014 - 09:27 PM

Im not able to locate a specific error code, an help?



#5 DPerry918

DPerry918
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:42 PM

Posted 04 March 2014 - 09:44 PM

Anyone else able to assist???



#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:42 AM

Posted 05 March 2014 - 12:02 AM

Have you taken this problem to the owner or any authorized personnel within your location? Are you using fix IP addresses or automatic?


Tekken
 


#7 DPerry918

DPerry918
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:42 PM

Posted 05 March 2014 - 01:16 AM

Yeah i talked to my school and it has something to do with my computer itself, im using automatic IP addresses so i shouldn't have an issue there either... Im honestly very confused on what to do.



#8 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:42 PM

Posted 05 March 2014 - 01:48 AM

Oh just a guess when you said it came from the wall and went to class. I assume also that your dorm mate has no issue?

 

You could try a different set of DNS servers. you can still have the IP set to auto but click the 'Use the following DNS server addresses' and use 208.67.222.222 and 208.67.220.220 


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#9 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:42 AM

Posted 05 March 2014 - 10:15 PM

Try automatic and DNS server first http://windows.microsoft.com/en-ph/windows/change-tcp-ip-settings#1TC=windows-7 then alternately use public DNS server as pointed by CaveDweller2.


Tekken
 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users