Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keep Disconnecting...


  • Please log in to reply
9 replies to this topic

#1 CmdrCorey

CmdrCorey

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:02:05 PM

Posted 14 May 2006 - 07:04 PM

I recently got a laptop for my home. Upstairs, I have a desktop directly connected to a wireless router. My laptop has integrated wifi. As soon as i plugged in my laptop I had received the signal from my router, but now i will get internet on it for maybe 1-2 hours and then either it will say there is no network to connect to in the area or i am partially connected to the network. In either case, I end up with no internet, and cannot share files between the computers. Interestingly enough, when i get these internet outageous on my laptop, my desktop cannot connect either. to solve the problem, i just have to reset the router and everything will work fine again, but only for 1-2 hours when ill get the error again. this is annoying and a major inconvenience. also, it only seems like the internet will go down when my laptop is on. i have had my wireless router for 2 years and never had trouble like this. although i would occasionally need to reset it, it was only necessary once in a while-not 4 times a day. Any suggestions?

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:05 PM

Posted 15 May 2006 - 09:17 AM

You may have a bad wire in your house. If you have a DSL connection try running your modem directly to the service box. If the system stays up it will be an inside wiring problem. The POST will work when the DSL goes down. It is alot more tolorent than HSI. 100ft of phone line at Walmart for about $15.
If you have cable the help line will be able to test your connection from their end.
"2007 & 2008 Windows Shell/User Award"

#3 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:02:05 PM

Posted 15 May 2006 - 07:06 PM

another possible scenario. you have net issues with more than 1 computer on your lan. to solve the issue you cycle the power (refreshing the board/chips) which clears the buffers. sounds like your router's buffers cant take the bandwidth for too long and need to be refreshed after a coulpe of hours. curiously, what is the make model of the router? to test this, simply borrow or buy another router from a friend or local store,(id it dosent work return it to the store) and set it up for your internet connection. you will know after too long.
a router is likely easier to return than a custom cut network cable, should this idea not work.
Google...Google.....browse..read

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:05 PM

Posted 15 May 2006 - 08:24 PM

Snapper I agree except I was referring to a pre-made RJ11 100ft POTS cord. I agree it would be a waste to buy everything needed to fabricate a lead to do that one test. I never thought about returning it.
Option two would be setting up the modem and router in the yard wirelessly long enough to test the theory. You would not need to purchase anything in this option.
"2007 & 2008 Windows Shell/User Award"

#5 CmdrCorey

CmdrCorey
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:02:05 PM

Posted 15 May 2006 - 08:40 PM

i have a BEFW11S4. Today was an interesting day so I didnt really get the chance to test anything out. Thanks for the suggestions.

I dont know if this would cause any problems but i just noticed my laptop has wireless g, my router is b. would that matter? And adding to that, i have this linksys game adapter i plug into my playstation to play games online. it is a wireless b. If I got a new router, this time say a wireless g, would the game adapter still work?

Thanks for your help. I think Ill try using a new router if I keep having problems.

#6 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:02:05 PM

Posted 15 May 2006 - 09:52 PM

well, i have had issues regarding w/s standards, saying that, you shouldn't, but...you know.i would be fairly certain that if you bought a new WRT54G linksys router (supports 802.11g and 802.11b), your troubles would be non-existant. so your game adapter would work as well. i would suggest making your game adapter and wired connection static , makes it easier to maintain/troubleshoot/and makes the router's job easier too.
Google...Google.....browse..read

#7 CmdrCorey

CmdrCorey
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:02:05 PM

Posted 16 May 2006 - 07:44 PM

How would I make it static?

Also, a few hours ago I got an error that said i had limited connectivity because my laptop wasnt assigned a network address. Dunno if this changes anything.

#8 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:02:05 PM

Posted 16 May 2006 - 09:15 PM

assumming u r usinf winxp......start>control panel>network connections>right click the connection you wanna make changes to>select properties>highlight tcp/ip>select properties>select "use the following ip address">type info here

just make sure you have the appropriate info here or you may not get the desired results. if u r unsure.......
while it is in "dhcp mode", start>run>type in "cmd" hit enter>type in "ipconfig /all"

this gives you all the info you need to make your ip static.

on your ps2, there is a setting for network there, make it static instead of automatic (dhcp).

network setting should be under settings somewhere.

post back to let us know how u r doing

dave
Google...Google.....browse..read

#9 CmdrCorey

CmdrCorey
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:02:05 PM

Posted 19 May 2006 - 06:01 PM

giving my computer a static ip did the trick. thanks a bunch

#10 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:02:05 PM

Posted 20 May 2006 - 06:56 AM

sweet. GJ
Google...Google.....browse..read




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users