Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

weird sound problem. first of its kind.


  • Please log in to reply
20 replies to this topic

#1 ghost1717

ghost1717

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 02 March 2014 - 09:58 PM

ok... well i was playing moon bass alpha just to see what the hype was about. so after about 6 minutes of microsoft sam spam the game crashed. after it crashed, basiclly everything that had a sound option was gone, control panel sound , sound tab even device manager had no sound tab or drivers. so i began to restart the pc and all of a sudden it wouldnt boot normally. so i reformated and reinstalled windows. after that i installed all needed drivers and programs to go on with my work and fun. but as i played on i began to notice that i dont hear anything behind me only in front or left or right. its like im walking around with a cone on my head. if you shoot right behind me i dont hear it no matter how close you are to my back. and it does this for all games even arma 3. i dont know if its my mobo or windows. i have a asus mobo and it uses realtek high def audio. i really could use some help as this is the first time i ever encountered anyhthing like this. note that my 5.1 sound was working until moonbase alpha crashed and reformated.



BC AdBot (Login to Remove)

 


#2 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:05 PM

Posted 02 March 2014 - 10:24 PM

First my question is with headphones or speakers you are playing?



#3 ghost1717

ghost1717
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 02 March 2014 - 10:27 PM

speakers 5,1 logitechs, and they worked fine b4 the moonbase spam


Edited by ghost1717, 02 March 2014 - 10:29 PM.


#4 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:05 PM

Posted 02 March 2014 - 10:37 PM

So after all harm this game has done to your computer you are going to try again.

Download Minitoolbox - http://www.bleepingcomputer.com/download/minitoolbox/
Set ticks everywhere and click GO button.After scan is done a log will appear.Save and attach it here.



#5 ghost1717

ghost1717
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 02 March 2014 - 10:50 PM

well im nvr playing that free game agian after what it has done lol. ill dl this program and let you know what goes down. btw this is another pc so my log is on another ill send it soon. and whats a ip and logs got to do with sumtin regarding my mobo?


Edited by ghost1717, 02 March 2014 - 10:52 PM.


#6 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:05 PM

Posted 02 March 2014 - 11:00 PM

I am not curious about your IP,you can delete all this information from the log.It gives information what is the situation in your computer.Even you didn`t mention what your operation system is.



#7 ghost1717

ghost1717
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 02 March 2014 - 11:09 PM

ok here are my logs.

 

MiniToolBox by Farbar  Version: 23-01-2014
Ran by ?????? (administrator) on 02-03-2014 at 22:51:23
Running from "C:\Users\??????\Downloads"
Microsoft Windows 7 Home Premium  Service Pack 1 (X64)
Boot Mode: Normal
***************************************************************************
===========================================================================
Persistent Routes:
  None
========================= Winsock entries =====================================
 
Catalog5 01 C:\Windows\SysWOW64\NLAapi.dll [52224] (Microsoft Corporation)
Catalog5 02 C:\Windows\SysWOW64\napinsp.dll [52224] (Microsoft Corporation)
Catalog5 03 C:\Windows\SysWOW64\pnrpnsp.dll [65024] (Microsoft Corporation)
Catalog5 04 C:\Windows\SysWOW64\pnrpnsp.dll [65024] (Microsoft Corporation)
Catalog5 05 C:\Windows\SysWOW64\mswsock.dll [231424] (Microsoft Corporation)
Catalog5 06 C:\Windows\SysWOW64\winrnr.dll [20992] (Microsoft Corporation)
Catalog9 01 C:\Windows\SysWOW64\mswsock.dll [231424] (Microsoft Corporation)
Catalog9 02 C:\Windows\SysWOW64\mswsock.dll [231424] (Microsoft Corporation)
Catalog9 03 C:\Windows\SysWOW64\mswsock.dll [231424] (Microsoft Corporation)
Catalog9 04 C:\Windows\SysWOW64\mswsock.dll [231424] (Microsoft Corporation)
Catalog9 05 C:\Windows\SysWOW64\mswsock.dll [231424] (Microsoft Corporation)
Catalog9 06 C:\Windows\SysWOW64\mswsock.dll [231424] (Microsoft Corporation)
Catalog9 07 C:\Windows\SysWOW64\mswsock.dll [231424] (Microsoft Corporation)
Catalog9 08 C:\Windows\SysWOW64\mswsock.dll [231424] (Microsoft Corporation)
Catalog9 09 C:\Windows\SysWOW64\mswsock.dll [231424] (Microsoft Corporation)
Catalog9 10 C:\Windows\SysWOW64\mswsock.dll [231424] (Microsoft Corporation)
x64-Catalog5 01 C:\Windows\System32\NLAapi.dll [70656] (Microsoft Corporation)
x64-Catalog5 02 C:\Windows\System32\napinsp.dll [68096] (Microsoft Corporation)
x64-Catalog5 03 C:\Windows\System32\pnrpnsp.dll [86016] (Microsoft Corporation)
x64-Catalog5 04 C:\Windows\System32\pnrpnsp.dll [86016] (Microsoft Corporation)
x64-Catalog5 05 C:\Windows\System32\mswsock.dll [327168] (Microsoft Corporation)
x64-Catalog5 06 C:\Windows\System32\winrnr.dll [28672] (Microsoft Corporation)
x64-Catalog9 01 C:\Windows\System32\mswsock.dll [327168] (Microsoft Corporation)
x64-Catalog9 02 C:\Windows\System32\mswsock.dll [327168] (Microsoft Corporation)
x64-Catalog9 03 C:\Windows\System32\mswsock.dll [327168] (Microsoft Corporation)
x64-Catalog9 04 C:\Windows\System32\mswsock.dll [327168] (Microsoft Corporation)
x64-Catalog9 05 C:\Windows\System32\mswsock.dll [327168] (Microsoft Corporation)
x64-Catalog9 06 C:\Windows\System32\mswsock.dll [327168] (Microsoft Corporation)
x64-Catalog9 07 C:\Windows\System32\mswsock.dll [327168] (Microsoft Corporation)
x64-Catalog9 08 C:\Windows\System32\mswsock.dll [327168] (Microsoft Corporation)
x64-Catalog9 09 C:\Windows\System32\mswsock.dll [327168] (Microsoft Corporation)
x64-Catalog9 10 C:\Windows\System32\mswsock.dll [327168] (Microsoft Corporation)
 
========================= Event log errors: ===============================
 
Application errors:
==================
Error: (03/02/2014 07:14:36 PM) (Source: Windows Backup) (User: )
Description: The backup was not successful. The error is: There is not enough free space on the backup storage location to back up the data. (0x80780048).
 
Error: (03/02/2014 05:47:06 PM) (Source: Steam Client Service) (User: )
Description: Error: Failed to poke open firewall
 
Error: (03/02/2014 05:28:53 PM) (Source: Microsoft-Windows-LoadPerf) (User: NT AUTHORITY)
Description: Unloading the performance counter strings for service WmiApRpl (WmiApRpl) failed. The first DWORD in the Data section contains the error code.
 
Error: (03/02/2014 05:28:53 PM) (Source: Microsoft-Windows-LoadPerf) (User: NT AUTHORITY)
Description: The performance strings in the Performance registry value is corrupted when process Performance extension counter provider. The BaseIndex value from the Performance registry is the first DWORD in the Data section, LastCounter value is the second DWORD in the Data section, and LastHelp value is the third DWORD in the Data section.
 
Error: (03/02/2014 05:08:48 PM) (Source: Microsoft-Windows-LoadPerf) (User: NT AUTHORITY)
Description: Unloading the performance counter strings for service WmiApRpl (WmiApRpl) failed. The first DWORD in the Data section contains the error code.
 
Error: (03/02/2014 05:08:48 PM) (Source: Microsoft-Windows-LoadPerf) (User: NT AUTHORITY)
Description: The performance strings in the Performance registry value is corrupted when process Performance extension counter provider. The BaseIndex value from the Performance registry is the first DWORD in the Data section, LastCounter value is the second DWORD in the Data section, and LastHelp value is the third DWORD in the Data section.
 
Error: (03/02/2014 06:16:49 AM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "1".Error in manifest or policy file "2" on line 3.
The manifest file root element must be assembly.
 
Error: (03/02/2014 03:30:02 AM) (Source: Customer Experience Improvement Program) (User: )
Description: 80004005
 
Error: (03/01/2014 03:03:56 PM) (Source: Steam Client Service) (User: )
Description: Error: Failed to poke open firewall
 
Error: (03/01/2014 08:45:46 AM) (Source: Customer Experience Improvement Program) (User: )
Description: 80004005
 
 
System errors:
=============
Error: (02/28/2014 08:44:45 AM) (Source: amdsata) (User: )
Description: The driver detected a controller error on \Device\RaidPort0.
 
Error: (02/28/2014 08:44:41 AM) (Source: amdsata) (User: )
Description: The driver detected a controller error on \Device\RaidPort0.
 
Error: (02/28/2014 08:44:37 AM) (Source: amdsata) (User: )
Description: The driver detected a controller error on \Device\RaidPort0.
 
Error: (02/28/2014 08:44:35 AM) (Source: amdsata) (User: )
Description: The driver detected a controller error on \Device\RaidPort0.
 
Error: (02/28/2014 08:44:31 AM) (Source: amdsata) (User: )
Description: The driver detected a controller error on \Device\RaidPort0.
 
Error: (02/28/2014 08:43:27 AM) (Source: amdsata) (User: )
Description: The driver detected a controller error on \Device\RaidPort0.
 
Error: (02/28/2014 08:43:23 AM) (Source: amdsata) (User: )
Description: The driver detected a controller error on \Device\RaidPort0.
 
Error: (02/28/2014 08:43:19 AM) (Source: amdsata) (User: )
Description: The driver detected a controller error on \Device\RaidPort0.
 
Error: (02/28/2014 08:43:17 AM) (Source: amdsata) (User: )
Description: The driver detected a controller error on \Device\RaidPort0.
 
Error: (02/28/2014 08:43:13 AM) (Source: amdsata) (User: )
Description: The driver detected a controller error on \Device\RaidPort0.
 
 
Microsoft Office Sessions:
=========================
Error: (03/02/2014 07:14:36 PM) (Source: Windows Backup)(User: )
Description: There is not enough free space on the backup storage location to back up the data. (0x80780048)
 
Error: (03/02/2014 05:47:06 PM) (Source: Steam Client Service)(User: )
Description: Failed to poke open firewall
 
Error: (03/02/2014 05:28:53 PM) (Source: Microsoft-Windows-LoadPerf)(User: NT AUTHORITY)
Description: WmiApRplWmiApRpl8F20300004D070000
 
Error: (03/02/2014 05:28:53 PM) (Source: Microsoft-Windows-LoadPerf)(User: NT AUTHORITY)
Description: Performance1637070000000000000000000009030000
 
Error: (03/02/2014 05:08:48 PM) (Source: Microsoft-Windows-LoadPerf)(User: NT AUTHORITY)
Description: WmiApRplWmiApRpl8F20300004D070000
 
Error: (03/02/2014 05:08:48 PM) (Source: Microsoft-Windows-LoadPerf)(User: NT AUTHORITY)
Description: Performance1637070000000000000000000009030000
 
Error: (03/02/2014 06:16:49 AM) (Source: SideBySide)(User: )
Description: C:\Program Files\WinZip\adxloader.dll.ManifestC:\Program Files\WinZip\adxloader.dll.Manifest2
 
Error: (03/02/2014 03:30:02 AM) (Source: Customer Experience Improvement Program)(User: )
Description: 80004005
 
Error: (03/01/2014 03:03:56 PM) (Source: Steam Client Service)(User: )
Description: Failed to poke open firewall
 
Error: (03/01/2014 08:45:46 AM) (Source: Customer Experience Improvement Program)(User: )
Description: 80004005
 
 
=========================== Installed Programs ============================
 
µTorrent (Version: 3.3.2.30303)
Adobe Flash Player 10 ActiveX (Version: 10.0.42.34)
Adobe Flash Player 12 Plugin (Version: 12.0.0.70)
AI Suite II (Version: 2.01.01)
Arma 3
Asmedia ASM104x USB 3.0 Host Controller Driver (Version: 1.14.3.0)
ASUS Boot Setting (Version: 1.00.09)
ATI Catalyst Install Manager (Version: 3.0.745.0)
avast! Free Antivirus (Version: 9.0.2006)
Battlefield 4™ (Version: 1.1.0.1)
Battlelog Web Plugins (Version: 2.3.2)
CCleaner (Version: 4.06)
Cities XL 2011
Cities XL 2012
Cities XL Platinum
Counter-Strike: Source
CPUID ASUS CPU-Z 1.61 (Version: 1.61)
Curse Client (Version: 5.1.1.792)
DAEMON Tools Pro (Version: 5.1.0.0336)
ESN Sonar (Version: 0.70.4)
Fraps (remove only)
GamersFirst LIVE!
Garry's Mod
GeForce Experience NvStream Client Components (Version: 1.6.28)
Google Chrome (Version: 33.0.1750.117)
Google Earth (Version: 7.1.2.2041)
Google Update Helper (Version: 1.3.22.5)
GRID (Version: 1.00.0000)
Java 7 Update 51 (Version: 7.0.510)
Java Auto Updater (Version: 2.1.9.8)
Microsoft .NET Framework 4.5.1 (Version: 4.5.50938)
Microsoft Application Error Reporting (Version: 12.0.6015.5000)
Microsoft Visual C++ 2005 Redistributable - x86 8.0.61001 (Version: 8.0.61001)
Microsoft Visual C++ 2005 Redistributable (x64) (Version: 8.0.56336)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.17 (Version: 9.0.30729)
Microsoft Visual C++ 2010  x64 Redistributable - 10.0.40219 (Version: 10.0.40219)
Microsoft Visual C++ 2010  x86 Redistributable - 10.0.40219 (Version: 10.0.40219)
Microsoft Visual C++ 2012 Redistributable (x64) - 11.0.60610 (Version: 11.0.60610.1)
Microsoft Visual C++ 2012 Redistributable (x86) - 11.0.60610 (Version: 11.0.60610.1)
Microsoft Visual C++ 2012 x64 Additional Runtime - 11.0.60610 (Version: 11.0.60610)
Microsoft Visual C++ 2012 x64 Minimum Runtime - 11.0.60610 (Version: 11.0.60610)
Microsoft Visual C++ 2012 x86 Additional Runtime - 11.0.60610 (Version: 11.0.60610)
Microsoft Visual C++ 2012 x86 Minimum Runtime - 11.0.60610 (Version: 11.0.60610)
NEC Electronics USB 3.0 Host Controller Driver (Version: 1.0.18.0)
NVIDIA 3D Vision Controller Driver 332.21 (Version: 332.21)
NVIDIA 3D Vision Driver 332.21 (Version: 332.21)
NVIDIA Control Panel 332.21 (Version: 332.21)
NVIDIA GeForce Experience 1.8.1 (Version: 1.8.1)
NVIDIA Graphics Driver 332.21 (Version: 332.21)
NVIDIA HD Audio Driver 1.3.30.1 (Version: 1.3.30.1)
NVIDIA Install Application (Version: 2.1002.142.992)
NVIDIA LED Visualizer 1.0 (Version: 1.0)
NVIDIA Network Service (Version: 1.0)
NVIDIA PhysX (Version: 9.13.0725)
NVIDIA PhysX System Software 9.13.0725 (Version: 9.13.0725)
NVIDIA ShadowPlay 10.11.15 (Version: 10.11.15)
NVIDIA Stereoscopic 3D Driver (Version: 7.17.13.3221)
NVIDIA Update 10.11.15 (Version: 10.11.15)
NVIDIA Update Core (Version: 10.11.15)
NVIDIA Virtual Audio 1.2.19 (Version: 1.2.19)
OpenAL
Origin (Version: 9.3.10.4710)
PlanetSide 2 (Version: 1.0.3.183)
PunkBuster Services (Version: 0.993)
Realtek Drivers Download Utility 3.5.1 (Version: 3.5.1)
Realtek Ethernet Controller Driver (Version: 7.61.612.2012)
Realtek High Definition Audio Driver (Version: 6.0.1.7023)
SHIELD Streaming (Version: 1.6.85)
Steam (Version: 1.0.0.0)
TeamSpeak 3 Client (Version: 3.0.13)
Unlocker 1.9.2 (Version: 1.9.2)
VLC media player 2.1.1 (Version: 2.1.1)
Windows Mobile Device Updater Component (Version: 04.08.2345.00)
WinZip 17.0 (Version: 17.0.10283)
World of Tanks
Zune (Version: 04.08.2345.00)
Zune Language Pack (CHS) (Version: 04.08.2345.00)
Zune Language Pack (CHT) (Version: 04.08.2345.00)
Zune Language Pack (CSY) (Version: 04.08.2345.00)
Zune Language Pack (DAN) (Version: 04.08.2345.00)
Zune Language Pack (DEU) (Version: 04.08.2345.00)
Zune Language Pack (ELL) (Version: 04.08.2345.00)
Zune Language Pack (ESP) (Version: 04.08.2345.00)
Zune Language Pack (FIN) (Version: 04.08.2345.00)
Zune Language Pack (FRA) (Version: 04.08.2345.00)
Zune Language Pack (HUN) (Version: 04.08.2345.00)
Zune Language Pack (IND) (Version: 04.08.2345.00)
Zune Language Pack (ITA) (Version: 04.08.2345.00)
Zune Language Pack (JPN) (Version: 04.08.2345.00)
Zune Language Pack (KOR) (Version: 04.08.2345.00)
Zune Language Pack (MSL) (Version: 04.08.2345.00)
Zune Language Pack (NLD) (Version: 04.08.2345.00)
Zune Language Pack (NOR) (Version: 04.08.2345.00)
Zune Language Pack (PLK) (Version: 04.08.2345.00)
Zune Language Pack (PTB) (Version: 04.08.2345.00)
Zune Language Pack (PTG) (Version: 04.08.2345.00)
Zune Language Pack (RUS) (Version: 04.08.2345.00)
Zune Language Pack (SVE) (Version: 04.08.2345.00)
 
========================= Devices: ================================
 
 
========================= Memory info: ===================================
 
Percentage of memory in use: 22%
Total physical RAM: 12186.64 MB
Available physical RAM: 9418.07 MB
Total Pagefile: 24371.47 MB
Available Pagefile: 20675.37 MB
Total Virtual: 4095.88 MB
Available Virtual: 3959.91 MB
 
========================= Partitions: =====================================
 
1 Drive c: (A) (Fixed) (Total:931.51 GB) (Free:523.31 GB) NTFS
2 Drive d: () (Fixed) (Total:232.89 GB) (Free:51.62 GB) NTFS
3 Drive e: () (Fixed) (Total:232.88 GB) (Free:133.05 GB) NTFS
4 Drive f: (CP_WIN7_RTMX64) (CDROM) (Total:2.97 GB) (Free:0 GB) CDFS
5 Drive g: (MYCD) (CDROM) (Total:6.43 GB) (Free:0 GB) UDF
 
========================= Users: ========================================
 
User accounts for \\??????-PC
 
Administrator            Guest                    ??????                   
 
========================= Minidump Files ==================================
 
No minidump file found
 
========================= Restore Points ==================================
 
 
**** End of log ****

Edited by ghost1717, 02 March 2014 - 11:10 PM.


#8 ghost1717

ghost1717
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 02 March 2014 - 11:34 PM

i  just dont understand how it can work but not play rear sounds. thats got to be the most weirdest thing i have ever encountered. 


Edited by ghost1717, 02 March 2014 - 11:34 PM.


#9 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:05 PM

Posted 03 March 2014 - 12:00 AM

C:\Program Files\WinZip\adxloader.dll.Manifest

C:\Program Files\WinZip\adxloader.dll.Manifest2

These two files you can upload manually to VirusTotal - https://www.virustotal.com/

They are neither WinZip nor Windows files.Post the link of results.

Where have you download realtek audio driver from?Official site of your motherboard or somewhere else.Why is this - ATI Catalyst Install Manager (Version: 3.0.745.0) You have Nvidia card.You can also reinstall sata drivers from official site of your motherboard.Raid configuration you have maybe.For chipset also you can install drivers if you didn`t.


Edited by Alex&Vanko, 03 March 2014 - 12:00 AM.


#10 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:05 PM

Posted 03 March 2014 - 12:11 AM

Mistaken


Edited by Alex&Vanko, 03 March 2014 - 12:11 AM.


#11 ghost1717

ghost1717
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 03 March 2014 - 12:30 AM

well i downloaded my drivers from asus.com and they help me thru the phone and told me to download these drivers. i did and the prob still exist. as for amd cata, that was a program from my mobos box off a cd it came with. and as for realtek i nvr downloaded any drivers from the site. i did have raid 1 and 2 combined but somehow i mistakenly seperated them in my bois and could nvr figure out how to put em back together. but as i said i just need to fix this problem. is there any step by step instructions to fix this. can u give me any sites were i can dl the proper drivers to get proper sound?



#12 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:05 PM

Posted 03 March 2014 - 12:40 AM

What kind of Raid you have made?To be fast or secure?I suggest to set bios settings to default one.To download all needed drivers from ASUS site not from CD,because they better are.Tell exact model of your ASUS motherboard.



#13 ghost1717

ghost1717
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 03 March 2014 - 01:02 AM

its a asus M5A97 R2.0 and i really dont care about my raids i can figure that out on my own i just want my sound back really bad im losing clan battles due to this



#14 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:05 PM

Posted 03 March 2014 - 01:29 AM

I have been doing a lot of exercises in my life like you.Realtek chips are being jammed on many places.Your audio chip have been put from ASUS on your motherboard and connected with south bridge I think.So the Realtek audio driver in ASUS`s site is the best one for you.Realtek audio driver from other sites may not fits exact to your purpose,and will not make your audio card more powerfull.Situation will be the same or got injured.RAID was invented for servers.Ordinary harddisk is enough for games as quickness.Videocard and CPU are important.About BIOS if you damage it you must buy a new motherboard,except those with dual BIOS.

Section Drivers and tools:

http://www.asus.com/Motherboards/M5A97_R20/#support

Chipset,Audio,Lan,USB,SATA,Utilities if you want.

Do what i am telling you from post#9


Edited by Alex&Vanko, 03 March 2014 - 01:31 AM.


#15 ghost1717

ghost1717
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 03 March 2014 - 01:49 AM

yea i went there bout 5 hours ago and downloaded these drivers for my sound prob but it still exist. so i think i broke my on board sound. but even though this prob presist my pc performance has been boosted by 100 fps for some odd reason. i guess ill just use this mobo until i can afford to buy a new one. the sound prob is strange and i dont know why i cant just fix this prob. i understand what the raids are for but i nvr really new about them until 2 years after i had them. but even though this is a prob, theres gotta be a way to fix my rear sound problem. thnx for all the responses and help it really is a good deed to me. if you can find a way to pinpoint this rear sound problem let me know. if i do fix this ill post the fix for those ppl who have this problem as it is so rare.

 

also the sound is very clear and crisp. im thinking that i need to buy a real 5.1 system instead of a port plug. my speakers are 13 years old but still it worked on my other pc and played the rear sound. its just strange how my sound is perfect in the front and music,videos and windows sounds play correctly but when im in a game anyone behind me cant be heard. it just dont make sense to me but then again this is my first asus mobo after using gigabyte mobos for 2 or 3 years.


Edited by ghost1717, 03 March 2014 - 02:00 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users