Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ScanDisk Cruzer Glide Secure Vault Problem


  • Please log in to reply
No replies to this topic

#1 saw46

saw46

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:North Carolina
  • Local time:08:06 PM

Posted 02 March 2014 - 11:58 AM

I just bought a new 8GB thumb drive, set up secure access vault and added  about 30 files I wanted to be secure.  Now I can't view them or retrieve them!

I can see the list and size of the files but I can't open them or remove them from the vault.  Scandisk solution for others with this problem--is restore them by moving them back to desktop or folder , update secure software to vers. 2 and then replace them into the vault.  But this isn't possible if you can't get the files to respond to any action whether open or restore...or even copy.  Has anyone had this problem and found a solution? 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users