Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dcom/Plug and Play crached unexpectedly windows will now restart. Please help!!


  • Please log in to reply
11 replies to this topic

#1 konvick

konvick

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:22 PM

Posted 01 March 2014 - 03:26 PM

Hi last year in December i started randomly getting error prompt saying Plug and Play has unexpectedly crash or Dcom has unexpectedly crash, I have tried to research the problem but in most of the post i find people say the fixes are only temporary. So i decided instead on a temporary fix i would just format and reinstall windows it self. I did this and the computer ran perfectly fine for a few weeks then all of the sudden the error started prompting again. I did a system restore to the time of just 2 days after windows was reinstalled, the error goes away but returns shortly after this has been going on sense December 27, 2013- March 1, 2014. For some reason the error prompt started to come very rapidly, i can turn my computer on and after about 15 seconds of being on the desk top i get the prompt Dcom process launcher has terminated unexpectedly then it will do its reboot, i wait and once again the message immediately pormped 15 seconds after but this one said windows will now restart in one minute, So it does the reboot and of course the Dcom/Plug and Play error promps. These errors only prompt when ever i am connected to the lan internet, I have not tried to run my computer on a wireless connection just to make sure its not a hardware failure. Any response or fix will be highly appreciated thank you for your time and have a nice day.


Edited by hamluis, 02 March 2014 - 09:56 AM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:22 AM

Posted 01 March 2014 - 04:22 PM

Download Minitoolbox - http://www.bleepingcomputer.com/download/minitoolbox/

Start the application, set ticks everywhere and click GO button.After scanning is done a log will appear.Save and attach it here.



#3 konvick

konvick
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:22 PM

Posted 01 March 2014 - 06:52 PM

Here you go

Attached Files



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:22 PM

Posted 01 March 2014 - 07:13 PM

Can you boot into Safe Mode?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:22 AM

Posted 01 March 2014 - 07:18 PM

I didn`t notice you antivirus program to have.Something is going on with svchost.exe and this error means you have infected files in your system.



#6 konvick

konvick
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:22 PM

Posted 01 March 2014 - 08:47 PM

I haven't tried to boot in safe mode yet and I haven't been on anything or downloaded anything that would have a virus in it. If you have a good recommendation for an anti virus program I can use to scan I will do so and post the results here for you. By the way im using the wifi connection to post now and I haven't experienced any crash or error yet, for some reason its only when I use Lan connection that these errors pop up.


Edited by konvick, 01 March 2014 - 08:54 PM.


#7 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:22 AM

Posted 01 March 2014 - 09:23 PM

Download ESET online scanner from here - http://download.eset.com/special/eos/esetsmartinstaller_enu.exe

Start the application and agree.Click on advance settings and put ticks as shown below.It will download virus signatures and start scanning and clean if it is necessary.

 

Ashampoo_Snap_2014.03.01_01h33m19s_001_.

 

You can also download and install Malwarebytes - http://www.bleepingcomputer.com/download/malwarebytes-anti-malware/dl/7/

Update the software a make a full scan.Show the result,after scanning is done a log will appear.



#8 konvick

konvick
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:22 PM

Posted 01 March 2014 - 10:07 PM

Here are my malwarebytes resultsAttached File  MBAM-log-2014-03-01 (22-06-08).txt   2.99KB   6 downloads



#9 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:22 AM

Posted 01 March 2014 - 10:12 PM

You can tick all of them and remove.These are unwanted aplications.Use Eset scanner also.



#10 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:22 PM

Posted 02 March 2014 - 11:19 AM



If you have a good recommendation for an anti virus program I can use to scan I will do so and post the results here for you. 

 

Avast is one of the better freeware antivirus out there currently.

 

All of the findings in Malwarbytes are PUPs (potentially unwanted programs).  I would suggest running AswCleaner and Junkware Removal Tool, this will remove these and other dross.

 

Please download AdwCleaner and run it.
 
An image like the one below will open, click on Scan.
 
adwcleaner11_zps48314883.png
 
Once the search is complete a list of the pending items will be displayed.  If you see any which you do not want removed, remove the check mark next to it.  
 
Click on Clean to remove the selected items.  
 
You will receive a message telling you that all programs will be close so that the infections can be removed.  Click on Ok.
 
When cleaning process is complete a log of what was removed will be presented.  Please copy and the paste this log in your next post.
 
 

Please download Junkware Removal Tool.
 
Open your browser and go to Downloads, then click on the Junkware Removal Tool to install it.  
 
Click on Run to initiate the installation.
 
To avoid potential conflicts, temporarily disable your antivirus and firewall.  You will want to be offline when you do this.
 
Run the tool by double-clicking it. If you are using Windows Vista, 7, or 8; instead of double-clicking, right-mouse click JRT.exe and select Run as Administrator.
 
The tool will open and start scanning your system.
 
Please be patient as this can take a while to complete depending on your system's specifications.
 
On completion, a log (JRT.txt) is saved to your desktop and will automatically open.  Copy and this and then post this in your topic.
 
 

Please download Hitman Pro
 
Click on HitmanPro.exe (for 32-bit versions of Windows) or HitmanPro_x64.exe (for 64-bit versions of Windows).  Toward the bottom of the window you will be asked to agree with the terms of the use of Hitman Pro, click on I agree, then click on Next to install Hitman Pro.
 
HM1_zpsde93e28a.png 
 
You will be asked "Would you like to store a copy of Hitman Pro program file on this computer"?  Click on No, then click on Next.  
 
hm2_zps372cdca5.png
 
Hitman Pro will now start to scan your computer.  Click on Next when the scan is finished. 
 
hm3_zps9689b301.png
 
When it is finished you will see a list of the malware found.  At the bottom of the page you will see Save Log, then click on Next to remove the malware.  If you have a window opens which states "No threats found" click on Close.
 
hm4_zpsaf0c967c.png
 
If the window below opens click on Activate free license, this will allow access the the Next button needed to close the program. 
 
hmlast_zpsa9c68c49.png
 
 
 

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#11 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:22 AM

Posted 02 March 2014 - 04:24 PM

dc3 has right.I agree with him.Do what he recommends you.



#12 konvick

konvick
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:22 PM

Posted 05 March 2014 - 06:20 PM

Hey sorry for the late reply i was getting caught up in work, any way i think i figured the problem out. I have an ipod touch and i have owned the charging cable to it for a while now and i unplugged it from my computer and plugged in my land cable and i have been running for about 3 hours with no crash. I believe the broken cable was messing with my usbs, and making the cpu its self think there was something wrong but the problem is solved thank you all for help and have a nice day.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users