Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Office professional to home& student version


  • Please log in to reply
3 replies to this topic

#1 Omygoodness

Omygoodness

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 01 March 2014 - 07:20 AM

I was able to get hands on office pro plus for free. Its asking for a serial no, which I don't have. I have gone and purchased the home & student version but it will not accept serial no

How to I install OFfice home& student and accept the serial no ?

Purchased

BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:04:46 PM

Posted 01 March 2014 - 07:00 PM

First of all, welcome to BC !

 

First of all, uninstall the Office Pro version, then the home version, re-boot and re-install the home version.

 

To uninstall a program click 'Start - Control panel - Programs and features'. Then select MS office in the list of applications, then click 'Uninstall' towards the top of the screen. This should solve your problem.

 

Chris Cosgrove



#3 Omygoodness

Omygoodness
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 01 March 2014 - 07:36 PM

Have uninstalled office pro, reinstall home & student version. But when I open a document made from pro version it keeps asking for a serial number?

#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:04:46 PM

Posted 02 March 2014 - 06:47 PM

Try setting the attributtes for your MS office files to the Student/Home edition. You will have to look in Windows Explorer to find out which is the appropriate set of files. I am running Office 2003 and it is listed in 'Program files(x86)' as OFFICE 11. Different versions have different numbers. Here are the instructions to do it for Excel, but you will have to repeat them for Word documents, PowerPoint files and any other parts you have used :

 

 

Go into Windows Explorer and pick on one of your Excel 2003 files - any one will do. In Windows Explorer RIGHT click on the name of this poor innocent file. In the menu that will open, click on 'Open with...', this will bring up the 'Open with' dialogue box.

 

In the centre of the box you will see an Excel icon. Do NOT click on this, instead click on 'Browse' at the bottom right hand side, and browse to excel.exe (Office 2003). The path is :- C:\Program files (or Program files(x86) if 64 bit systems)\MS Office\Office 11.

 

Office 2003 is listed as OFFICE 11. Here you will find an excel.exe file with the familiar icon beside it. Click on this to select it, then put a tick in the box on the other side of the 'Open with' dialogue box, the one that says 'Always use this to open files of this type'. You have just changed the attribute of all the Excel files in your system, and they should now all open in Excel 2003.

As you can see, this was written for changing the attributes of Excel to Office 2003, just replace 2003 with your own version.

 

If this doesn't work, TSviK came up with this solution :

 

 

TsviK said : 

 

You can try to do this by starting Excel from the Run dialog box on the Windows Start menu using the /regserver switch. Open the Run dialog, then enter

Excel.exe /regserver

and click OK. This causes Excel to set itself back to "factory defaults" on all levels. You may need to include the entire path to Excel:

"C:\Program Files\Microsoft Office\Office14\Excel.exe" /regserver

 

Of course, change the path to the correct value on your machine.

 

He was referring, as I was, to Excel, but the same applies to Word etc.

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users