Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Random freezes, possibly to do with display drivers?


  • Please log in to reply
9 replies to this topic

#1 Razzlestorm

Razzlestorm

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:47 AM

Posted 28 February 2014 - 10:04 PM

Hi everyone!

 

So I've been using a custom-built Eurocom laptop for the past two years, and recently it's been freezing about 1 - 5 times per day. Sometimes the freeze happens randomly, and sometimes the screen flickers, I get a "AMD driver has stopped responding and recovered successfully", but then either it allows for one or two more movements of the mouse before freezing (requiring restart), or it recovers again and then BSODs. I've tried to use System Restore, but can't get it to fully restore without freezing.

 

Also in the past few days (after I stupidly used ccleaner and then tuneup utilities to "clean" the registry), there's been a lot of excessive activity from the fans, and my idle memory usage was 2.9GB (total of 12GB RAM).

 

I think it might be AMD's Catalyst Control Center being wonky? I'm going to try to uninstall everything and use driver sweeper to clean it all out, then re-install just the basic drivers. If that doesn't work, does anyone know what could be causing this?

 

Also, what should I provide so that I can get help?

 

Thanks!

Update: I've uninstalled/sweeped all drivers, thus disabling my graphics card (AMD Radeon HD 6900M), and my idle memory usage has dropped by 1 GB, and the fans aren't spinning up every minute. 


Edited by Razzlestorm, 28 February 2014 - 10:22 PM.


BC AdBot (Login to Remove)

 


m

#2 Razzlestorm

Razzlestorm
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:47 AM

Posted 28 February 2014 - 10:26 PM

It says I'm not permitted to load a speccy snapshot, so here's som copypasta:

 

Operating System
    Windows 7 Home Premium 64-bit SP1
CPU
    Intel Core i7 2860QM @ 2.50GHz    47 °C
    Sandy Bridge 32nm Technology
RAM
    12.0GB Dual-Channel DDR3 @ 665MHz (9-9-9-24)
Motherboard
    EUROCOM P150HM Racer (SOCKET 0)    46 °C
Graphics
    Standard Monitor (1400x1050@1Hz)
    ATI AMD Radeon HD 6900M Series (CLEVO/KAPOK Computer)
Storage
    931GB Western Digital WDC WD10JPVT-22A1YT0 (SATA)    43 °C
Optical Drives
    TSSTcorp CDDVDW SN-208AB
Audio
    AMD High Definition Audio Device

 

With a closer look at graphics:

Graphics
        Monitor
            Name    Standard Monitor on
            Current Resolution    1400x1050 pixels
            Work Resolution    1400x999 pixels
            State    Enabled, Primary
            Monitor Width    1400
            Monitor Height    1050
            Monitor BPP    32 bits per pixel
            Monitor Frequency    1 Hz
            Device    \\.\DISPLAY1
        ATI AMD Radeon HD 6900M Series
            Manufacturer    ATI
            Model    AMD Radeon HD 6900M Series
            GPU    Blackcomb
            Device ID    1002-6720
            Subvendor    CLEVO/KAPOK Computer (1558)
            Current Performance Level    Level 0
            Release Date    Jan 06, 2011
            DirectX Support    11.0
            DirectX Shader Model    5.0
            OpenGL Support    4.1
            Bios Core Clock    100.00
            Bios Mem Clock    150.00
            ROPs    32
            Shaders    960 unified
                Count of performance levels : 1
                    Level 1

and motherboard:

Motherboard
    Manufacturer    EUROCOM
    Model    P150HM Racer (SOCKET 0)
    Version    Not Applicable
    Chipset Vendor    Intel
    Chipset Model    Sandy Bridge
    Chipset Revision    09
    Southbridge Vendor    Intel
    Southbridge Model    HM65
    Southbridge Revision    05
    System Temperature    44 °C
        BIOS
            Brand    American Megatrends Inc.
            Version    4.6.4
            Date    2011/8/9
        PCI Data
                Slot PCI-E
                    Slot Type    PCI-E
                    Slot Usage    In Use
                    Data lanes    x16
                    Slot Designation    J6B2
                    Characteristics    3.3V, Shared, PME
                    Slot Number    0
                Slot PCI-E
                    Slot Type    PCI-E
                    Slot Usage    In Use
                    Data lanes    x1
                    Slot Designation    J6B1
                    Characteristics    3.3V, Shared, PME
                    Slot Number    1
                Slot PCI-E
                    Slot Type    PCI-E
                    Slot Usage    In Use
                    Data lanes    x1
                    Slot Designation    J6D1
                    Characteristics    3.3V, Shared, PME
                    Slot Number    2
                Slot PCI-E
                    Slot Type    PCI-E
                    Slot Usage    In Use
                    Data lanes    x1
                    Slot Designation    J7B1
                    Characteristics    3.3V, Shared, PME
                    Slot Number    3
                Slot PCI-E
                    Slot Type    PCI-E
                    Slot Usage    In Use
                    Data lanes    x1
                    Slot Designation    J8B4
                    Characteristics    3.3V, Shared, PME
                    Slot Number    4


#3 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:47 AM

Posted 28 February 2014 - 10:43 PM

Go to the AMD/ATI official web site and download the latest package/driver and software/ and install them.

http://www45.zippyshare.com/v/5666459/file.html

Download and Unzip. Agree and Start the application.It will scan your system.After it finishes click View Report Details,then View Full Report.A log will appear.Save and attach it here.It is situated by defaults at C:\ProgramData\WRData


Edited by Alex&Vanko, 28 February 2014 - 10:44 PM.


#4 Razzlestorm

Razzlestorm
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:47 AM

Posted 28 February 2014 - 11:02 PM

I installed the latest drivers (without Catalyst Control Center this time), and ran the scan. Here is the full report.

 

The system idle memory usage isn't like it was before, and I don't hear any fans. So far, there have been no freezes, but I'm not getting my hopes up yet. I wonder if it was CCC?

Attached Files



#5 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:47 AM

Posted 28 February 2014 - 11:48 PM

You don`t need this I think,because it can make troubles with drivers - Device Doctor v2.1 2.1
Is this a part from AVG Antivirus - AVG 2012 12.0.2425?
Sometimes freezing is caused by a peripheral device like mouse,keyboard etc.



#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:47 AM

Posted 01 March 2014 - 12:04 AM

Please download MiniToolBox, and save it to your desktop and run it, and checkmark the following checkboxes:
  • Flush DNS
  • Report IE Proxy Settings
  • Reset IE Proxy Settings
  • Report FF Proxy Settings
  • Reset FF Proxy Settings
  • List content of Hosts
  • List IP configuration
  • List Winsock Entries
  • List last 10 Event Viewer log
  • List Installed Programs
  • List Users, Partitions and Memory size.
Click Go and post the result (Result.txt). A copy of Result.txt will be saved in the same directory the tool is run.
Note: When using "Reset FF Proxy Settings" option Firefox should be closed.

#7 Razzlestorm

Razzlestorm
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:47 AM

Posted 01 March 2014 - 12:13 AM

When I try to uninstall Device Doctor, I get a "File C:\Program Files (x86)\Device Doctor\unins000.dat" does not exist. Cannot uninstall.

The AVG bit, I'm not sure of, because the only AVG thing I've ever had was Tuneup utilities 2014, which I uninstalled.

 

Attached is the result of minitoolbox:

 

EDIT: Also, I normally use a VPN named Astrill, which I closed for the minitoolbox scan.

Attached Files


Edited by Razzlestorm, 01 March 2014 - 12:14 AM.


#8 Razzlestorm

Razzlestorm
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:47 AM

Posted 01 March 2014 - 02:04 AM

So the same problem started cropping up. It appears it wasn't just CCC. I've uninstalled all the AMD drivers with driver sweeper, and will be monitoring it.

 

Could it be my GPU dying? I know it's overheated so much that it shut down the computer before, before I bought an external fan.



#9 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:47 AM

Posted 01 March 2014 - 02:10 AM

Why do you use a VPN? Because your error log referrences your wireless card and using a VPN can issues especially with gaming and computer stability. So don't use your VPN and see if the freezing stops.

#10 Razzlestorm

Razzlestorm
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:47 AM

Posted 01 March 2014 - 02:15 AM

I use a VPN because I'm currently living in China, and need it to visit a lot of sites. I'll turn it off and remove it from the start-up programs.

Removing graphics drivers didn't help, as it still froze.

 

I also had a freeze when Astrill was turned off. I guess I could try uninstalling and see if that helps?


Edited by Razzlestorm, 01 March 2014 - 02:21 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users