Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please help!!!


  • Please log in to reply
23 replies to this topic

#1 coffeemom10

coffeemom10

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 28 February 2014 - 07:21 PM

My sister let a friend borrow her laptop. Its a  toshiba satellite L655D-S5159 laptop with windows 7.  This friend put a password on it, and also changed the language to Spanish... she gave it to me and try to fix it.   Friend doesn't remember what password is... and my sis has no recovery or windows cd's. she bought it second-hand.... Ive tried the following:

Download Windows password rescuer and made cd, only end up being trial, so i couldn't change the password.

 

I also tried to make a recovery cd with Windows wizard and I get an error message...

 

also tried re-booting in safe mode several times, and nothing works... as it is in Spanish so I don't know what they are saying

 

Can anyone help me out?

 

A prompt answer is appreciated!  

 

Thank you! 



BC AdBot (Login to Remove)

 


#2 coffeemom10

coffeemom10
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 28 February 2014 - 07:50 PM

Anyone?  :smash:



#3 JohnC_21

JohnC_21

  • Members
  • 24,311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:15 PM

Posted 28 February 2014 - 08:16 PM

Hello, and welcome to Bleeping Computer

 

When you press F8 at startup, can you see safe mode with command prompt? It would be the 4th down from the top with repair your computer at the top.


Edited by JohnC_21, 28 February 2014 - 08:17 PM.


#4 coffeemom10

coffeemom10
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 28 February 2014 - 09:01 PM

I see safe mode, but it is all in spanish...  I have also tried every option in safe mode... but it is still password protected. 



#5 JohnC_21

JohnC_21

  • Members
  • 24,311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:15 PM

Posted 28 February 2014 - 10:02 PM

Please Download Kaspersky Rescue Disk. Burn the iso with Imgburn. When you install Imgburn make sure you opt out of any additional software or toolbars. Boot the disk. If you can get to the desktop of Kaspersky Rescue Disk, post back. We will be looking at the registry. Hopefully we can revert back to english. Then we can deal with enabling the Administrator (Edit:)Password Account.

 

Edit: I will be gone now until tomorrow.


Edited by JohnC_21, 28 February 2014 - 10:15 PM.


#6 coffeemom10

coffeemom10
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 28 February 2014 - 10:28 PM

Will do, I will report back tomorrow, thanks for your help.



#7 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,130 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:03:15 PM

Posted 28 February 2014 - 11:06 PM

This may work!  Get a buddy over with the same version of 7, boot together hit F8 he then can lead you where to click to change the language.  If you can change that it will help, keep your fingers crossed.


Honesty & Integrity Above All!


#8 coffeemom10

coffeemom10
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 01 March 2014 - 12:13 AM

i have my hp and ive been trying to do that... F8 is in English



#9 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,130 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:03:15 PM

Posted 01 March 2014 - 06:52 AM

F8 is universal that will get you into safe mode, one there carefully follow where you have to go to get to change language.  IE: control panel, language on the right second from the bottom click on it.  Next page click on Globe at bottom, an applet with a pull down will pop up.  Now the 64,000 question is English amongst the installed languages!!!!!!!!!!!!!!  Best of luck.

 

Phil


Honesty & Integrity Above All!


#10 JohnC_21

JohnC_21

  • Members
  • 24,311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:15 PM

Posted 01 March 2014 - 08:13 AM

That's a nice idea OldPhil. But the OP stated that every option she tried in safe mode was password protected so I was under the impression she only had one account.

 

coffeemom10, when going into safe mode, is there more than one account listed at the login screen? Where does it ask for a password?



#11 coffeemom10

coffeemom10
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 01 March 2014 - 03:50 PM

That's a nice idea OldPhil. But the OP stated that every option she tried in safe mode was password protected so I was under the impression she only had one account.

 

coffeemom10, when going into safe mode, is there more than one account listed at the login screen? Where does it ask for a password?

 

Yes, John, there is no recourse with safe mode. When the pc loads it asks for a owner and an admin password. 

 

I also tried the above with the Kasperskey way, it won't even load the cd... what am I doing wrong? 

 

Ugh! 


Edited by coffeemom10, 01 March 2014 - 03:55 PM.


#12 JohnC_21

JohnC_21

  • Members
  • 24,311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:15 PM

Posted 01 March 2014 - 03:59 PM

Enter BIOS and make sure the CD/DVD is set as the first boot device. I believe you enter BIOS on a Toshiba by tapping F2 at boot.



#13 coffeemom10

coffeemom10
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 01 March 2014 - 04:11 PM

I've tried that, I was able to get to the BIOS last night, and now today when i turned it on, it won't even take me to the boot menu. It takes me to I'm guessing the system recovery option. I press enter and get Error 0xc000000f

 

I wish i could show you what this thing is doing :/



#14 JohnC_21

JohnC_21

  • Members
  • 24,311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:15 PM

Posted 01 March 2014 - 04:17 PM

When it asks for a password what happens if you just press enter and leave the password blank. For owner try administrator , your sisters account name or just leave it blank.

 

That error indicates a problem with boot manager. So you can no longer access BIOS?



#15 coffeemom10

coffeemom10
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 01 March 2014 - 04:22 PM

No. I just rebooted, and it took me straight to the safe mode menu.   I also just tried what you said above, and it gave me the big red X which i know means incorrect






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users