Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

File Associatioms


  • Please log in to reply
2 replies to this topic

#1 georgia

georgia

  • Members
  • 567 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 14 May 2006 - 10:33 AM

Hi, i did a prior post that members assisted me in fixing and now i have discovered another issue. It seems it never rains until it pours!!!

Again toshiba satellite 2410, intel pent 4, XP, SP2. 512 RAM, 1.9 ghz. mobile processor.

i went into my control panel folder options as that was where I was directed when i could not open an email saying there was no file associated with it.

After i got the help here re my inability to open an email attachement I decided to look in this folder options again and found this, which I am told by my neighbour computer tech as we passed in the elevator, he says that it does not sound right and thus I post again.

i should say that the computer is clean as far as viruses go and spyware, malware etc. and my computer is in Stealth on all ports as checked by the tech, I have a firewall, router and alpha shield for the hi speed connection. I am a professional and rely on my computer for work so we have an in house techie and a security techie from outside the office that keep on top of everything and of course I have scheduled responisilities with the notebook myself.

This is the issue when I look in the CP under folder options.

Under extensions there is NONE for all of the following:

File types
Audio CD
Audio CD
Audio CD
Drive
File Folder
Folder
Help and support protocol
internet short cut
intervideo dvd 4
speed dial
URL Call to protocol
URL gopher protocol
URL hypertext transfer protocol with privacy
URL LDAP protocol
URL Mail to Protocol
News protocol
URL nntp protocol
URL R login protocol
URL S news protocol
URL telnet
URL in3270 Protocol

The tech said that this si not right that there are no extensions. How could it happen and what can I do to fix it??

I look forward to comments, thankyou BTW there are over 100 in the Folder Options with Extensions, simply these ones listed above have no extensions?????????

Edited by georgia, 14 May 2006 - 10:37 AM.

Talent is a flame. Genius is a fire.

BC AdBot (Login to Remove)

 


#2 Crabby

Crabby

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 14 May 2006 - 10:37 AM

It's the same on my PC and it's a fresh install. I don't think there are any problems with it.

#3 georgia

georgia
  • Topic Starter

  • Members
  • 567 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 14 May 2006 - 02:25 PM

So you think that everything is alright?

The only reason I checked out the Control Panel (Folder Options) is that I had problems with my attachements in PDF and also b/c I would check my PDF attachments that were scanned from my Canon LIDE 80 and I would press the email button on the scanner and the attached PDF file would open on the window as an attachment to the OE 6, waiting for me to put the senders name in and then I would check the attachment and it would not open advising that I had to go to my Control panel and set a file association which I eventually did via this forums advice and now all is working fine. Opening the attachment with b/c's suggested Acrobat Reader which it used to do, however b/c of a glitch it decided to be stubborn and not open. (I still wonder what changed this and that is the reason i want to check out the other files in Folder Options so some program that I may need to desperately use and it won't b/c of a change that occurred with acrobat reader opening my PDF attachments being sent and received) Thus I would like to know if there is a problem within My Folder Options file Sooner than later.

B/C helped with the PDF error and so I thought I would inquire here re: the rest of the Folder Options that showed file names and "NONE" under extensions. my neighbour tech and I passed one another in leaving our homes yesterday and had a brief exchange of info and he suggested to post a query and see what other members have in their folde options, thus I posted here. since we only talked briefly, he may have misunderstood me and so perhaps all these "NONE" exe. are fine

In a nutshell this is the purpose of this post.

Regards.
I hope that other members take a look in their Folder Options and compare to what i have posted as I would definitely feel better if this is what these files should have as an extension "NONE". And the more posts confirming this then I know that I have no worries for future programs that I try to get to work.

Thx for getting back to me and if anyone else has comments that could explain why "NONE" is under the extensions for these Files I would appreciate being enlightened.

Cheers!!

Edited by georgia, 14 May 2006 - 09:10 PM.

Talent is a flame. Genius is a fire.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users