Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Really need help with Router


  • Please log in to reply
5 replies to this topic

#1 Kirbyofdeath

Kirbyofdeath

  • Members
  • 459 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on Earth
  • Local time:03:09 PM

Posted 28 February 2014 - 02:54 PM

I have a serious problem with my router. When try to connect to "http://www.ronpaulcurriculum.com" or "http://www.isitdownrightnow.com/", I get a "DNS_PROBE_FINISHED_NXDOMAIN"  on Google Chrome, other browsers say server not found.The same thing for all devices on the network. I don't know what other websites are affected but I've tried resetting the router's settings to default, even tried updating the firmware, to no avail. Any ideas?

 

Using nslookup host gave me:

Server:  setup.ampedwireless.com|setup.ampedwireless.net
Address:  192.168.3.1
 
*** setup.ampedwireless.com|setup.ampedwireless.net can't find host: Non-existent domain

 

Router: Amped Wireless R10000

Internet: CableOne Wired Box, made wireless via wireless router.


Edited by Kirbyofdeath, 28 February 2014 - 02:58 PM.


BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,223 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:03:09 PM

Posted 28 February 2014 - 03:12 PM

"http://www.ronpaulcurriculum.com" will not load on my machine the other does not, before I got to upset with the router plug your cable into your machine see if you can get on the sites.  Could be a number of things causing the blockage, I will try my wired desk top and give you the results.

 

Phil


Honesty & Integrity Above All!


#3 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,223 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:03:09 PM

Posted 28 February 2014 - 03:19 PM

I get the same results on my wired tower, I doubt it is your router but anything is possible.

 

Phil


Honesty & Integrity Above All!


#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:09 PM

Posted 28 February 2014 - 04:38 PM

http://www.ronpaulcurriculum.com/ works for me just fine. What DNS servers do you have set? 

 

Look at the IPv4 properties of your network card. you didn't say what OS so not sure how to get you there.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#5 Kirbyofdeath

Kirbyofdeath
  • Topic Starter

  • Members
  • 459 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on Earth
  • Local time:03:09 PM

Posted 06 March 2014 - 12:47 PM

Fixed, my ISP, CableOne was having some problems but they fixed it.



#6 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:09 PM

Posted 06 March 2014 - 12:51 PM

Good, did they tell you what it was? prolly not....Good luck with school =)


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users