Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista boots up to desktop then shuts down


  • This topic is locked This topic is locked
5 replies to this topic

#1 oakminde

oakminde

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:41 PM

Posted 26 February 2014 - 12:03 PM

I have Vista Home Premium service pack 2.  The problem started yesterday, and I am honestly not sure what might have caused it.  The computer seems to boot up fine, shows me my desktop with wallpaper and all of my icons, then simply shuts down.  It will start up fine in safe mode, and I was able to run avast with no threats found.  Any ideas?



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,301 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:41 PM

Posted 26 February 2014 - 12:27 PM

I would look at the system Event Viewer,

 

Right click computer,manage Event Viewer > Windows logs > System



#3 oakminde

oakminde
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:41 PM

Posted 26 February 2014 - 12:50 PM

Hmm.  Before it started doing its thing, there was some activity with filters of some kind.  Not sure what that is about.

 

Information 2/25/2014 3:12:41 PM FilterManager 6 None

File System Filter 'MpFilter' (6.3, 9/13/2013 5:52:45 PM) has successfully loaded and registered with Filter Manager.

 

Information 2/25/2014 3:12:41 PM FilterManager 6 None

File System Filter 'FileInfo' (6.0, 1/18/2008 11:34:27 PM) has successfully loaded and registered with Filter Manager.

 

And then a bunch more odd looking things before it finally shows an error and shut down.

 

Something tells me this needs to be posted to a different topic.  Is this malware of some type?  

 

I am going to repost this to the "am I infected" forum.  I think that might be more appropriate.


Edited by oakminde, 26 February 2014 - 01:04 PM.


#4 oakminde

oakminde
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:41 PM

Posted 26 February 2014 - 01:05 PM

Oh, and thanks John C.  I had thought maybe I was doing something wrong.  It appears that I am not the one.  :D



#5 JohnC_21

JohnC_21

  • Members
  • 24,301 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:41 PM

Posted 26 February 2014 - 10:14 PM

Sorry, I lost track of this thread. Mpfilter is part of Microsoft MSE Antimalware. It's probably a good idea you posted in the "Am I infected" Forum.

#6 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,557 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:01:41 PM

Posted 27 February 2014 - 11:12 AM

Member reposted here: http://www.bleepingcomputer.com/forums/t/525798/vista-boots-up-to-desktop-then-shuts-down/

To avoid confusion for everyone and potentially conflicting assistance, this topic is closed.
Please continue in the linked topic.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users