Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Outlook 2010


  • Please log in to reply
19 replies to this topic

#1 Beaconaccounting

Beaconaccounting

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:30 PM

Posted 26 February 2014 - 11:53 AM

Version 14.0.7113.5005 (32 bit)

 

I recevied an email from "Microsoft" becuase I recently registered for (office.com)

I registered, and then they sent me an email with a link to click on (to verify my email address)

 

It had a big blue box that said "verify [my email address]"

When I click on it AND hover over it, it will NOT take me to the link.

It just shows a big box with a long link, and on the bottom left hand corner of the box it says click to follow link.

 

But like I said, I cannot click it. (well I can click it, its just that nothing happens)

I can't even highlight the link that shows up in the box, so at least I could copy and paste it in the URL.

 

Any help would be apprechaited....

 

Thanks

Stacey


Edited by hamluis, 26 February 2014 - 03:17 PM.
Moved from Win 7 to Business Applications - Hamluis.


BC AdBot (Login to Remove)

 


m

#2 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:03:30 AM

Posted 26 February 2014 - 11:58 AM

If you hover over the blue box and right-click, do you get the option to 'Copy hyperlink'.  If so, select that option then paste the link in your browser.



#3 Beaconaccounting

Beaconaccounting
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:30 PM

Posted 26 February 2014 - 12:15 PM

Yes, I do get the option to "copy hyperlink".

However, when I paste the "hyperlink" into my browser the paste says this:

 

         To finish setting up this Microsoft account, we just need to make sure this email address is yours. Verify accting@beacon-benefits.com

 

and brings me the regular internet.... (not the microsoft website/link that would verify my email address) So you can see how this copy & paste is not helpful....



#4 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:03:30 AM

Posted 26 February 2014 - 12:45 PM

Which browsers do you have installed and, if there is more than one, which is set as default?



#5 Beaconaccounting

Beaconaccounting
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:30 PM

Posted 26 February 2014 - 12:53 PM

The default is Firefox....

I also have Internet Exp....

I just assumed it was a issue with Outlook.... (not the internet) as I have not had this problem in the past... ever.....



#6 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:03:30 AM

Posted 26 February 2014 - 01:01 PM

Close down all your programs.

 

Go to Control Panel and click on Default Programs and then Set your default programs.

 

Click on Internet Explorer and then click on Set this program as default.

 

Now click on Firefox and then click on Set this program as default.

 

Exit out of Control Panel and retry clicking the link in Outlook.



#7 Beaconaccounting

Beaconaccounting
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:30 PM

Posted 26 February 2014 - 01:12 PM

It was a good idea, but this did not work....



#8 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:09:30 PM

Posted 26 February 2014 - 01:33 PM

Try disabling all of your addons in firefox if you have any running and try clicking the link again.


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#9 Beaconaccounting

Beaconaccounting
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:30 PM

Posted 26 February 2014 - 02:02 PM

I don't have any addons for firefox...

I am pretty sure this is an Outlook issue - not an internet issue....



#10 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:09:30 PM

Posted 26 February 2014 - 02:34 PM

Try the steps in this article and see if they fix your problem.

http://www.timeatlas.com/5_minute_tips/annoyances/outlook_hyperlinks_fail_to_work#.Uw5BoIWSKEk


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#11 hamluis

hamluis

    Moderator


  • Moderator
  • 54,466 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:30 PM

Posted 26 February 2014 - 02:42 PM

IMO...you are the victim of a hoax...your system may now be infected.

 

Microsoft does not send "confirmation emails" of any sort.  Online transactions generally verify information online, when such is requested.

 

Louis



#12 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:03:30 AM

Posted 26 February 2014 - 03:19 PM

Louis,

 

This is an extract from the office.com Privacy Statement:

 

'Upon creating a Microsoft account, we will send you an email asking you to verify that you are the owner of the email address associated with your Microsoft account. This is designed to verify the validity of the email address and help prevent email addresses from being used without the permission of their owners.'

 

http://www.microsoft.com/privacystatement/en-GB/core/default.aspx

 

So it's probably genuine.



#13 Beaconaccounting

Beaconaccounting
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:30 PM

Posted 26 February 2014 - 03:53 PM

I have all ready tried the link you provided....

I would contact Microsoft to ask them, but in order to ask them something you have to login...

Siince I can't verify my registration using the email link they sent me I can't log in...



#14 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:03:30 AM

Posted 26 February 2014 - 04:30 PM

Go to File > Options > Trust Centre > E-mail Security.

 

Check both the options under Read as Plain Text.

 

Now double-click on the e-mail from Microsoft and you should be able to see and manually select the hyperlink, which can be copied and pasted into your browser address bar.

 

Once you have verified, you can go back and uncheck the two boxes.



#15 Beaconaccounting

Beaconaccounting
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:30 PM

Posted 26 February 2014 - 04:38 PM

Outlook does not give that option... I attached a screeshot of options in E-mail security...

Where do I attach something on here???? I took a screen shot and pasted it in paint.

Now I the heck do I get it on this forum?
 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users