Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Netuio.dll Error


  • Please log in to reply
7 replies to this topic

#1 peterk

peterk

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 14 May 2006 - 02:09 AM

I get this error "missing netuio.dll" when some applications start, I click OK, then everything proceeds allright. I've searched everywhere but can't find any worthwhile reference to this dll, does anyone know what it is and can it be replaced? I am using WinXP sp2, this problem has only appeared recently.

Edited by peterk, 14 May 2006 - 02:10 AM.


BC AdBot (Login to Remove)

 


#2 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:09:26 AM

Posted 14 May 2006 - 06:22 AM

I could not find anything that could translate into anything but question marks, I even ran this error thru some anti-virus sites. Nothing found.

Ok have you installed anything just before this started to give you grief? If you did write down the program name and go to that site and do a search for this DLL file it may show there or ask their tech support thru email.

One thing you can try is going back to let's say three days or so before this started using System Restore. This might help and whether it does or not I would like you to do a Hijackthis. Just follow the below instructions:

Please read this guide before actually doing the procedure
And it has all of the links for downloads you need.

Preparation Guide for use before posting a HijackThis Log
http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/

Go to the following to post your log file and it will be analyzed by a qualified tech

HijackThis Logs and Analysis
http://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/

This might take a while for the team to get back to you because they take these in order they come in but it will tell you everything.

Have a good day

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:26 AM

Posted 14 May 2006 - 07:56 AM

The last time I saw netuio.dll it was associated with NT v4 Admin Tools
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:07:26 AM

Posted 14 May 2006 - 08:14 AM

According to the MicroSoft Knowledge Base, You have the client version of Server Tools, instead of the server version of Server Tools. The artircle also indicates this file is assoicated with NT 3.51 and not XP. Have you install any MicroSoft utilities of late than may have not been for XP? Have you tried to install Sever Tools?



http://support.microsoft.com/default.aspx?...Ben-us%3B245090
"2007 & 2008 Windows Shell/User Award"

#5 peterk

peterk
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 14 May 2006 - 11:27 PM

I am definately running WinXP, I haven't done anything concerned with NT servers. The only new apps I have installed have been for DVDs and stuff. The only new hardware added is a D-Link wireless router, but I can't say for sure when this problem began but it is all within a couple of days of all these. (btw, I can't say that it's a real problem, just an annoyance really)

#6 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:07:26 AM

Posted 14 May 2006 - 11:37 PM

If you would not mind, please list the DVD application you are referring to. They may need certain application to run. If the application are not there it will report an error.
We will do our best to help run this down if you can bare with us.
"2007 & 2008 Windows Shell/User Award"

#7 peterk

peterk
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 15 May 2006 - 12:04 AM

Thanks all. I have found the problem by doing a comparison of another PC. The dll is netui0.dll (ie zero) not alpha. It is called upon by Eventvwr.exe which is an event logger in Windows. I'll transfer a copy of the missing dll to my pc.

#8 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:07:26 AM

Posted 15 May 2006 - 12:39 AM

That is great. Good work. Thanks for posting the solution.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users