Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

STOP: c000021a {Fatal System Error}


  • Please log in to reply
2 replies to this topic

#1 DannyCz20

DannyCz20

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:13 PM

Posted 26 February 2014 - 08:11 AM

Hello, today I've been messing with some software tools like defrag and registry cleaner then i restarted my pc and now im getting blue screen with this error: 
STOP: c000021a {Fatal System Error}
The initial session process or system process terminated unexpectedly with a status of 0x00000000 (0x00010828).
The system has been shut down.

I've already tried system recovery but it fails everytime aswell as the repair tool. Also I downloaded some important Windows 7 update today so I did a bit of googling and I found out that this type of error happened to some people after updating their windows. So I tried to delete the latest windows update using command prompt in system recovery optains but that says that im not authorized to do that even tho I logged in as administrator.
I've got no idea what else to do can anyone help me with this?



BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,049 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:07:13 AM

Posted 26 February 2014 - 08:28 AM

Sounds as if you will need to do a system repair which requires the installation CD.  Registry tools can do far more damage then good!


Honesty & Integrity Above All!


#3 Anshad Edavana

Anshad Edavana

  • BC Advisor
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:04:43 PM

Posted 26 February 2014 - 08:29 AM

Hi

 

Since the issue started after cleaning the registry , i would suggest starting with replacing the probably corrupted registry hive files from the backup copy. The hive files will be located inside "C:\Windows\System32\Config" folder and a backup copy will be stored inside "C:\Windows\System32\Config\Regback" folder. You can use either a Windows installation disc or a "System repair Disc" to perform the replacement.

 

Please refer the below guide (ignore the heading) and let me know whether it helps.

 

http://www.sevenforums.com/tutorials/139576-startup-repair-infinite-loop-recovery.html

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users