Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New build won't boot


  • Please log in to reply
1 reply to this topic

#1 andyofmars

andyofmars

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:04:48 AM

Posted 26 February 2014 - 01:20 AM

Hi, I just finished assembling a computer for a friend of mine (specs as follows). Asus H87M-PRO Motherboard, Intel i5 4570, MSI Radeon R7 260X 2GB, Silverstone Strider 500W ST50F-ES, Western Digital WD Black 1TB WD1003FZEX, Crucial M500 120GB SSD, G.Skill Ripjaws X F3-12800CL9D-8GBXL (2x4GB) DDR3, LG GH24NSB0 24x SATA DVD-RW Drive OEM.

 

I am pretty experienced at assembling computers and I am used to the usual array of small problems that arise on the first boot, but on this computers first boot it posted all right, got to the BIOS setup page. So I pressed F1 to enter BIOS I didn't change anything and then I exited by clicking "Discard changes and exit". The computer then rebooted but again went to the BIOS setup page. So I went into the BIOS again and set up the boot order so that the priority boot was the ODD. But whenever I tried to boot from the ODD (with a windows 7 disk or a windows xp disk present) the computer immediately shut down. I have also tried booting from a bootable usb running ubuntu, but the computer shuts down immediately as soon as i manually select a boot device.

 

I have also noticed that every time I start up the computer the fans spin for less than a second then stop, then repeat a few times before the computer properly starts up. I have noticed this with ASUS motherboards before but this could have something to do with the problem.

 

I have tried unplugging both the hard drive and the SSD and just booting from the ODD, as well as unplugging all three and booting from a usb but the computer behaves the same. I have checked that all power plugs are attached properly, that the ram is seated properly and that the gpu is seated properly.

 

I am pretty sure that there is nothing shorting against the case, but the only way I could be 100% sure is by removing all the parts and booting up in a test bench arrangement, which i would rather not do. 

 

Please let me know if you need any information.

 

I have done some further testing, and the problem seems to be the graphics card. The computer works fine running off the iGPU but whenever the graphics card is the primary device the computer wont boot, and will default back to the bios setup page. Is this a power supply issue? or something to do with my GPU?


Edited by andyofmars, 26 February 2014 - 03:42 AM.


BC AdBot (Login to Remove)

 


m

#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 5,978 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:04:48 PM

Posted 02 March 2014 - 06:23 PM

It could be either. I have just had a look at MSI's specs on this card and they are completely silent on the amount of power it draws, and if it is printed on the card it is in print too small to read in their pictures.

 

You have a 500w power supply in this computer, which should certainly be enough to run the card in the undemanding conditions of booting. The simplest way to test the card itself is to install it in another computer. If you get the same problems then, it points the finger of blame at the graphics card. If it is a new card you should then be able to get it replaced under warranty.

 

It might be worth having a look at MSI's FAQs or their User Forum if they have one.

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users