Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

lan driver keeps disabling


  • Please log in to reply
1 reply to this topic

#1 Visceris

Visceris

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:06:30 AM

Posted 26 February 2014 - 12:31 AM

I just built this brand new system last week. Asrock Fatal1ty Z87 Killer mobo with the Killer e2200 lan adapter. My drivers are all up to date and whenever i do a download from any site that takes more than say...5 mins...the internet adapter just shuts off and the only way i can connect again is by rebooting the system. I do not have an issue with regular internet browsing or sites like netflix for example. They all work perfect. And no it is not the router or anything outside of the system cuz I have another system connected to the same router and it has no issues whatsoever. Any help would be greatly appreciated. Thanks



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,874 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:30 AM

Posted 26 February 2014 - 10:27 AM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users