Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Having problems with my WiFi


  • Please log in to reply
28 replies to this topic

#16 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:10:43 AM

Posted 25 February 2014 - 09:35 PM

Despite what the woman said "more than likely reading from a script", you need to download the drivers from the official website for TP-Link and not Atheros as you don't have an Atheros wireless card.

 

http://www.tp-link.com/en/support/download/?model=TL-WN722N&version=V1#tbl_a

*download the top one and install it* Make sure to uninstall the current driver that you currently are using.

http://www.wikihow.com/Reinstall-Wireless-Drivers

 

Also something to note, is that that motherboard has usb 3.0 ports. The adapter might not work properly while plugged into an usb 3.0 port *blue colored usb port*. You can try updating your usb 3.0 drivers from the msi website and download the drivers for your motherboard. Also, you can try to plug the adapter into a standard usb 2.0 port and see if it makes a difference. *You may have already did this*


Edited by chrisd87, 25 February 2014 - 09:45 PM.

"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


BC AdBot (Login to Remove)

 


#17 420Troll

420Troll
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:11:43 AM

Posted 25 February 2014 - 09:50 PM

@chrisd87 Thats what I thought as well. Im going to get the most resent driver uninstall the one thats on here now and try the one from there site again. Thanks for taking the time and helping me with this.



#18 bwasi

bwasi

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:43 PM

Posted 25 February 2014 - 11:53 PM

@bwasi I did what you said and unchecked the save power on the adapter but couldnt find "Universal Composite Dev" but I went into "Universal Serial Bus controllers" and found five not two "USB Root Hub" and unchecked the save power on those.

yes that correct..Im on Window XP..if it didnt worked you need tu update your Window Update,,open inExplorer - Window Update -let your pc search automatically..Wupdate is critical step..

 

**TP link also has configuration utility. I found that using windows networking  Thru TP Link (right button) is more stable than TP link own networking utiliy. ( left button) ..Password entered thru windows networking

 

* rebooting may be required after certain action taken/updating, changes configuration to make sure pc system is reset.

 

*also make sure ANntivirus is disabled before updating/installing drivers

 

*Also aware that possibilty of AMD mobo may have issue with TP Link Realtek drivers ..google it...You need to test that wifi with other pC or laptop to find it out.

 

Good Luck..that all I know that may could help you...Let us know..


Edited by bwasi, 26 February 2014 - 04:09 AM.


#19 420Troll

420Troll
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:11:43 AM

Posted 26 February 2014 - 05:26 AM

@bwasi I tried updating windows but every time I do my WiFi connection is dropped. I can see what updates it says I need but the second I try to download I lose connection. Ive tried a couple at a time and Ive tried one at a time and same results. I uninstalled my Atheros driver and then installed the driver from TP-Link. Just the TP-Link driver this time and not the configuration utility. I have tried both just the driver and the utility. But after installing the TP driver I tried to do the windows updates and after a couple failed tries my system BSoD on me. It has never done that with the Atheros driver but it still does the same thing when I try and update windows. So after reading what you have said about AMD mobo having issues with TP-Link adapters Im guessing Ill just have to go out and buy a new usb adapter? If thats the case any suggestions on a good cheap usb wifi adapter?



#20 bwasi

bwasi

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:43 PM

Posted 26 February 2014 - 06:27 AM

 if you want to buy another adapter -- i recomm. wireless PCI  card which need to be inserted into mobo, So, you dont need to use USB slot..USB slot is not stable, esp for AMD mobo.

 

I cant recommend the best cheap brand because I dont know which the best for amd mobo.

 

Instead of buy another USB adapter,  Buy PCI wireless card adapter from other brand..not TP LInk ...ask the computer shop that can guarantee it must work with your mobo..to install it for you, if not you will not pay for it.. If you buy it and inserted it yourself at home, you facing risk that you can be a wifi adapter CoLLector that not working ;)

 

Another expensive option is to buy mobo with builT in wireless..

 

p.s.>

 

for my PC I will wait till next week if my Wifi TP lInk is stable...if you buy that adapter earlier than me.. let me know the working brand model number ;) I also have AMD mobo..now confirmed that it looked like it more stable using Window config tool in TP link adapter option.., not Tp link, if  i used TP link config it will need to plug unplug ;)


Edited by bwasi, 26 February 2014 - 07:12 AM.


#21 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:10:43 AM

Posted 26 February 2014 - 08:27 AM

Before we rule it as a hardware problem, let's run a minitoolbox scan and gather some information from your computer.

 

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark all the checkboxes:
 
Click Go and paste the content of the notepad into your next post.

 


Edited by chrisd87, 26 February 2014 - 08:28 AM.

"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#22 420Troll

420Troll
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:11:43 AM

Posted 26 February 2014 - 10:32 AM

MiniToolBox by Farbar  Version: 23-01-2014
Ran by ShadowZombie_2 (administrator) on 26-02-2014 at 10:25:40
Running from "C:\Users\ShadowZombie_2\Desktop"
Microsoft Windows 7 Ultimate  Service Pack 1 (X64)
Boot Mode: Normal
***************************************************************************
 
========================= Flush DNS: ===================================
 
Windows IP Configuration
 
Successfully flushed the DNS Resolver Cache.
 
========================= IE Proxy Settings: ============================== 
 
Proxy is not enabled.
No Proxy Server is set.
 
"Reset IE Proxy Settings": IE Proxy Settings were reset.
Hosts file not detected in the default directory
========================= IP Configuration: ================================
 
TP-LINK Wireless USB Adapter = Wireless Network Connection (Connected)
Realtek PCIe GBE Family Controller = Local Area Connection (Media disconnected)
 
 
# ----------------------------------
# IPv4 Configuration
# ----------------------------------
pushd interface ipv4
 
reset
set global icmpredirects=enabled
 
 
popd
# End of IPv4 configuration
 
 
 
Windows IP Configuration
 
   Host Name . . . . . . . . . . . . : SHADOWZOMBIE-PC
   Primary Dns Suffix  . . . . . . . : 
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
 
Wireless LAN adapter Wireless Network Connection:
 
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : TP-LINK Wireless USB Adapter
   Physical Address. . . . . . . . . : F8-1A-67-1B-F9-B9
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::58e0:91c9:d0c3:a031%15(Preferred) 
   IPv4 Address. . . . . . . . . . . : 192.168.1.3(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Wednesday, February 26, 2014 9:22:01 AM
   Lease Expires . . . . . . . . . . : Thursday, February 27, 2014 9:40:56 AM
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 234363495
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-83-88-1E-F8-1A-67-1B-F9-B9
   DNS Servers . . . . . . . . . . . : 208.67.222.222
                                       208.67.220.220
   NetBIOS over Tcpip. . . . . . . . : Enabled
 
Ethernet adapter Local Area Connection:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : D4-3D-7E-55-80-72
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
 
Tunnel adapter isatap.{307C3FBC-F8B1-47E3-A8CD-ACC352F128EF}:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
 
Tunnel adapter isatap.{13775F92-C91B-45B5-B9CF-37B388E0C143}:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
 
Tunnel adapter Teredo Tunneling Pseudo-Interface:
 
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6abd:385c:1286:bee7:cfa1(Preferred) 
   Link-local IPv6 Address . . . . . : fe80::385c:1286:bee7:cfa1%13(Preferred) 
   Default Gateway . . . . . . . . . : ::
   NetBIOS over Tcpip. . . . . . . . : Disabled
Server:  resolver1.opendns.com
Address:  208.67.222.222
 
Name:    google.com
Addresses:  2607:f8b0:4004:803::1007
 173.194.40.230
 173.194.40.229
 173.194.40.227
 173.194.40.226
 173.194.40.232
 173.194.40.231
 173.194.40.233
 173.194.40.225
 173.194.40.238
 173.194.40.228
 173.194.40.224
 
 
Pinging google.com [173.194.40.230] with 32 bytes of data:
Reply from 173.194.40.230: bytes=32 time=133ms TTL=47
Reply from 173.194.40.230: bytes=32 time=133ms TTL=45
 
Ping statistics for 173.194.40.230:
    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 133ms, Maximum = 133ms, Average = 133ms
Server:  resolver1.opendns.com
Address:  208.67.222.222
 
Name:    yahoo.com
Addresses:  206.190.36.45
 98.139.183.24
 98.138.253.109
 
 
Pinging yahoo.com [206.190.36.45] with 32 bytes of data:
Reply from 206.190.36.45: bytes=32 time=172ms TTL=48
Reply from 206.190.36.45: bytes=32 time=101ms TTL=48
 
Ping statistics for 206.190.36.45:
    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 101ms, Maximum = 172ms, Average = 136ms
 
Pinging 127.0.0.1 with 32 bytes of data:
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
 
Ping statistics for 127.0.0.1:
    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms
===========================================================================
Interface List
 15...f8 1a 67 1b f9 b9 ......TP-LINK Wireless USB Adapter
 11...d4 3d 7e 55 80 72 ......Realtek PCIe GBE Family Controller
  1...........................Software Loopback Interface 1
 14...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
 16...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
 13...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
===========================================================================
 
IPv4 Route Table
===========================================================================
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0      192.168.1.1      192.168.1.3     25
        127.0.0.0        255.0.0.0         On-link         127.0.0.1    306
        127.0.0.1  255.255.255.255         On-link         127.0.0.1    306
  127.255.255.255  255.255.255.255         On-link         127.0.0.1    306
      192.168.1.0    255.255.255.0         On-link       192.168.1.3    281
      192.168.1.3  255.255.255.255         On-link       192.168.1.3    281
    192.168.1.255  255.255.255.255         On-link       192.168.1.3    281
        224.0.0.0        240.0.0.0         On-link         127.0.0.1    306
        224.0.0.0        240.0.0.0         On-link       192.168.1.3    281
  255.255.255.255  255.255.255.255         On-link         127.0.0.1    306
  255.255.255.255  255.255.255.255         On-link       192.168.1.3    281
===========================================================================
Persistent Routes:
  None
 
IPv6 Route Table
===========================================================================
Active Routes:
 If Metric Network Destination      Gateway
 13     58 ::/0                     On-link
  1    306 ::1/128                  On-link
 13     58 2001::/32                On-link
 13    306 2001:0:9d38:6abd:385c:1286:bee7:cfa1/128
                                    On-link
 15    281 fe80::/64                On-link
 13    306 fe80::/64                On-link
 13    306 fe80::385c:1286:bee7:cfa1/128
                                    On-link
 15    281 fe80::58e0:91c9:d0c3:a031/128
                                    On-link
  1    306 ff00::/8                 On-link
 13    306 ff00::/8                 On-link
 15    281 ff00::/8                 On-link
===========================================================================
Persistent Routes:
  None
========================= Winsock entries =====================================
 
Catalog5 01 C:\Windows\SysWOW64\NLAapi.dll [52224] (Microsoft Corporation)
Catalog5 02 C:\Windows\SysWOW64\napinsp.dll [52224] (Microsoft Corporation)
Catalog5 03 C:\Windows\SysWOW64\pnrpnsp.dll [65024] (Microsoft Corporation)
Catalog5 04 C:\Windows\SysWOW64\pnrpnsp.dll [65024] (Microsoft Corporation)
Catalog5 05 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog5 06 C:\Windows\SysWOW64\winrnr.dll [20992] (Microsoft Corporation)
Catalog9 01 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 02 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 03 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 04 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 05 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 06 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 07 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 08 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 09 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 10 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
x64-Catalog5 01 C:\Windows\System32\NLAapi.dll [70656] (Microsoft Corporation)
x64-Catalog5 02 C:\Windows\System32\napinsp.dll [68096] (Microsoft Corporation)
x64-Catalog5 03 C:\Windows\System32\pnrpnsp.dll [86016] (Microsoft Corporation)
x64-Catalog5 04 C:\Windows\System32\pnrpnsp.dll [86016] (Microsoft Corporation)
x64-Catalog5 05 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog5 06 C:\Windows\System32\winrnr.dll [28672] (Microsoft Corporation)
x64-Catalog9 01 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 02 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 03 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 04 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 05 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 06 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 07 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 08 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 09 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 10 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
 
========================= Event log errors: ===============================
 
Application errors:
==================
Error: (02/26/2014 09:23:38 AM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/26/2014 03:45:14 AM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/26/2014 03:23:33 AM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/25/2014 08:42:08 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/25/2014 07:47:07 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/25/2014 07:28:12 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/25/2014 07:08:18 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/25/2014 07:03:02 PM) (Source: Microsoft-Windows-RestartManager) (User: SHADOWZOMBIE-PC)
Description: Application or service 'Install' could not be shut down.
 
Error: (02/25/2014 06:51:10 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/25/2014 06:49:57 PM) (Source: Windows Search Service) (User: )
Description: The index cannot be initialized.
 
 
Details:
The content index catalog is corrupt.  (HRESULT : 0xc0041801) (0xc0041801)
 
 
System errors:
=============
Error: (02/26/2014 09:40:58 AM) (Source: Microsoft-Windows-DNS-Client) (User: NT AUTHORITY)
Description: There was an error while attempting to read the local hosts file.
 
Error: (02/26/2014 09:26:05 AM) (Source: Microsoft-Windows-DNS-Client) (User: NT AUTHORITY)
Description: There was an error while attempting to read the local hosts file.
 
Error: (02/26/2014 09:26:05 AM) (Source: Microsoft-Windows-DNS-Client) (User: NT AUTHORITY)
Description: There was an error while attempting to read the local hosts file.
 
Error: (02/26/2014 09:22:10 AM) (Source: Microsoft-Windows-DNS-Client) (User: NT AUTHORITY)
Description: There was an error while attempting to read the local hosts file.
 
Error: (02/26/2014 09:22:10 AM) (Source: Microsoft-Windows-DNS-Client) (User: NT AUTHORITY)
Description: There was an error while attempting to read the local hosts file.
 
Error: (02/26/2014 09:22:05 AM) (Source: Microsoft-Windows-DNS-Client) (User: NT AUTHORITY)
Description: There was an error while attempting to read the local hosts file.
 
Error: (02/26/2014 09:22:04 AM) (Source: Microsoft-Windows-DNS-Client) (User: NT AUTHORITY)
Description: There was an error while attempting to read the local hosts file.
 
Error: (02/26/2014 09:21:58 AM) (Source: Microsoft-Windows-DNS-Client) (User: NT AUTHORITY)
Description: There was an error while attempting to read the local hosts file.
 
Error: (02/26/2014 09:21:55 AM) (Source: EventLog) (User: )
Description: The previous system shutdown at 9:19:29 AM on ?2/?26/?2014 was unexpected.
 
Error: (02/26/2014 05:06:00 AM) (Source: Microsoft-Windows-DNS-Client) (User: NT AUTHORITY)
Description: There was an error while attempting to read the local hosts file.
 
 
Microsoft Office Sessions:
=========================
Error: (02/26/2014 09:23:38 AM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/26/2014 03:45:14 AM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/26/2014 03:23:33 AM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/25/2014 08:42:08 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/25/2014 07:47:07 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/25/2014 07:28:12 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/25/2014 07:08:18 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/25/2014 07:03:02 PM) (Source: Microsoft-Windows-RestartManager)(User: SHADOWZOMBIE-PC)
Description: 1C:\Program Files (x86)\CheckPoint\Install\Install.exeInstall0111743840
 
Error: (02/25/2014 06:51:10 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/25/2014 06:49:57 PM) (Source: Windows Search Service)(User: )
Description: 
Details:
The content index catalog is corrupt.  (HRESULT : 0xc0041801) (0xc0041801)
 
 
CodeIntegrity Errors:
===================================
  Date: 2014-02-24 01:55:41.213
  Description: Windows is unable to verify the image integrity of the file \Device\HarddiskVolume2\ComboFix\catchme.sys because file hash could not be found on the system. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source.
 
  Date: 2014-02-24 01:55:41.197
  Description: Windows is unable to verify the image integrity of the file \Device\HarddiskVolume2\ComboFix\catchme.sys because file hash could not be found on the system. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source.
 
 
=========================== Installed Programs ============================
 
 
2.3 (Version: 2.3)
7-Zip 9.22 (x64 edition) (Version: 9.22.00.0)
Adobe Flash Player 12 ActiveX (Version: 12.0.0.70)
Adobe Flash Player 12 Plugin (Version: 12.0.0.44)
Adobe Reader XI (11.0.06) (Version: 11.0.06)
Adobe Shockwave Player 11.5 (Version: 11.5.10.620)
AMD Accelerated Video Transcoding (Version: 13.20.100.31206)
AMD Catalyst Control Center (Version: 2013.1206.1603.28764)
AMD Catalyst Install Manager (Version: 8.0.915.0)
AMD Drag and Drop Transcoding (Version: 2.00.0000)
AMD Fuel (Version: 2013.1206.1603.28764)
AMD Media Foundation Decoders (Version: 1.0.81206.1620)
AMD Steady Video Plug-In  (Version: 2.06.0000)
AMD Wireless Display v3.0 (Version: 1.0.0.14)
avast! Free Antivirus (Version: 9.0.2013)
Ballistix MOD Utility (Version: 1.0.0)
Catalyst Control Center - Branding (Version: 1.00.0000)
Catalyst Control Center Graphics Previews Common (Version: 2013.1206.1603.28764)
Catalyst Control Center InstallProxy (Version: 2013.0830.1944.33589)
Catalyst Control Center Localization All (Version: 2013.1206.1603.28764)
CCC Help Chinese Standard (Version: 2013.1206.1602.28764)
CCC Help Chinese Traditional (Version: 2013.1206.1602.28764)
CCC Help Czech (Version: 2013.1206.1602.28764)
CCC Help Danish (Version: 2013.1206.1602.28764)
CCC Help Dutch (Version: 2013.1206.1602.28764)
CCC Help English (Version: 2013.1206.1602.28764)
CCC Help Finnish (Version: 2013.1206.1602.28764)
CCC Help French (Version: 2013.1206.1602.28764)
CCC Help German (Version: 2013.1206.1602.28764)
CCC Help Greek (Version: 2013.1206.1602.28764)
CCC Help Hungarian (Version: 2013.1206.1602.28764)
CCC Help Italian (Version: 2013.1206.1602.28764)
CCC Help Japanese (Version: 2013.1206.1602.28764)
CCC Help Korean (Version: 2013.1206.1602.28764)
CCC Help Norwegian (Version: 2013.1206.1602.28764)
CCC Help Polish (Version: 2013.1206.1602.28764)
CCC Help Portuguese (Version: 2013.1206.1602.28764)
CCC Help Russian (Version: 2013.1206.1602.28764)
CCC Help Spanish (Version: 2013.1206.1602.28764)
CCC Help Swedish (Version: 2013.1206.1602.28764)
CCC Help Thai (Version: 2013.1206.1602.28764)
CCC Help Turkish (Version: 2013.1206.1602.28764)
ccc-utility64 (Version: 2013.1206.1603.28764)
CCleaner (Version: 4.10)
ControlCenter (Version: 2.5.056)
EasyViewer (Version: 1.3.0.9)
F.E.A.R. 3
Fast Boot (Version: 1.0.0.8)
Google Chrome (Version: 33.0.1750.117)
Google Update Helper (Version: 1.3.22.5)
inSSIDer 3 (Version: 3.0.7.48)
Java 7 Update 51 (Version: 7.0.510)
Java Auto Updater (Version: 2.1.9.8)
Kits Configuration Installer (Version: 8.100.25984)
K-Lite Mega Codec Pack 7.8.0 (Version: 7.8.0)
Live Update 5 (Version: 5.0.112)
Malwarebytes Anti-Malware version 1.75.0.1300 (Version: 1.75.0.1300)
Microsoft .NET Framework 4.5.1 (Version: 4.5.50938)
Microsoft Silverlight (Version: 4.0.60831.0)
Microsoft Visual C++ 2005 Redistributable (Version: 8.0.61001)
Microsoft Visual C++ 2005 Redistributable (x64) (Version: 8.0.59192)
Microsoft Visual C++ 2005 Redistributable (x64) (Version: 8.0.61000)
Microsoft Visual C++ 2008 Redistributable - x64 9.0.30729.4148 (Version: 9.0.30729.4148)
Microsoft Visual C++ 2008 Redistributable - x64 9.0.30729.6161 (Version: 9.0.30729.6161)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.4148 (Version: 9.0.30729.4148)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.6161 (Version: 9.0.30729.6161)
Microsoft Visual C++ 2010  x64 Redistributable - 10.0.30319 (Version: 10.0.30319)
Microsoft Visual C++ 2010  x86 Redistributable - 10.0.30319 (Version: 10.0.30319)
Microsoft Visual C++ 2012 Redistributable (x64) - 11.0.50727 (Version: 11.0.50727.1)
Microsoft Visual C++ 2012 Redistributable (x86) - 11.0.50727 (Version: 11.0.50727.1)
Microsoft Visual C++ 2012 x64 Additional Runtime - 11.0.50727 (Version: 11.0.50727)
Microsoft Visual C++ 2012 x64 Minimum Runtime - 11.0.50727 (Version: 11.0.50727)
Microsoft Visual C++ 2012 x86 Additional Runtime - 11.0.50727 (Version: 11.0.50727)
Microsoft Visual C++ 2012 x86 Minimum Runtime - 11.0.50727 (Version: 11.0.50727)
PowerISO (Version: 4.7)
Realtek Ethernet Controller Driver (Version: 7.72.410.2013)
Realtek High Definition Audio Driver (Version: 6.0.1.6849)
SDK ARM Additions (Version: 8.100.25984)
SDK ARM Additions EULA (Version: 8.100.25984)
SDK ARM Redistributables (Version: 8.100.25984)
SDK Debuggers ARM (Version: 8.100.25984)
Speccy (Version: 1.25)
Steam
Tombraider
Torchlight 2.v 1.25.5.2 + 1 DLC (Version: Torchlight 2.v 1.25.5.2 + 1 DLC)
VideoGenie (Version: 1.0.0.12)
VLC media player 2.1.3 (Version: 2.1.3)
Windows Debugging WDK Integration (Version: 8.100.25984)
Windows Driver Kit (Version: 8.100.25984)
Windows Driver Kit ARM Additions Dev12 (Version: 8.100.25984)
Windows Driver Kit ARM Additions MSBuild Content Dev12 (Version: 8.100.25984)
Windows Driver Kit for Windows 8.1 (Version: 8.100.25984)
Windows Driver Kit MSBuild Content Dev12 (Version: 8.100.25984)
WinRAR 4.01 (64-bit) (Version: 4.01.0)
 
========================= Devices: ================================
 
 
========================= Memory info: ===================================
 
Percentage of memory in use: 18%
Total physical RAM: 15327.01 MB
Available physical RAM: 12551.31 MB
Total Pagefile: 30652.22 MB
Available Pagefile: 28110.71 MB
Total Virtual: 4095.88 MB
Available Virtual: 3958.61 MB
 
========================= Partitions: =====================================
 
1 Drive c: () (Fixed) (Total:1862.92 GB) (Free:1605.49 GB) NTFS
 
========================= Users: ========================================
 
User accounts for \\SHADOWZOMBIE-PC
 
Administrator            Guest                    ShadowZombie_2           
 
========================= Minidump Files ==================================
 
No minidump file found
 
========================= Restore Points ==================================
 
25-02-2014 12:02:41 Scheduled Checkpoint
 
**** End of log ****


#23 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:10:43 AM

Posted 26 February 2014 - 11:15 AM

Thanks for the log. I notice that you are having some issues with the hosts file. Sounds like it's been removed or could be corrupted.

Please navigate to c:\windows\system32\drivers\etc and see if there is a file called hosts. If the file is not present, please create the hosts file.

 

*****

Open Notepad as admin (right click on notepad icon or shortcut and click Run as admin) and type the following information in it:

127.0.0.1 localhost
::1 localhost
 

The "1" in the "127.0.0.1" must be at the first column of the line and there must be at least one space between "127.0.0.1" and "localhost". In the second line, there must be at least one space between "::1" and "localhost".


Save the file with the name "hosts" in C:\windows\system32\drivers\etc folder.
***
 
Also I'm not seeing any driver for the wireless adapter. I could be overlooking it, but in the log that was produced I see nothing pertaining to TP-Link.
 
Lets also use the Windows AIO tool to see if we can get this squared away.
 
Download the All in one Repair Tool Run the program-*please right click and run as admin.*
Go to step 4 and create a backup of your registry this tool involves changing registry keys and it is just a good idea to back it up.
Now go to the start repairs tab and run it with the following boxes checked.
When running this tool disable your antivirus.


Reset Registry Permissions
Reset File Permissions
Register System Files
Repair WMI
Repair Windows FireWall
Repair Internet Explorer
Repair MDAV/MS Jet
Repair Hosts Files
Remove Policies Set By Infections
Repair Winsock & Dns Cache
Repair Proxy Settings
Repair Windows Updates
Repair Volume Shadow Copy Service
Set Windows Services To DEfault Startup
Repair MSI (Windows Installer)
 
When done, restart the computer, and post back the results if it helped or did not help.

Edited by chrisd87, 26 February 2014 - 11:25 AM.

"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#24 420Troll

420Troll
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:11:43 AM

Posted 26 February 2014 - 11:30 AM

I do see the host file where you said to look. So should I still make a new host file?  And I do have the TP-Link, it shows it in that log I sent you. Its towards the top of the log right under where it says "Wireless LAN adapter Wireless Network Connection:" and under where it says "===== IP Configuration: ====="



#25 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:10:43 AM

Posted 26 February 2014 - 12:16 PM

Skip re-creating the hosts file since you already have one, and run the Windows AIO program. When I was referencing the TP-Link I was talking about the drivers, not the actual adapter.


Edited by chrisd87, 26 February 2014 - 12:16 PM.

"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#26 420Troll

420Troll
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:11:43 AM

Posted 26 February 2014 - 01:37 PM

I ran the Windows  AIO with only the programs you told me to check. Then I restarted my pc and tried to download just one of the sixty two Windows updates it suggests and no sooner than I clicked start updates windows locked up with a window popping up saying "windows explorer has stopped responding". But one thing good seems to have came out of this and that it seems my WiFi is working fine. Before when I tried to get windows updates my network connection would lock up so Id have to disable it, wait a few seconds and re enable it Id get the BSoD. But that only happened when I have the TP-Link driver installed. Which I have attached a screen shot of device manager showing that windows says the driver is installed. When I had that Atheros driver installed I never once got a BSoD. 

Attached Files



#27 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:10:43 AM

Posted 26 February 2014 - 02:28 PM

The driver date from that screenshot is 2011. The link I sent you is from 2013 which could fix any instability problems that you're having. Let's try to delete all of the updates in the softwaredist folder and try downloading them again.

Make sure to go into services.msc and stop the following services:

1.Windows Update

2.Background Intelligent Transfer service

3.Then go to c:\windows\softwaredistribution\downloads and delete every file in there.

4.Reboot the computer and restart the services.

5.Try downloading the updates again.

 

Also, is there a reason why you have so many Wan Miniport adapters showing? The only 2 adapters you need are the realtek and the TP-Link, the rest need to be disabled which you can do by right clicking each one and choose disable. Don't uninstall them as they will be recreated upon restart.

 

Try downloading the Atheros driver again and see if you get any bsods. I've never had to install another driver for a product where the manufacturers driver didn't work, so it's got me a little confused as to why it doesn't work, but the Atheros does.


Edited by chrisd87, 26 February 2014 - 02:31 PM.

"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#28 JohnnyJammer

JohnnyJammer

  • Members
  • 1,122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:QLD Australia
  • Local time:01:43 AM

Posted 26 February 2014 - 11:36 PM

i would try looking at the adaptor settings my self

Goto run and type ncpa.cpl, then right click the wireless adatop and goto properties then click on Configure (Note this might drop your connection after applying any changes) and click advanced tab

There you should see settings like Arp Offload (ON) and Duplex speed (Auto) and maybe flow control (Auto) depending on the adaptor/driver.


Edited by JohnnyJammer, 26 February 2014 - 11:37 PM.


#29 bwasi

bwasi

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:43 PM

Posted 01 March 2014 - 08:23 PM

 I dont know if OP still interested..

but I took this next step to my AMD mobo and TP link.

 

I think beside mobo, it has something to do with past virus infection.

Also can use these as checkpoints

 

1. Uninstall cheap free/antivirus and disable paid AV at the moment (THEY CAN INTERFERE WITH processes below)

2. Unintall TP link driver, unintsall TP config tool.

3. Reinstall TP link driver only.- dont use its useless config this time.

4. Attache adapter cable...install driver via window popup..point it at your driver folder.

5. Update your Windows using explorer if you cant fix it after step 3... google Window update..

6. If the connection still not stable...or you have BSOD

7. Run sfc scannow (Make sure have original Window CD - if you dont have it..google at MS site..and next time dont buy PC if you not given original CD)

 https://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/system_file_checker.mspx?mfr=true

8. If you cant run sfc scannow, you need to go to system restore to the last date point when your pc working perfectly.

9. Control panel > add hardware - yes.

 

 

fyi..Windows Update, sfc scannow and system restore are 3 main tools that can bring back your PC to good working condition.--google for it foe more info

 

 

 

if you dont solve it email to microsoft and tp link


Edited by bwasi, 02 March 2014 - 09:18 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users