Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blank videos with only audio


  • Please log in to reply
1 reply to this topic

#1 toddbeakman

toddbeakman

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:56 PM

Posted 24 February 2014 - 08:50 PM

HP Pavilion dv7 notebook

Windows 7 64-bit

Radeon ™ HD 7470M
 
(not sure what other spec's are relevant)
 
Anyways the problem is that many videos I encounter on the web give me a blank video with only sound.  As far as I can remember on this laptop I've never been able to view Vimeo videos or Vines.  Youtube usually worked fine, but recently I've been having problems with SOME youtube videos in chrome only.
 
Works in Explorer, but not in chrome

 
Works in both
 
 
As I said Vimeo never works whether I try Chrome, Explorer, Firefox...  Here's an example
 
 
I have no idea what the deal is, I've tried updating drivers, re installing flash.  
 
 
Just to recap.  Audio ALWAYS works.  Youtube visual ALWAYS works in explorer.  SOME youtube visual works in chrome.  Vimeo visual NEVER works in any broswer.

Edited by toddbeakman, 24 February 2014 - 08:52 PM.


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:56 AM

Posted 25 February 2014 - 12:40 AM

Maybe its the Shockwave or Flash Player, have you tried reinstalling to the latest version?


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users