Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Radeon 6XXX graphics card won't do dual monitor display


  • Please log in to reply
19 replies to this topic

#1 rhforte_2000

rhforte_2000

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:09 AM

Posted 24 February 2014 - 12:42 PM

I have an older Dell Optipex 745 with a Intel Core 2 CPU that runs Windows 7 64 OS.  1TB  hard drive, 2.25 GB of RAM, PCI slot ATI 6XXX video card.  In single monitor mode the card will recognise the Compaq S700 monitor but when I hook up the second monitor all I get is default settings like PNP defaults or VGA defaults. The card should be able to support up to four monitors... please help!
 



BC AdBot (Login to Remove)

 


#2 ITGeekGirl

ITGeekGirl

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan
  • Local time:03:09 AM

Posted 24 February 2014 - 12:56 PM

Forgive me for asking this - but you didn't say in your post. Have you installed the latest drivers for that video card from their website?

 

I don't want to assume - and that would be my first step to check when dealing with video issues.



#3 rhforte_2000

rhforte_2000
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:09 AM

Posted 24 February 2014 - 01:06 PM

Yes I have...



#4 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:09 AM

Posted 24 February 2014 - 01:49 PM

Have you tried using your windows key + P and try to use the extend setting? You can also get to these settings by right clicking on the desktop and clicking screen resolution, under the Multiple Displays drop down menu select extend. You can also duplicate but that seems useless to me.

 

It would be good to know how each monitor is connected as well. VGA? DVI? HDMI?


Edited by zingo156, 24 February 2014 - 01:57 PM.

If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#5 ITGeekGirl

ITGeekGirl

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan
  • Local time:03:09 AM

Posted 24 February 2014 - 01:55 PM

Sorry - I just had to ask. I don't suppose you have the exact name and model number of that video card - do you?



#6 rhforte_2000

rhforte_2000
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:09 AM

Posted 24 February 2014 - 08:54 PM

ATI Radeon X600 SE 128MB PCI...



#7 rhforte_2000

rhforte_2000
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:09 AM

Posted 25 February 2014 - 12:56 AM

Yes I have used the drop down menu... One Compaq monitor is displayed but the other monitor is some PNP default- when I hit detect both monitors have the same DELL logo on them but the start menu and the rest of the icons at the bottom disappear...



#8 rhforte_2000

rhforte_2000
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:09 AM

Posted 25 February 2014 - 12:57 AM

I am using an DVI to dual VGA splitter...



#9 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:09 AM

Posted 25 February 2014 - 08:22 AM

Does a single monitor work on each vga connection? Try just 1 monitor on each vga connection at a time.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#10 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:09 AM

Posted 25 February 2014 - 09:49 AM

Is windows up to date? If not I would recommend getting all windows updates and trying it again.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#11 rhforte_2000

rhforte_2000
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:09 AM

Posted 25 February 2014 - 10:57 AM

yes, a single monitor works on the adapter but when they are both on they are mirrored...



#12 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:09 AM

Posted 25 February 2014 - 11:10 AM

Do you have the option to extend the displays?

 

With windows 7 and using the extend setting under Control Panel\Appearance and Personalization\Display\Screen Resolution then the multiple displays: drop down + extend... You can only have 1 start menu by default (windows 8 will allow a start menu on both) on 1 of the monitors the icons and start menu will disappear, you then need to drag windows to the extended screen to use it. 

 

By the way, PNP stands for plug n play, which should still work fine.


Edited by zingo156, 25 February 2014 - 11:30 AM.

If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#13 rhforte_2000

rhforte_2000
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:09 AM

Posted 25 February 2014 - 05:06 PM

I can get that far... but when I hit the detect button all the icons disappear- the only thing left is the Dell logo on both monitors



#14 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:09 AM

Posted 25 February 2014 - 08:29 PM

Are both the monitors the same resolution or different?


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#15 rhforte_2000

rhforte_2000
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:09 AM

Posted 27 February 2014 - 12:14 AM

both the resolutions are the same






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users