Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

having problems loading site


  • Please log in to reply
11 replies to this topic

#1 nachobear

nachobear

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:17 PM

Posted 24 February 2014 - 02:49 AM

sometimes it takes a some seconds like 30 for it to get to a site for example when I go to ebay  it takes a while before going to the site and then loading the site or sometimes I get an error saying Can not connect to server and sometimes on the taskbar I see the wireless notification having an exclamation point

 

I haven't tested this out on another wifi yet



BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,445 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:02:17 PM

Posted 24 February 2014 - 04:33 PM

What is your anti-virus software?  A lot of the anti-virus products out there are getting more involved into your web browser.



#3 nachobear

nachobear
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:17 PM

Posted 25 February 2014 - 01:38 AM

I have avast for the anti virus



#4 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:02:17 PM

Posted 25 February 2014 - 02:54 PM

What are your DNS servers set to? Try changing them to 208.67.222.222 and 208.67.220.220 and see if it helps.


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#5 nachobear

nachobear
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:17 PM

Posted 25 February 2014 - 03:13 PM

What is DNS and how do I get to that setting



#6 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:02:17 PM

Posted 25 February 2014 - 03:46 PM

What operating system are you using?


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#7 nachobear

nachobear
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:17 PM

Posted 25 February 2014 - 10:37 PM

windows 7 ultimate



#8 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:02:17 PM

Posted 25 February 2014 - 11:07 PM

1.Click Start-Control Panel

2. Go to Network and Sharing Center

3. Click change adapter settings on left

4. Find your wireless adapter and right click-properties

5.Find TCP/IPv4 and click it then choose properties.

6. Where is says Obtain DNS servers automatically, choose to use the following:

7. Enter 208.67.222.222 for primary-top one and 208.67.220.220 for secondary-bottom

8.Click ok then ok again.

9. See how your performance is.

 

*In short, DNS or Domain Name System, translates easily memorized domain names *bleepingcomputer.com for example* to the numerical IP addresses *190.93.250.92* needed for the purpose of locating computer services and devices worldwide. So instead of having to type/memorize *190.93.250.92*, all you have to memorize is bleepingcomputer.com


Edited by chrisd87, 25 February 2014 - 11:14 PM.

"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#9 nachobear

nachobear
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:17 PM

Posted 26 February 2014 - 01:59 AM

1.Click Start-Control Panel

2. Go to Network and Sharing Center

3. Click change adapter settings on left

4. Find your wireless adapter and right click-properties

5.Find TCP/IPv4 and click it then choose properties.

6. Where is says Obtain DNS servers automatically, choose to use the following:

7. Enter 208.67.222.222 for primary-top one and 208.67.220.220 for secondary-bottom

8.Click ok then ok again.

9. See how your performance is.

 

*In short, DNS or Domain Name System, translates easily memorized domain names *bleepingcomputer.com for example* to the numerical IP addresses *190.93.250.92* needed for the purpose of locating computer services and devices worldwide. So instead of having to type/memorize *190.93.250.92 *, all you have to memorize is bleepingcomputer.com

I can't do step 7 since it won't let me enter any numbers, also this seems to only happen on wifi when I am using the new motorola wireless N gateway (modem and router combo), I need to check sometimes if this happens to the other hp laptop



#10 nachobear

nachobear
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:17 PM

Posted 28 February 2014 - 12:39 PM

Do I have to choose Use the Following IP address



#11 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:02:17 PM

Posted 28 February 2014 - 02:35 PM

yes you do as per the suggestions in step #6


Edited by chrisd87, 28 February 2014 - 02:35 PM.

"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#12 nachobear

nachobear
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:17 PM

Posted 02 March 2014 - 01:07 AM

I think it still the same it gives me the exclamation point again and loading is slow






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users