Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

skygoxtra


  • Please log in to reply
1 reply to this topic

#1 stanskiew

stanskiew

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:35 PM

Posted 23 February 2014 - 05:53 PM

i have a inspiron 1545windows vista basic laptop. my problem is   every time i go into sky go to down load amovie etc when i put my arrow on to the screen it just goes milky white. i also get { plugin container for firefox has stopped working} also.i get{ microsoft silverlight out of browser launcher has stopped working, any more and i might just bung it in the bin. hope somebody can help. if  iget help please try to make it easy for me,as im a senior citizen. as you will notice my laptop is 5 years old but i still struggle with it. thanks.

Edit: Moved topic from Windows Vista to the more appropriate forum.~ Animal

BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:07:35 PM

Posted 28 February 2014 - 08:00 PM

First of all, welcome to BC !

 

The problem here is that there could be a number of different causes for your problem, but I gather from your post that your computer is working normally except when you try to download movies from Sky. Can you watch videos on, say, YouTube, or, if live in the UK, the BBC iPlayer ?

 

The first thing I would do is uninstall and re-install Firefox. 'Start - Control Panel - Programs and features (or just 'Programs'). You will see a list of the installed software here, click on Firefox, then click on uninstall. When it has uninstalled, re-boot your computer and download Firefox again from Mozilla.com. You will need to use IE to do this ! You can save your bookmarks before you uninstall Firefox by clicking on 'Bookmarks', then 'Show all bookmarks' and then 'Import and backup'.

 

If this doesn't solve your problem, then I would update your video drivers. According to the specs for your laptop, you have the Intel GMA 4500MHD graphics installed. Go to the Intel web-site and download the drivers from there. Remember, you will want the VISTA drivers. Once you have downloaded and saved them, uninstall the existing drivers using the same process as above. You will still have video, it may just look a little strange, and make sure you only uninstall anything that says 'Intel Graphics'. Then re-boot. Your video will still look strange ! Now install the Intel drivers you downloaded earlier, and you will probably have to do another re-boot, but after that your video should look normal. Hopefully, Sky downloads will now work. If they don't, post back and we will see if or anybody else can think of a solution.

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users