Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stuck in Safe mode


  • Please log in to reply
No replies to this topic

#1 Tim In Dallas

Tim In Dallas

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:00 AM

Posted 23 February 2014 - 05:52 PM

Hi,
First time poster here.
I've got an HP xw8600 workstation that will only boot in safemode. It's running Win 7 pro. In Firefox I was trying to access my mail account in yahoo but was redirected to neo. something or other page. I went into safemode and ran mbam and microsoft essentials but they both came up with nothing. I've read through the safe mode article here and tried booting with F8 and msconfig options. Still comes up in safe mode. I will await advice before trying anything else.
 
Thanks,
 
Tim


I should add that this is 64 bit edition.
 
Thanks,
 
Tim

Edited by boopme, 24 February 2014 - 08:29 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users