Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

blinking lines randomly appear. Goes away after reset.


  • Please log in to reply
2 replies to this topic

#1 CalusBlade

CalusBlade

  • Members
  • 538 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 22 February 2014 - 10:05 PM

So I have these blinking white lines.  They appear very randomly.  I could play an RPG maker game and they would appear, I could watch a movie with a movie player and they would appear or anything else that involves full screen.  They usually appear after I exit the program but usually never when I play.  They usually go away after reset.

 

As for my video card, I have none.  My video card is part of my processor AMD APU type.  My computer hardware usually never over heats.  As for more info, my computer is about 2 years old.  I got it around march 2012.  As for my screen, I don't remember but its probably around 2000?. 

 

I assume the issue is my screen but is there anyway to check?



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:18 AM

Posted 23 February 2014 - 01:11 AM

Only a swapping would verify the faulty screen actually. Second is checking the connections and pins or maybe dusting the computer's internals would also help. Have you checked for latest drivers on the manufacturing support site?


Tekken
 


#3 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,238 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:01:18 PM

Posted 23 February 2014 - 09:24 AM

It could be a driver issue, see if they have an updated one.


Honesty & Integrity Above All!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users