Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse touchpad not working after cleaning computer


  • Please log in to reply
8 replies to this topic

#1 csigsrfan

csigsrfan

  • Members
  • 153 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:38 AM

Posted 21 February 2014 - 02:16 PM

I have been having issue with the built-in touch pad mouse o my Gateway NV57H50u since having the charging plug changed on the laptop. I have been able to reinstall the drivers and have it work when it disappears from device manager or uninstall and check for hard changes in the device manager. This time neither is working and the touch pad mouse is not showing up in device manager.It is a Elantech mouse



BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,820 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:38 AM

Posted 21 February 2014 - 02:51 PM

Are the drivers reflected in Add/Remove Programs?  If so, uninstall them and reboot.

 

Louis



#3 csigsrfan

csigsrfan
  • Topic Starter

  • Members
  • 153 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:38 AM

Posted 21 February 2014 - 02:56 PM

I do not know. I do not see them



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 54,820 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:38 AM

Posted 22 February 2014 - 10:31 AM

Is anything listed there for Elantech?

 

Louis



#5 csigsrfan

csigsrfan
  • Topic Starter

  • Members
  • 153 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:38 AM

Posted 24 February 2014 - 03:20 AM

Yes and I have uninstall restrat and reinstall still doing this



#6 csigsrfan

csigsrfan
  • Topic Starter

  • Members
  • 153 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:38 AM

Posted 02 March 2014 - 04:36 AM

Now the mouse is gone. Nothing in device manager



#7 hamluis

hamluis

    Moderator


  • Moderator
  • 54,820 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:38 AM

Posted 02 March 2014 - 01:53 PM

What version of Windows is installed?

 

Win 7, 64-bit Drivers

 

Louis



#8 csigsrfan

csigsrfan
  • Topic Starter

  • Members
  • 153 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:38 AM

Posted 02 March 2014 - 08:00 PM

64 bit. I can get Synaptics mouse drivers to work. But the Elantech ones will not work



#9 hamluis

hamluis

    Moderator


  • Moderator
  • 54,820 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:38 AM

Posted 03 March 2014 - 03:11 PM

Well...I'd say that you either don't have Elantech as your touchpad provider...or something is wrong with a system that uses alternative drivers from a different component manufacturer.

 

It's supposed to be one or the other as the proper drivers to install.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users