Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

bridged router problem


  • Please log in to reply
14 replies to this topic

#1 madpc

madpc

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:11:23 PM

Posted 21 February 2014 - 01:15 PM

At work I have 2 routers bridged together & I want to log onto the settings of the bridged router but I keep getting the other router. I have now disconnected the bridged router & brought it home where I have it connected to my pc with a lan cable but not to the internet. when I type in ipconfig/all in the command prompt the default gateway address is blank!!!! without reseting the router back to defaults does anyone know of a way to log into the router home page? the pc I am using is running windows 8 & the router is 2 wire

thanks
 



BC AdBot (Login to Remove)

 


#2 bassfisher6522

bassfisher6522

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:23 PM

Posted 21 February 2014 - 01:22 PM

Usually you can get to the web based pagy by typing in 192.168.x.x - depending on the brand of the router.



#3 madpc

madpc
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:11:23 PM

Posted 21 February 2014 - 01:28 PM

on this router you can usually get the web base page by typing http://home but that doesn't work so I tried 192.168.0.1 then 192.168.1.1 & kept going till I got sick but with no joy. so I typed in ipconfig/all which gives you all the info for wireless connections & Ethernet but the gateway address is blank for this router



#4 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:05:23 PM

Posted 21 February 2014 - 02:16 PM

You can try to reset TCP/IP stack to installation defaults. netsh int ip reset reset.log

Also, try to reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reboot the machine when finished. Then try ipconfig /all again.


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#5 madpc

madpc
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:11:23 PM

Posted 21 February 2014 - 03:36 PM

thanks Chrisd87

but the winsock reset comes up with "the requested operation requires elevation (run as administrator)" but I am logged on as the administrator. any ideas?



#6 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:23 PM

Posted 21 February 2014 - 03:50 PM

try 192.168.1.254, I have a 2Wire and that it it's IP address.

 

run as administrator = click the "Start" button, type in cmd in Search, and right click the results and click run as admin and yes to the pop up. just needs you to be aware that running that command will make changes to your PC


Edited by CaveDweller2, 21 February 2014 - 03:51 PM.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#7 madpc

madpc
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:11:23 PM

Posted 21 February 2014 - 03:54 PM

"start button".......maybe I shoud have mentioned I am running windows 8 & haven't found the start- search yet. can you help?



#8 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:05:23 PM

Posted 21 February 2014 - 03:58 PM

Just type cmd and it'll automatically pull it up, then I believe you can right click and run as administrator on the bottom.


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#9 bassfisher6522

bassfisher6522

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:23 PM

Posted 21 February 2014 - 03:59 PM

In windows 8, in desktop mode, move the mouse to the bottom left corner on top of the flag, right click and select "cmd run as admin". You should see both cmd and cmd run as admin.



#10 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:23 PM

Posted 21 February 2014 - 04:03 PM

lol cmd is down in the apps sorry I missed the Win8 usage.

 

did you try 192.168.1.254? just curious if that worked....I'm betting not.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#11 madpc

madpc
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:11:23 PM

Posted 21 February 2014 - 04:07 PM

you are absolutely correct  it didn't work. found cmd too



#12 madpc

madpc
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:11:23 PM

Posted 21 February 2014 - 04:12 PM

just tried ipconfig again after resetting ip reset log & winsock but it didny work. the ipconfig still doen't have an address in it

any more ideas?



#13 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:05:23 PM

Posted 21 February 2014 - 04:16 PM

try http://gateway.2wire.net

without a gateway being set, I doubt that's going to work. Looks like your going to have to reset the box to defaults because the gateway is the router side of the modem and not the switch side.


Edited by chrisd87, 21 February 2014 - 04:18 PM.

"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#14 madpc

madpc
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:11:23 PM

Posted 21 February 2014 - 04:18 PM

nope that one didn't work either.



#15 madpc

madpc
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:11:23 PM

Posted 21 February 2014 - 04:33 PM

I have another post going for connecting to a pc remotely. if that works then I wont need to get onto the router.

I thought the router was the problem but I think it is the ip address I am using. I will get back on this as soon as I have tested it

thanks for all the suggestions






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users