Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Advice required thanks


  • Please log in to reply
7 replies to this topic

#1 supertechidiot2

supertechidiot2

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:14 PM

Posted 21 February 2014 - 11:16 AM

Hi!

I'm using windows 8.1

 

Everytime I use a program that needs the internet it won't work on the first try. And I also need to reload pages on mozilla and chrome quite frequently. then after I run mozilla and stuff for a while it works fine. I have two computer and both are having the same problem so its not hardware.

 

Thanks much appreciated:)



BC AdBot (Login to Remove)

 


#2 bassfisher6522

bassfisher6522

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:14 AM

Posted 21 February 2014 - 11:18 AM

Try updating each browser or un-install them and re-install them.



#3 supertechidiot2

supertechidiot2
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:14 PM

Posted 21 February 2014 - 11:30 AM

but it's not just the browser its everything that uses internet. So i have a games which require username and password same story. need to close it first and open them again then it works



#4 DinoMilk

DinoMilk

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 21 February 2014 - 12:43 PM

Just to be clear:

Does your computer maintain its internet connection constantly? 

How are you connected?  Wired or wireless? 

Are you receiving an error message that seems to indicate that you've lost internet connectivity in these applications, or is that a diagnosis based on symptoms that you're seeing? 

What applications, specifically, have you noticed this issue with?



#5 supertechidiot2

supertechidiot2
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:14 PM

Posted 21 February 2014 - 12:59 PM

it's connected wireless.

I connect to lets say league of legends on second try and cos first time it doesnt work. So I'm playing the game but at the same I surf on firefox and I need to reload the page because i get the server not found error on multiple pages. but I didnt get disconnected from the game maybe it recaptures the connection fast enough. Weird no? then Programs that need to check license. on the first try unable to verify license, then the second time it works. On two computers. yes its mostly my observation diagnosis.



#6 DinoMilk

DinoMilk

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 21 February 2014 - 01:04 PM

Well, it's difficult to be 100% conclusive, but we can try some things to at least narrow down the likely culprit.

 

I'm assuming that both devices (you said you had two computers) are connected to the same wireless network.  Would it be possible to connect one of them to it via a wired connection?  Doing that would help eliminate it as a potential wireless network issue.  Alternatively, if one of them is a laptop, try the same thing connected to an entirely different network.  Maybe bring it over to a friend's house and see if you have the same problems.  To me, the issue sounds like it's related to wireless connectivity, and LoL certainly has functionality built in to allow for lag spikes and such and still retain your connection to the game.



#7 supertechidiot2

supertechidiot2
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:14 PM

Posted 21 February 2014 - 01:07 PM

Thanks a lot.

I'll try all that and get back to you.



#8 supertechidiot2

supertechidiot2
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:14 PM

Posted 21 February 2014 - 01:15 PM

just to add. after the first failure i can close it and reopen any number of times and works perfectly. mozilla after few minutes dont need to reload pages even if not visited before. its really just the first time.

 

thanks maybe that helps






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users