Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Player will only play through HDMI


  • Please log in to reply
3 replies to this topic

#1 TrishaK

TrishaK

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:38 AM

Posted 20 February 2014 - 05:04 PM

Hi all - I hope someone can offer me some advice. I have a Samsung RV515 laptop with Windows 7. Windows Media Player used to work just fine on it. Then a couple of weeks ago we finally figured out how to hook it up to the TV with an HDMI cable to watch movies etc. I figured out how to extend the display so there would be the movie on TV and the desktop on the laptop, and I learned how to switch the audio output between the laptop speakers and the HDMI. I even learned how to put everything back the way it was in the first place. ;-)

 

Everything was rolling along just fine. We were watching our little movies, sometimes online, and sometimes through WIndows Media Player. For the first two weeks, when I would switch the audio back to the PC speakers, WMP would play through them like it always did. Then, the other day, out of a clear blue sky, no audio would play through the PC anymore. I tried disconnecting the HDMI cable altogether, but that didn't change anything.

 

When I open up "Playback Devices," it shows my speakers checked as the default, but when I play anything in WMP, the little audio bars go up and down next to HDMI, not the speakers. I've tried setting HDMI as the default again, then changing back to the speakers, thinking some connection wasn't being made somehow, but it still shows the audio only going to HDMI. The sound will come out of the TV, but I don't always want that. Sometimes I just want to watch something on the PC, but I can't anymore, because there's no sound.

 

Every other sound on the computer comes out of the speakers as they should. It is only WMP's audio that has stopped working.

 

I've tried to find an answer on Google, and I've seen people talk about WMP having a missing codec or something like that, but I don't see how that can be, because if it was missing something, it never would have worked, and it used to work just fine. Nothing has been changed or updated or removed. It's only since we started messing around hooking up the TV that it stopped, and even then it was working right for a while. It literally was working one minute, and not working the next.

 

I'm sure that I have changed some setting somewhere without being aware of it - believe me, it would NOT be the first time! But I'll be blessed if *I* know which one or where it was! So I tried Googling how to change settings on WMP. Found something I thought might help, and it said to open WMP. Makes sense, right? Except, *I can't find WMP anywhere on the computer!* I looked through the list of programs. I searched with the search function. I poked around in files that I probably shouldn't even be allowed to know they exist. I couldn't find hide nor hair of it. For all intents and purposes, *WMP does not exist on my PC!* Except, it obviously does, because when I go to play a file, there it is!

 

Can someone please save my computer's life, because, at this point, the next thing I'm going to try is hitting it with a hammer??

 

Thanks so much in advance for bearing with me, and for ANY help you can give me!!

 

Trisha K.

New York



BC AdBot (Login to Remove)

 


m

#2 TrishaK

TrishaK
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:38 AM

Posted 21 February 2014 - 01:45 PM

UPDATE - I think I got it!! I found WMP, and I found the settings I needed. Everything's working correctly now. Thanks again!


Edited by TrishaK, 21 February 2014 - 01:45 PM.


#3 GB2064

GB2064

  • Members
  • 947 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, Pennsylvania
  • Local time:05:38 AM

Posted 21 February 2014 - 02:11 PM

Thanks for the update!



#4 glsirois

glsirois

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Metro STL
  • Local time:03:38 AM

Posted 22 January 2016 - 08:21 AM

UPDATE - I think I got it!! I found WMP, and I found the settings I needed. Everything's working correctly now. Thanks again!

Please tell me what you did to fix this. :/
I'm having a similar problem.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users