Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chrome is being Chrome again . . .


  • Please log in to reply
12 replies to this topic

#1 pots elgoog

pots elgoog

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:01:12 PM

Posted 20 February 2014 - 02:49 PM

Chrome is not allowing me to erase the history from my url window, nor will it allow me to  disable it anywhere that I can see. I even disabled the forms and passwords autofill knowing it has nothing to do with the url suggestions based on my past browsing. Of course, I also obliterated from the beginning of time, all the data in the clear browing data section in settings and that did nothing.

 

Oh sure if you go to history nothing is there, but chrome still remembers every site I have visited because it is still offering me url suggestions when I start to type an address, based on every site I have ever visited even the ones I have visited before I uninstalled it and re-installed. 

 

I have quit chrome twice since its inception because it's so damned frustrating one way or another, but of course Opera has its shortcomings as does FF. I use FF happily on my PC at home with W7 because it functions flawlessly, but on my shop PC with XP it stutters and is somewhat buggy, so trying to make chrome work for the 3rd time in years but about to give up again if I cannot get it to stop the annoying things it's doing as described above. 

 

 

 

Edit: I take that back my laptop is using Vista Home Premium not XP. Saying I had XP on it was wishful thinking. 


Edited by pots elgoog, 20 February 2014 - 02:57 PM.


BC AdBot (Login to Remove)

 


#2 pots elgoog

pots elgoog
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:01:12 PM

Posted 20 February 2014 - 08:04 PM

I guess I don't blame anyone for not wanting to tackle this - I can't find any such complaint anywhere else. It's like a twilight zone episode. 



#3 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:12:12 PM

Posted 21 February 2014 - 08:57 AM

One thing you might check in the Settings...at the bottom of the page, click Show Advanced Settings and go to the Privacy section.  Be sure there is no check mark in "Use a prediction service to help complete searches and URLs typed in the address bar." I really don't know if that will solve your problem but it never hurts to try. :-)


WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster


#4 bassfisher6522

bassfisher6522

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:12 PM

Posted 21 February 2014 - 09:13 AM

I just use an extension...no muss no fuss. For chrome Click&Clean....works great.

 

https://chrome.google.com/webstore/detail/clickclean/ghgabhipcejejjmhhchfonmamedcbeod?hl=en


Edited by bassfisher6522, 21 February 2014 - 09:14 AM.


#5 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:01:12 PM

Posted 21 February 2014 - 01:46 PM

  1. Click on the spanner icon snap055.jpg to get access to Tools menu, select Options/Preferences.
  2. Under Basic, look for “Enable Instant for faster searching and browsing” check box in the Search section.

    Snap1-500x102.jpg

  3. De-Select the check box to disable Google Instant.
  4. See what happens.

"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#6 pots elgoog

pots elgoog
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:01:12 PM

Posted 21 February 2014 - 06:20 PM

I cannot see a 'spanner' icon anywhere, but when I open Tools I see no option for Options/Preferences ...

 

googlesux_zps6ee1c16b.jpg


Edited by pots elgoog, 21 February 2014 - 06:21 PM.


#7 Kirbyofdeath

Kirbyofdeath

  • Members
  • 459 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on Earth
  • Local time:01:12 PM

Posted 21 February 2014 - 11:02 PM

Then choose settings. The wrench menu is the settings menu in older version of chrome.

Your username is "google stop" backwards.



#8 pots elgoog

pots elgoog
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:01:12 PM

Posted 21 February 2014 - 11:08 PM



Then choose settings. The wrench menu is the settings menu in older version of chrome.

 

 

It does not have an options/preferences section that I can see there either, even under advanced. 

 

 

 

 

Your username is "google stop" backwards.

 

 

Nothing gets past you. 



#9 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:01:12 PM

Posted 22 February 2014 - 08:39 AM

what I offered is for the older version of chrome, which I found out today after I installed chrome for testing, that it's been replaced with what Tulsa posted above. Just ignore my suggestions, as it related to an older version of chrome.


Edited by chrisd87, 22 February 2014 - 08:39 AM.

"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#10 pots elgoog

pots elgoog
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:01:12 PM

Posted 22 February 2014 - 11:34 AM

One thing you might check in the Settings...at the bottom of the page, click Show Advanced Settings and go to the Privacy section.  Be sure there is no check mark in "Use a prediction service to help complete searches and URLs typed in the address bar." I really don't know if that will solve your problem but it never hurts to try. :-)

 

It doesn't work either. Google is so invasive and forces on us what they want us to have. It's like pulling teeth just simply trying to customize their products to behave how we want them to and seemingly most of what they offer is not as flexible as how they market it. I know it doesn't help find a solution to my problem but I just have to vent I guess. Google has so much going for it, but it also has the highest level of frustration of anything I have ever used with the forcing of G+ to make YT comments, always trying to force merge accounts on us and how they've made analytics so cmplex it takes a degree to use it. 

 

IMO all our G accounts are already merged for all practical purposes. No matter what computer I use they know my account history on other computers I use even though I have not ever signed in to some of my accounts on specific computers. There's no way that can happen unless they already keep my accounts "unoffically" merged. 

 

Thanks for letting me vent. I feel better. Until the next time I use a google product and try to tailor it to my liking . . . . . 



#11 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:01:12 PM

Posted 22 February 2014 - 12:31 PM

Well after turning the auto fill forms setting off in chrome and clearing out my form history, the suggestions are gone.

 

See below:

chrome.jpg

 

Are you wanting something like that?


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#12 pots elgoog

pots elgoog
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:01:12 PM

Posted 22 February 2014 - 02:00 PM

Lucky duck. Even after uninstalling and reinstalling chrome and fooling with every imaginable setting/tool my entire history still remians. 



#13 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:01:12 PM

Posted 22 February 2014 - 02:49 PM

In chrome, make sure that "use a prediction service", "enable auto fill" are turned off/unchecked. Then go to History-Clear browsing data-Make sure the beginning of time is set, and also every box is checked, then click clear browsing data. Close out chrome and reopen it, and see what happens.


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users