Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A situation with the scanner


  • Please log in to reply
1 reply to this topic

#1 ClangClang

ClangClang

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:43 AM

Posted 20 February 2014 - 11:59 AM

It refuses any cooperation! It was installed on desktop computer (that runs win xp) and was shared on the home network to two laptops (both of them run win 7; one is 64bit and the other one 32bit); divers were inststalled correctly and everything was working just fine. As of this morning, when I needed something to be photocopied urgently, it's not responding on any available computer and the re-instalation of the drivers didn't do much also. It's relatively new Epson.

 

I'm starting to think that I have ghosts at home :) Any thoughts about this?



BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:04:43 AM

Posted 24 February 2014 - 03:34 PM

Have you turned it off and then on?  Can you talk to the scanner from any of the machines, i.e. ping?  Are you having any other network issues?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users