Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Internett Stops Responding, Looks Kind Of Scheduled


  • Please log in to reply
2 replies to this topic

#1 The Very End

The Very End

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:30 AM

Posted 13 May 2006 - 02:59 AM

First of - sorry this is also at network, this question. Don`t want to spam, but didn`t know how to delete it, since it was posted at wrong forum.
Anyway, heres my orginal post:

Hello, greetings.
My name, or nick name is as mentioned before, The Very End. Do not fear me, I am not a virus maker or anything, just strange nick :thumbsup:
I bumped around on the net today, looking for a site, maybe a forum that could help me out of a problem I got lately.
Around 1 week ago, when I played the game World Of Warcaft, I got disconetced from server often, and I thinked, hell.. this is not fun, think I am going to cry on their tech forum ^^ I didn`t do that, because my problem was not only that it seemed to get disconected from World Of Warcraft. It was something deeper, it was the internett itself.
Every now and then, like every 3-5 min, with same time, or avarage like 3-5, looks schedule, my internett stops working. I am connected to some kind of ADSL (712/128kbit), and we are like 4 pc`s sharing this, but I am like the only one who is using it most of time. it is connected via a router, and maybe a switch too, but not sure on this, the thing I do know is that I tried to replug, take of the power for 30 sec, and the start it again, but didn`t work. But back to the subject, you got to exuce me for going of the subject all the time, but nevermind lol.
When the internett stops, it are not like a cable is unplugged or something, but I can neighter renew my IP and stuff, and my interett just not working, for like 1-2 min.. But then it comes back..for 3-5 min, and then the same, all over again..again...AND again!

I am almost very sure I have disabled every possible firewall I may got runing, so it is not that things that is blocking my internett, for working. I got AVG before, never got any kind of viruses with it eighter. Then I today uisntalled it, for a better program called Bitdefender. It detected some virus, but it seemed to handle with those.
Was special one called Farmtext or something, but I searched on the net for that one, and ..killed it... manually ^^

The thing that confused me in my case here, is that I do not belive it some kind of net providers fault. I called them on their hotline / fixline, and told my case. They could not help me, because this was some kind of strange problem they never heared about before.
So the thing I am wondering here is - is it a virus? The internett provider or some kind of technical difficoulities with the router,switch or modem? Doesn`t look like my computer eighter, because it never "lose" the connection with the net, but it just refuces to use the interett for some mins, it looks like some kind of intervall. Like 3 min working, 1 min down etc etc. But I can`t understand what kind of virus this may be, and if it`s a virus..lol damn, then I am screwed, but nevermind about me ^^

I hope you can help me, and sorry for my very very bad english. I am norwegian, and I am not the greatest english speaking , or writing eighter, person around here ^^
If it`s valuable to mention, I got the company Tele2 as my internett provider.

Also sorry for going straight on the forum and making a post that probally is places wrong place, and to spam you about problems...But I had hopen someone knowed this, because I can`t do anything on this computer, since I play a lot, when my internett is down for like 75-50% of the time..

Best regards,
The Very End

Hope to hear from you soon, and thank you for having forums that can help us poor stupid people like me ^^
Btw, I am not completely retard at computers, so you can use some kind of computer-language to me, just not use like very complicated english, tho I belive I can understand you :flowers:

Edit :
I made a screenshoot, of my netlimiter, it may help some
Posted Image

BC AdBot (Login to Remove)

 


m

#2 Tim64

Tim64

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:03:30 AM

Posted 14 May 2006 - 01:18 PM

I would suggest a new router. Not sure how expensive they are in your country. That is something I would forusre look into. I would call your internet service provider and see if they will replace it (if they provided it that is). If it is to much money for you I would just call your internet service provider and have them take a look at it. It forsure sounds like a hardware issue to me.

#3 The Very End

The Very End
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:30 AM

Posted 15 May 2006 - 12:24 AM

Thanks for reply :thumbsup:
I have called the internett provider, but they said it was an very unusuall case I was in, and they suggested me to take a look on the router..
But - do you think it would help to turn off the router for like 5-10 mins? I have heared this maybe is good, but do you know?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users