Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

active x control pop up on pc startup


  • Please log in to reply
6 replies to this topic

#1 lifesagame

lifesagame

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:44 PM

Posted 19 February 2014 - 01:04 PM

One or more ActiveX controls could not be displayed because either:__1) Your current security settings prohibit running ActiveX controls on this page, or__2)You have blocked a publisher of one of the controls

 

I am getting this message on startup and i have tried everything on google but its still there including changing 1200 to 0 in regedit



BC AdBot (Login to Remove)

 


#2 lifesagame

lifesagame
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:44 PM

Posted 19 February 2014 - 01:07 PM

i have unistalled firefox and google but still there.

 

i disabled ie10 in turning features on or off but still there.

 

i have run spybot and malwarebytes. still there



#3 JamesGlasgowUK

JamesGlasgowUK

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:44 PM

Posted 19 February 2014 - 05:56 PM

Hi

I've started getting the very same problem but not just at startup.

Can anyone assist us?

Many thanks in advance

James

#4 JohnnyJammer

JohnnyJammer

  • Members
  • 1,117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:QLD Australia
  • Local time:04:44 AM

Posted 19 February 2014 - 07:27 PM

Its adobe Active X component for flash. Either uninstall and reinstall with the latest version from their website mate. Personally i wouldnt run it all together but thats a preference.

#5 lifesagame

lifesagame
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:44 PM

Posted 20 February 2014 - 02:05 AM

how do i uninstall it please?


since this morning it hasnt appeared since iv turned on my pc well its only been 15 mins lol



#6 lifesagame

lifesagame
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:44 PM

Posted 20 February 2014 - 03:43 AM

its back and i uninstalled adobe flash and adobe reader.



#7 lifesagame

lifesagame
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:44 PM

Posted 20 February 2014 - 11:33 AM

removed utorrent .and its gone!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users