Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Some Help


  • Please log in to reply
1 reply to this topic

#1 maroxk

maroxk

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:15 AM

Posted 12 May 2006 - 11:00 PM

first of all my english is not really good so i`m sorry...
i don`t really know if it`s something bad but i think it `s because i had an spy sheriff infection then i cleaned up but when my session is starting a window (ms-dos application) whit the name runsrv32.exe appears and i think it wasn`t like this after this problem i had (sheriff). so please if it`s possible for someone to tell me if it`s bad and what should i do, i will be very happy.
thanks muchas (lots in spanish) thanks... Mariano

cheers from BsAs

BC AdBot (Login to Remove)

 


m

#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:03:15 AM

Posted 13 May 2006 - 05:31 AM

Bienvenida to BC! :thumbsup:

You will find more info regarding your problem HERE. Also there is a link to a tutorial to how to uninstall a virus.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users