Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CLI.Implemention/MOM.Implementation issues and performance/stability decline


  • Please log in to reply
3 replies to this topic

#1 Hiryo

Hiryo

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:19 PM

Posted 18 February 2014 - 10:16 AM

A while ago, I bought a new AMD graphics card called AMD Firepro V4900. I installed this graphics card on my computer then two errors came up, which I thought nothing much of them considering they only effect the catalyst control center. However, my computer started getting worse and worse and the two errors popping up more and more and more. Almost everything on my computer is AMD related. Even my USB ports, processors, and so on. Now, I am getting graphical glitches and can't even use my applications such Autodesk programs. I tried a reinstall of .net framework ("Which was really stupid on my part considering this issue has nothing to do with .net frameworks and 3.5 is part of the windows 7 operating system.") After I did a reinstall of .net framework, my computer stability started declining even faster. I removed the graphics card. Uninstalled everything AMD. Did a clean install of everything. And the issue STILL persisted without the damn graphics card in it. The error appeared with my USB 3.0    o_0 Which it shouldn't have. So, I reinstalled the graphic driver again, seen the errors pop up on the install twice. Started looking for more ways on fixing this problem. I tried everything about it on the webs except for one. Browse to: "C:\Windows\assembly". Sort by "Public Key Token" and delete everything with the Token "90ba9c70f846762e" (ATI's key).  Thing is, my computer has NO "sort by public key token" or any capability to find files by public key tokens. So, this step I can't even do. I did use regedit to look for this key, and like a idiot.. deleted a bunch of registries it found in relation to this key. Which, actually IMPROVED my computer's stability a LOT. But after I deleted so many of them, the regedit feature now crashes whenever I search for 90ba9c70f846762e. I don't know how to search for public key tokens and delete all these vile files. T_T..... I know this is only "one part" of a bigger problem. But fixing this problem can help me get to the "other" issues which occured. Please... please.. someone help me with this. I can NOT do a reinstall of windows 7 and that is NOT really a fix. That is just giving up. People all over the webs fixed this same issue, but none of their methods worked for me, or I just could not do them..... Please.. please.. please.. someone help me. My computer just keeps getting worse and worse....Attached File  AMD MOM error.png   16.02KB   0 downloads



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:03:19 AM

Posted 19 February 2014 - 07:44 PM

First of all, welcome to BC !

 

Some details on your computer - such as make and model - would be useful !

 

I think you have reached the stage where you are going to have to do a complete re-install of Windows, but first let's try and recover the data - work, photos, music, anything of yours - off this computer. What you use to do this depends on the amount of data you have - USB memory sticks are good for up to 32 or 64 Gb, beyond that you will need an external USB drive of some sort.

 

Use another computer to download and create a Linux Puppy bootable disc. You can get it from here, along with instructions on how to make and use the disc :

 

http://puppylinux.org/main/Overview%20and%20Getting%20Started.htm

 

the file downloads as an ISO type file and needs to be burnt to a CD. If you have never done this, DC3 gives complete instructions in this post here :  (NOTE - his instructions are detailed and accurate, but the problem under discussion has nothing to do with yours)

 

http://www.bleepingcomputer.com/forums/t/520833/question-regarding-sfc-scannow/

 

Once you have created the CD, switch your computer on and put the disc in the optical drive, then turn the computer off. Connect whatever form of external memory you decide to use, and re-boot the computer. It will then boot from the CD and you will be running Puppy. If it doesn't start from the CD, you may need to shutdown and restart again to go into the BIOS and change the boot priority order to CD drive first.

 

Once it has booted into Puppy, follow the instructions on how to use it, mount the drives and copy or drag-and-drop your valuable data to the external drive. when you have done this, and saved all your data, then you can safely do a full install. Yes, you are going to have to reinstall all your applications, and updates from the year dot, but at least your data will be safe.

 

Chris Cosgrove



#3 technonymous

technonymous

  • Members
  • 2,520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:19 PM

Posted 20 February 2014 - 02:28 AM

Yes that error is cryptic, but it is because your .net framework isn't updated. It says CLI which means it needs .net 4.0 or higher to run. You should be using 4.5 framework by now from Microsoft Updates.



#4 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:04:19 AM

Posted 20 February 2014 - 06:28 AM

This relates to an unsuccessful installation of the AMD Catalyst Control Centre.  There are a number of 'fixes' out there such as this, which may do the job but if not carried out correctly can cause unrecoverable damage to a Windows installation.  I agree with Chris Cosgrove that in this case a full clean install is required.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users