Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus Blocks Bios and Safe Mode on Startup


  • This topic is locked This topic is locked
3 replies to this topic

#1 itman15

itman15

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 18 February 2014 - 08:00 AM

Hi

 

Recently my computer was infected with a virus.

-I ran RKill and combofix which seemed to remove all the malicious proccesses the virus ran. 

-I was then able to use bitDefender and Malwarebytes which removed various files. 

 

Now my computer appears to be functioning normally however when I restart my computer:

-the screen remains black until the windows log in screen shows. (No bios splash screen shows, I have an ASUS mobo)

-If I try to enter safe mode the computer freezes and is inoperable until it is restarted again.

 

Note: I can post particular logs if necessary or more information is needed. I am capable with computers however this is the first time I have been infected.

 

Thank you so much for any help, it is greatly appreciated!

 

Thomas



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,086 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:11 PM

Posted 18 February 2014 - 04:33 PM

Please follow Steps 6-8 of Preparation Guide, Before Using Malware Removal Tools and Requesting Help - http://www.bleepingcomputer.com/forums/topic34773.html and submit the requested DDS log, along with your ComboFix log, in a new topic in the forum containing the Prep Guide.

 

Once that is done,..come back to this topic and post a link to your new topic.  Once that is done, this topic will be closed to avoid confusion.

 

Thanks :).

 

Louis



#3 itman15

itman15
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 18 February 2014 - 07:53 PM

http://www.bleepingcomputer.com/forums/t/524807/virus-blocks-bios-and-safe-mode-on-startup/

 

Again thanks a lot for your help!



#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,404 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:12:11 AM

Posted 18 February 2014 - 07:56 PM

Thank you...
Now that your log is properly posted, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a Malware Removal Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show it the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.
From this point on the Malware Removal Team should be the only members that you take advice from, until they have verified your log as clean.
Please be patient. It may take a while to get a response because the Malware Removal Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the Malware Removal Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRL Team member is already assisting you and not open the thread to respond.
The current wait time is 1 - 5 days and ALL logs are answered.
If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.
To avoid confusion, I am closing this topic.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users