Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Losing internet connection when cable is unplugged and plugged back in


  • Please log in to reply
10 replies to this topic

#1 jmbtexas

jmbtexas

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:20 PM

Posted 16 February 2014 - 02:03 PM

Hi,

 

I recently bought an Asus S400 laptop with Windows 8 (now upgraded to 8.1).

 

I have Uverse internet and connect directly to the router with ethernet cable.  My Uverse wifi is turned off.

 

The problem I have is if I unplug the network cable and plug it back in (or just plug the cable in after a restart) I have no connectivity.

 

If I reboot the computer with the cable plugged in, I have internet access again and it works great.

 

I can turn my wifi on an off (using my Linksys router connected to Uverse gateway) and the computer connects to the internet every time with no problem, but I prefer to use the network cable and keep wifi turned off.

 

I have the latest version of the driver for my network card.

 

I have gone in to my network settings and have "IPS Address" and "DNS Server" set to connect automatically.

 

I also lose internet connection if I simply close the laptop lid without unplugging the cable.  Under power options, for battery and power mode, I have the option set to "do nothing" when the lid closes.

 

Thanks in advance for the help!

 

Please let me know if you need any other information.

 

Jeff

 

 



BC AdBot (Login to Remove)

 


m

#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:20 PM

Posted 16 February 2014 - 05:39 PM

Try Device Manager -> Network Adapters -> right click your NIC -> click Properties -> Power management tab -> Anything checked? click to uncheck it  and click OK and close Device manager. Report back what you found =)


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:20 AM

Posted 16 February 2014 - 07:36 PM

Just to add, use the recommended power plan settings also not the power saver option. It would be best to use the Sleep mode feature when closing the lid to maximize the laptop intended design features while under warranty. :)


Tekken
 


#4 jmbtexas

jmbtexas
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:20 PM

Posted 16 February 2014 - 09:35 PM

Try Device Manager -> Network Adapters -> right click your NIC -> click Properties -> Power management tab -> Anything checked? click to uncheck it  and click OK and close Device manager. Report back what you found =)

 

Hi, on the Power Management tab, nothing on this window is checked.  I remember coming to this tab before and unchecking the "Allow computer to turn off this device to save power" box

 

What should we try next?

 

Thanks



#5 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:20 PM

Posted 16 February 2014 - 09:39 PM

Do you plug into the Linksys or the 2Wire? What is the make and model of both if they are both involved.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#6 jmbtexas

jmbtexas
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:20 PM

Posted 16 February 2014 - 10:23 PM

I did notice that if I disable the wireless card (not just turn wifi off) I do connect automatically again when plugging the cable back in.

I guess I can just do that, but I'd like to be able to connect with my wired option with having to enable/disable the wireless card because I do use wireless sometimes.

 



#7 jmbtexas

jmbtexas
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:20 PM

Posted 16 February 2014 - 10:30 PM

Do you plug into the Linksys or the 2Wire? What is the make and model of both if they are both involved.

 

I plug directly into the 2Wire.   In fact, I am using the same cable and the same 2wire port for both because I only have one port available.  On the rare situation when I need wireless, I unplug the cable from the labtop, plug it into linksys, and then turn the linksys router on.  I often unplug to do offline work around the house, and then I want to plug back in without restarting the computer each time.  I'll have to get back to you on the models for those.



#8 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:20 PM

Posted 16 February 2014 - 11:14 PM

Lets look at something, ugh how do you get a command prompt in Windows 8? lol I guess you go down to Apps and it's listed? it is on my VM of Win8.1....well however get a command prompt up lol

 

type

netstat -rn | more <Enter>

In the interface list you should see your wired and wireless card. On the left side there are numbers. This is their priority. Is the wireless card's number higher or lower than the wired? The lower the number the higher priority it has, just FYI. 


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#9 jmbtexas

jmbtexas
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:20 PM

Posted 16 February 2014 - 11:48 PM

Hi, I will need to check on that command prompt later, but I can tell you that I followed the instructions here....

 

http://www.ezlan.net/metrics.html

 

And I have IP 4 and 6 for both the ethernet and wireless cards.  (I'm not sure what the difference is between 4 and 6).  Anyway, I followed these instructions and set both wired (4 and 6) to 10 and both wireless to 20, but it didn't solve the problem.



#10 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:20 PM

Posted 17 February 2014 - 12:06 AM

Yup that's what I was getting at. Hmmmm...this is difficult. I dislike laptops, hence I don't have one. I have Windows 8.1 as a VM, so I can get on it and check stuff for people. BUT I don't have wireless(altho I should remedy that with a <$10 USB dongle) I'm fairly sure it's a simple nothing lol and my lack of wireless usage in Win7/8 is the reason I don't know it. THANKS jmbtexas...you've ruined me *afk to cry* hehe


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#11 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:20 AM

Posted 18 February 2014 - 12:59 AM

Try this http://www.howtogeek.com/117083/how-to-make-your-laptop-choose-a-wired-connection-instead-of-wireless/


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users