Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Streaming Error Files Cannot be found


  • Please log in to reply
No replies to this topic

#1 Glitch245

Glitch245

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:52 PM

Posted 16 February 2014 - 11:33 AM

I know there are several questions opened in various different forums all over the web concerning this and it is usually down to the "Sendori" virus. As far as i can tell i dont have that virus.

 

Every time i try to open a video on Putlocker or Sockshare i receive the error stream error video cannot be found, this also happens on about 20 different other streaming sites and its driving me crazy.

 

I have tried every program that i can think of and that you guys have suggested on different questions, maybe its just a setting or something I've missed after deleting a virus recently or something?

 

Below are the pro rams i have used to try and find the virus/adware/spyware/hijackers so far that could be causing this:

 

AVG Anti-Virus

MalwareBytes

Spybot Search & Destroy

Rkill

ESET

ADwCleaner

Junkware Removal tool

 

I can provide logs of these programs if that will assist anyone in helping me with this problem

 

Any help is very much appreciated.

 

Thanks,

 

Glitch

 

 

 

Sorry guys should have added this, I'm on WIndows 8 (Unfortunately) not 8.1 

Tried on several different browsers too


Edited by Glitch245, 16 February 2014 - 11:44 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users