Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No sound in DVD video when burning it using Nero Vision Essentials (Nero 9)


  • Please log in to reply
No replies to this topic

#1 dungpt29

dungpt29

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:25 AM

Posted 15 February 2014 - 11:46 PM

I am using a laptop that is a HP Pavilion dv4 Notebook PC.

The OS being used is the 64-bit Windows 7 Home Premium.

 

I am trying to burn a DVD video file (.vob file) to a DVD disc using Nero Vision Essentials (Nero 9).

 

After importing the file into the project, I played the video and found that it has no sound.

 

As a result, when I have successfully burned it to a DVD disc and played this disc on my DVD player, it has also no sound.

 

Please help me fix this problem!


Edited by dungpt29, 15 February 2014 - 11:54 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users