Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No HDMI Audio


  • Please log in to reply
3 replies to this topic

#1 Mateo32

Mateo32

  • Banned Spammer
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:41 AM

Posted 15 February 2014 - 02:54 PM

Mod Edit:  Split from http://www.bleepingcomputer.com/forums/t/388348/hdmi-no-audio/ - Hamluis.

 

Ok, I have a similar issue;

 

Recently did a clean install of windows vista home premium on my Gateway P-6831FX

I hooked up my hdmi cable to my TV and there is video but no audio.

No HDMI audio option appears under playback devices, I checked for hidden devices and still no HDMI option.

I can not find the right driver download from Gateway or anywhere else?

 

Does anyone know where I can find a driver for the hdmi audio?


Edited by hamluis, 15 February 2014 - 03:16 PM.
PM sent new OP - Hamluis.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,600 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:41 AM

Posted 16 February 2014 - 10:49 AM

Hello, and welcome to Bleeping Computer

 

HDMI is part of your Video driver. Did you install the Geforce video driver after the clean install?

 

Here is the geforce video driver from Gateway for Vista 32bit or 64bit.

 

You did not say if the OS is 64bit or 32 bit. . If the above does not work, uninstall the Gateway video driver and install the latest Nvidia driver for the 8800M GTS

 

Nvidia Driver for the 8800M GTS Vista 64bit

 

Nvidia Driver for the 8800M GTS Vista 32bit

 

 

 



#3 Mateo32

Mateo32
  • Topic Starter

  • Banned Spammer
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:41 AM

Posted 17 February 2014 - 03:35 PM

Yes I did instalI the Geforce after the clean install, I will try this and I'll let you know if this worked. Thank you!!!

 

it is 32 bit btw...


Edited by Mateo32, 17 February 2014 - 03:35 PM.


#4 SeekerOfAnswers

SeekerOfAnswers

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:41 AM

Posted 01 March 2014 - 04:44 AM

For my Radeon HD 7xxx the audio doesn't work correctly factory, I have to do a registry tweak every time I reinstall windows.
Perhaps your nvidia card has the same flaw? Worth it to check out, perhaps?

As well, on my mobo I have the option for s/pdif output for sound.. This takes precident over the gfx card's hdmi, in some cases..
If yours has this, there should be an option in the BIOS to select hdmi over s/pdif.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users