Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista SP2 Wireless "Local Only Public Network" No Internet Connectivity


  • Please log in to reply
11 replies to this topic

#1 DaughterNotTechie

DaughterNotTechie

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:03 AM

Posted 14 February 2014 - 02:16 PM

Hello and thanks in advance for your assistance.
 
My mom's laptop will not connect to the/any wireless network.  It connects to the network "local only" and "public network" on a secured network that she had to enter the password to get on to.  
It has been problematic for the last 3 months or so.  At first, it was an intermittent loss of connection for a few minutes here and there, or low connection quality.  We got her a WAP to get her closer to the signal and that didn't solve a thing.  We got her an amplified deal but no dice.  On the network, we have a lot of machines that do overnight backups (and she's normally only on her machine late at night) and considered that their traffic was blocking her out; so we set up a second wireless network just for internet but that didn't help either.  We replaced the router somewhere in there too.  [I should note that we have an IT guy that does most of this for us, but he just got out of brain surgery last week, so he cannot help us now; nor am I sure of every last thing he did previously to try and fix her stuff].  More recently, I started seeing this "Local Only" business, but it DID sometimes go away and give her internet access after a brief outage.  Last night, it went to "local only" and never went back to normal.  Considering all of the equipment changes and stuff, (and the fact that I didn't want to be at her house all night banging my head on the wall) I decided to take her laptop home with me and try it on my trusty network which, knock on wood, has been humming along with all sorts of old/weird/new things on it for ages.  
 
SAME PROBLEM HERE.
 
Full disclosure - I really don't know anything about computers, but I am over 35 so there's that osmosis thing.  I still run XP on my machines because I need DOS for my day-to-day operations (I'm still using FoxPro from the 80's LOL).  And I really, really, really don't know crap about navigating in Vista.  Holy hell, I could barely find the command prompt!  If no one here can help me, her little Dell is destined for target practice :)
 
The problem child: Vista Home Premium, SP2
Dell, Intel Pentium Dual T2370 @ 1.73ghz; 2GB RAM, 64-bit
It uses all of the Cisco networking stuff EAP, LEAP, PEAP.  I thought of uninstalling this and trying to use the native DELL stuff or a 3rd party app, but got scared and didn't want to without help.
 
Already done:
[*Naturally, as a good little 'IdontKnowWhatTheHellIamDoing' tech-support daughter, I rebooted after applying any fixes]
 
  • Ran Norton Removal Tool

  • Updated Driver for Marvell Yukon 88E8040 PCI-E Ethernet controller (WLAN card driver was up to date)

  • Applied these MicrosoftFixIt's on the offending machine: 50357 (this is the DHCP flag thing), 50412 (disabling ipv6), 50812 (default gateway 0.0.0.0), 50203 (this last one is the corrupted Winsock fix)

From Command:

  • first thing I tried was releasing the IP (failed with 'disconnected media'), tried to RENEW too, but since I didn't really have an IP (I assume) that failed too.

  • Ran a DNS Flush then tried release/renew again; no dice

  • I deleted route 0.0.0.0 about ten times using several different commands

  • In the ipv4 advanced settings, I set a preffered DNS server to the address of the router [both in the "properties" dialog for ipv4 settings and in the "advanced TCP/IP" dialog] You'll see this in the ipconfig stuff below

  • I also tried setting the default gateway to the router address (but changed it back)

  • I also simply un-checked the ipv6 under the connection status properties (did nothing)

  • There are probably 17 or 43 other things I tried during the night that I no longer remember. I read two threads about this issue on this forum last night and tried all the fixes listed in those posts, but none seemed to work.

I now have a feeling that some of the things already done might have worked if they were done in a different order...  hence my new thread :(
 
Almost forgot - I did hook it up directly via ethernet at my house and BAM, internets (though the Network & Sharing Center display showed the ethernet connection as local only and did not erase the X to the internet in the graphic).  Perhaps I'll be crawling under house this weekend and running wire... haha just kidding, I'm not doing that.  There are spiders under there.
 
I ran MiniToolBox and below are the results:
 
MiniToolBox by Farbar  Version: 23-01-2014
Ran by Owner (administrator) on 14-02-2014 at 10:30:22
Running from "E:\"
Microsoft® Windows Vista™ Home Premium  Service Pack 2 (X64)
Boot Mode: Normal
***************************************************************************
 
========================= Flush DNS: ===================================
 
Windows IP Configuration
 
Successfully flushed the DNS Resolver Cache.
 
========================= IE Proxy Settings: ============================== 
 
Proxy is not enabled.
No Proxy Server is set.
 
"Reset IE Proxy Settings": IE Proxy Settings were reset.
========================= Hosts content: =================================
 
::1             localhost
 
127.0.0.1       localhost
 
========================= IP Configuration: ================================
 
Dell Wireless 1395 WLAN Mini-Card = Wireless Network Connection (Connected)
Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller = Local Area Connection (Media disconnected)
 
 
# ----------------------------------
# IPv4 Configuration
# ----------------------------------
pushd interface ipv4
 
reset
set global icmpredirects=enabled
 
 
popd
# End of IPv4 configuration
 
Windows IP Configuration
 
   Host Name . . . . . . . . . . . . : Owner-PC
   Primary Dns Suffix  . . . . . . . : 
   Node Type . . . . . . . . . . . . : Broadcast
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : sd.cox.net
 
Wireless LAN adapter Wireless Network Connection:
 
   Connection-specific DNS Suffix  . : sd.cox.net
   Description . . . . . . . . . . . : Dell Wireless 1395 WLAN Mini-Card
   Physical Address. . . . . . . . . : 00-1F-3A-7F-10-C7
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::118b:4a8a:ca0f:5c67%12(Preferred) 
   IPv4 Address. . . . . . . . . . . : 192.168.1.235(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Thursday, February 13, 2014 10:53:59 PM
   Lease Expires . . . . . . . . . . : Friday, February 14, 2014 10:54:37 PM
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 285220666
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-C7-29-4F-00-1D-09-52-95-19
   DNS Servers . . . . . . . . . . . : 192.168.0.1
   NetBIOS over Tcpip. . . . . . . . : Enabled
 
Ethernet adapter Local Area Connection:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller
   Physical Address. . . . . . . . . : 00-1D-09-52-95-19
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
DNS request timed out.
    timeout was 2 seconds.
Server:  UnKnown
Address:  192.168.0.1
 
DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
Ping request could not find host google.com. Please check the name and try again.DNS request timed out.
    timeout was 2 seconds.
Server:  UnKnown
Address:  192.168.0.1
 
DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
Ping request could not find host yahoo.com. Please check the name and try again.Pinging 127.0.0.1 with 
 
32 bytes of data:Reply from 127.0.0.1: bytes=32 time<1ms TTL=128Reply from 127.0.0.1: bytes=32 time<1ms 
 
TTL=128Ping statistics for 127.0.0.1:    Packets: Sent = 2, Received = 2, Lost = 0 (0% 
 
loss),Approximate round trip times in milli-seconds:    Minimum = 0ms, Maximum = 0ms, Average = 
 
0ms===========================================================================
Interface List
 12 ...00 1f 3a 7f 10 c7 ...... Dell Wireless 1395 WLAN Mini-Card
 10 ...00 1d 09 52 95 19 ...... 
 
Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller
  1 ........................... Software Loopback 
 
Interface 1
===========================================================================
 
IPv4 Route Table
===========================================================================
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0      192.168.1.1    192.168.1.235     25
        127.0.0.0        255.0.0.0         On-link         127.0.0.1    306
        127.0.0.1  255.255.255.255         On-link         127.0.0.1    306
  127.255.255.255  255.255.255.255         On-link         127.0.0.1    306
      192.168.1.0    255.255.255.0         On-link     192.168.1.235    281
    192.168.1.235  255.255.255.255         On-link     192.168.1.235    281
    192.168.1.255  255.255.255.255         On-link     192.168.1.235    281
        224.0.0.0        240.0.0.0         On-link         127.0.0.1    306
        224.0.0.0        240.0.0.0         On-link     192.168.1.235    281
  255.255.255.255  255.255.255.255         On-link         127.0.0.1    306
  255.255.255.255  255.255.255.255         On-link     192.168.1.235    281
===========================================================================
Persistent Routes:
  None
 
IPv6 Route Table
===========================================================================
Active Routes:
 If Metric Network Destination      Gateway
  1    306 ::1/128                  On-link
 12    281 fe80::/64                On-link
 12    281 fe80::118b:4a8a:ca0f:5c67/128
                                    On-link
  1    306 ff00::/8                 On-link
 12    281 ff00::/8                 On-link
===========================================================================
Persistent Routes:
  None
========================= Winsock entries =====================================
 
Catalog5 01 C:\Windows\SysWOW64\NLAapi.dll [48128] (Microsoft Corporation)
Catalog5 02 C:\Windows\SysWOW64\napinsp.dll [50176] (Microsoft Corporation)
Catalog5 03 C:\Windows\SysWOW64\pnrpnsp.dll [62464] (Microsoft Corporation)
Catalog5 04 C:\Windows\SysWOW64\pnrpnsp.dll [62464] (Microsoft Corporation)
Catalog5 05 C:\Windows\SysWOW64\mswsock.dll [223232] (Microsoft Corporation)
Catalog5 06 C:\Windows\SysWOW64\winrnr.dll [19968] (Microsoft Corporation)
Catalog9 01 C:\Windows\SysWOW64\mswsock.dll [223232] (Microsoft Corporation)
Catalog9 02 C:\Windows\SysWOW64\mswsock.dll [223232] (Microsoft Corporation)
Catalog9 03 C:\Windows\SysWOW64\mswsock.dll [223232] (Microsoft Corporation)
Catalog9 04 C:\Windows\SysWOW64\mswsock.dll [223232] (Microsoft Corporation)
Catalog9 05 C:\Windows\SysWOW64\mswsock.dll [223232] (Microsoft Corporation)
Catalog9 06 C:\Windows\SysWOW64\mswsock.dll [223232] (Microsoft Corporation)
Catalog9 07 C:\Windows\SysWOW64\mswsock.dll [223232] (Microsoft Corporation)
Catalog9 08 C:\Windows\SysWOW64\mswsock.dll [223232] (Microsoft Corporation)
Catalog9 09 C:\Windows\SysWOW64\mswsock.dll [223232] (Microsoft Corporation)
Catalog9 10 C:\Windows\SysWOW64\mswsock.dll [223232] (Microsoft Corporation)
Catalog9 11 C:\Windows\SysWOW64\mswsock.dll [223232] (Microsoft Corporation)
Catalog9 12 C:\Windows\SysWOW64\mswsock.dll [223232] (Microsoft Corporation)
x64-Catalog5 01 C:\Windows\System32\NLAapi.dll [61440] (Microsoft Corporation)
x64-Catalog5 02 C:\Windows\System32\napinsp.dll [62976] (Microsoft Corporation)
x64-Catalog5 03 C:\Windows\System32\pnrpnsp.dll [78848] (Microsoft Corporation)
x64-Catalog5 04 C:\Windows\System32\pnrpnsp.dll [78848] (Microsoft Corporation)
x64-Catalog5 05 C:\Windows\System32\mswsock.dll [304128] (Microsoft Corporation)
x64-Catalog5 06 C:\Windows\System32\winrnr.dll [27648] (Microsoft Corporation)
x64-Catalog9 01 C:\Windows\System32\mswsock.dll [304128] (Microsoft Corporation)
x64-Catalog9 02 C:\Windows\System32\mswsock.dll [304128] (Microsoft Corporation)
x64-Catalog9 03 C:\Windows\System32\mswsock.dll [304128] (Microsoft Corporation)
x64-Catalog9 04 C:\Windows\System32\mswsock.dll [304128] (Microsoft Corporation)
x64-Catalog9 05 C:\Windows\System32\mswsock.dll [304128] (Microsoft Corporation)
x64-Catalog9 06 C:\Windows\System32\mswsock.dll [304128] (Microsoft Corporation)
x64-Catalog9 07 C:\Windows\System32\mswsock.dll [304128] (Microsoft Corporation)
x64-Catalog9 08 C:\Windows\System32\mswsock.dll [304128] (Microsoft Corporation)
x64-Catalog9 09 C:\Windows\System32\mswsock.dll [304128] (Microsoft Corporation)
x64-Catalog9 10 C:\Windows\System32\mswsock.dll [304128] (Microsoft Corporation)
x64-Catalog9 11 C:\Windows\System32\mswsock.dll [304128] (Microsoft Corporation)
x64-Catalog9 12 C:\Windows\System32\mswsock.dll [304128] (Microsoft Corporation)
 
========================= Event log errors: ===============================
 
Application errors:
==================
Error: (02/14/2014 08:59:37 AM) (Source: ESENT) (User: )
Description: wuaueng.dll (524) SUS20ClientDataStore: The version store for this instance (0) has 
 
reached its maximum size of 16Mb. It is likely that a long-running transaction is preventing cleanup of 
 
the version store and causing it to build up in size. Updates will be rejected until the long-running 
 
transaction has been completely committed or rolled back.
 
Possible long-running transaction:
 
SessionId: 0x00000000014104A0
 
Session-context: 0x00000000
 
Session-context ThreadId: 0x00000000000008FC
 
Cleanup: 1
 
Error: (02/14/2014 03:47:20 AM) (Source: ESENT) (User: )
Description: wuaueng.dll (524) SUS20ClientDataStore: The version store for this instance (0) has 
 
reached its maximum size of 16Mb. It is likely that a long-running transaction is preventing cleanup of 
 
the version store and causing it to build up in size. Updates will be rejected until the long-running 
 
transaction has been completely committed or rolled back.
 
Possible long-running transaction:
 
SessionId: 0x00000000014104A0
 
Session-context: 0x00000000
 
Session-context ThreadId: 0x0000000000000CC0
 
Cleanup: 1
 
Error: (02/13/2014 11:00:51 PM) (Source: ESENT) (User: )
Description: wuaueng.dll (524) SUS20ClientDataStore: The version store for this instance (0) has 
 
reached its maximum size of 16Mb. It is likely that a long-running transaction is preventing cleanup of 
 
the version store and causing it to build up in size. Updates will be rejected until the long-running 
 
transaction has been completely committed or rolled back.
 
Possible long-running transaction:
 
SessionId: 0x00000000014104A0
 
Session-context: 0x00000000
 
Session-context ThreadId: 0x0000000000000C68
 
Cleanup: 1
 
Error: (02/13/2014 10:54:13 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA 
 
"Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/13/2014 10:41:00 PM) (Source: EventSystem) (User: )
Description: 80070005EventSystem.EventSubscription{AA44355E-6911-4447-BA5D-6720480579AF}-{00000000-
 
0000-0000-0000-000000000000}-{00000000-0000-0000-0000-000000000000}
 
Error: (02/13/2014 10:37:04 PM) (Source: ESENT) (User: )
Description: wuaueng.dll (488) SUS20ClientDataStore: The version store for this instance (0) has 
 
reached its maximum size of 16Mb. It is likely that a long-running transaction is preventing cleanup of 
 
the version store and causing it to build up in size. Updates will be rejected until the long-running 
 
transaction has been completely committed or rolled back.
 
Possible long-running transaction:
 
SessionId: 0x00000000018404A0
 
Session-context: 0x00000000
 
Session-context ThreadId: 0x0000000000000F20
 
Cleanup: 1
 
Error: (02/13/2014 10:26:36 PM) (Source: ESENT) (User: )
Description: wuaueng.dll (488) SUS20ClientDataStore: The version store for this instance (0) has 
 
reached its maximum size of 16Mb. It is likely that a long-running transaction is preventing cleanup of 
 
the version store and causing it to build up in size. Updates will be rejected until the long-running 
 
transaction has been completely committed or rolled back.
 
Possible long-running transaction:
 
SessionId: 0x00000000018404A0
 
Session-context: 0x00000000
 
Session-context ThreadId: 0x00000000000003DC
 
Cleanup: 1
 
Error: (02/13/2014 10:12:59 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA 
 
"Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/13/2014 09:58:30 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA 
 
"Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/13/2014 09:55:01 PM) (Source: EventSystem) (User: )
Description: 80070005EventSystem.EventSubscription{AA44355E-6911-4447-BA5D-6720480579AF}-{00000000-
 
0000-0000-0000-000000000000}-{00000000-0000-0000-0000-000000000000}
 
 
System errors:
=============
Error: (02/13/2014 10:54:53 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: application-specificLocalLaunch{C97FCC79-E628-407D-AE68-A06AD6D8B4D1}NT AUTHORITYLOCAL 
 
SERVICES-1-5-19LocalHost (Using LRPC)
 
Error: (02/13/2014 10:54:51 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: application-specificLocalLaunch{C97FCC79-E628-407D-AE68-A06AD6D8B4D1}NT AUTHORITYSYSTEMS-
 
1-5-18LocalHost (Using LRPC)
 
Error: (02/13/2014 10:41:09 PM) (Source: Dhcp) (User: )
Description: Your computer was not assigned an address from the network (by the DHCP Server) for the 
 
Network Card with network address 001F3A7F10C7.  The following error occurred: 
%%1223. Your computer will continue to try and obtain an address on its own from the network address 
 
(DHCP) server.
 
Error: (02/13/2014 10:19:55 PM) (Source: DCOM) (User: )
Description: {E60687F7-01A1-40AA-86AC-DB1CBF673334}
 
Error: (02/13/2014 10:16:57 PM) (Source: Service Control Manager) (User: )
Description: Windows Update
 
Error: (02/13/2014 10:12:37 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: application-specificLocalLaunch{C97FCC79-E628-407D-AE68-A06AD6D8B4D1}NT AUTHORITYLOCAL 
 
SERVICES-1-5-19LocalHost (Using LRPC)
 
Error: (02/13/2014 10:12:35 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: application-specificLocalLaunch{C97FCC79-E628-407D-AE68-A06AD6D8B4D1}NT AUTHORITYSYSTEMS-
 
1-5-18LocalHost (Using LRPC)
 
Error: (02/13/2014 10:02:07 PM) (Source: Service Control Manager) (User: )
Description: Windows Update
 
Error: (02/13/2014 09:58:07 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: application-specificLocalLaunch{C97FCC79-E628-407D-AE68-A06AD6D8B4D1}NT AUTHORITYLOCAL 
 
SERVICES-1-5-19LocalHost (Using LRPC)
 
Error: (02/13/2014 09:57:59 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: application-specificLocalLaunch{C97FCC79-E628-407D-AE68-A06AD6D8B4D1}NT AUTHORITYSYSTEMS-
 
1-5-18LocalHost (Using LRPC)
 
 
Microsoft Office Sessions:
=========================
Error: (02/14/2014 08:59:37 AM) (Source: ESENT)(User: )
Description: wuaueng.dll524SUS20ClientDataStore: 0160x00000000014104A00x000000000x00000000000008FC1
 
Error: (02/14/2014 03:47:20 AM) (Source: ESENT)(User: )
Description: wuaueng.dll524SUS20ClientDataStore: 0160x00000000014104A00x000000000x0000000000000CC01
 
Error: (02/13/2014 11:00:51 PM) (Source: ESENT)(User: )
Description: wuaueng.dll524SUS20ClientDataStore: 0160x00000000014104A00x000000000x0000000000000C681
 
Error: (02/13/2014 10:54:13 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA 
 
"Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/13/2014 10:41:00 PM) (Source: EventSystem)(User: )
Description: 80070005EventSystem.EventSubscription{AA44355E-6911-4447-BA5D-6720480579AF}-{00000000-
 
0000-0000-0000-000000000000}-{00000000-0000-0000-0000-000000000000}
 
Error: (02/13/2014 10:37:04 PM) (Source: ESENT)(User: )
Description: wuaueng.dll488SUS20ClientDataStore: 0160x00000000018404A00x000000000x0000000000000F201
 
Error: (02/13/2014 10:26:36 PM) (Source: ESENT)(User: )
Description: wuaueng.dll488SUS20ClientDataStore: 0160x00000000018404A00x000000000x00000000000003DC1
 
Error: (02/13/2014 10:12:59 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA 
 
"Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/13/2014 09:58:30 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA 
 
"Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (02/13/2014 09:55:01 PM) (Source: EventSystem)(User: )
Description: 80070005EventSystem.EventSubscription{AA44355E-6911-4447-BA5D-6720480579AF}-{00000000-
 
0000-0000-0000-000000000000}-{00000000-0000-0000-0000-000000000000}
 
 
CodeIntegrity Errors:
===================================
  Date: 2013-10-11 03:01:42.028
  Description: Code Integrity is unable to verify the image integrity of the file 
 
\Device\HarddiskVolume1\Program Files\Microsoft Security Client\Drivers\Backup\NisDrv\NisDrvWFP.sys 
 
because the set of per-page image hashes could not be found on the system.
 
  Date: 2013-10-11 03:01:41.709
  Description: Code Integrity is unable to verify the image integrity of the file 
 
\Device\HarddiskVolume1\Program Files\Microsoft Security Client\Drivers\Backup\NisDrv\NisDrvWFP.sys 
 
because the set of per-page image hashes could not be found on the system.
 
  Date: 2013-10-11 03:01:41.393
  Description: Code Integrity is unable to verify the image integrity of the file 
 
\Device\HarddiskVolume1\Program Files\Microsoft Security Client\Drivers\Backup\NisDrv\NisDrvWFP.sys 
 
because the set of per-page image hashes could not be found on the system.
 
  Date: 2013-10-11 03:01:41.073
  Description: Code Integrity is unable to verify the image integrity of the file 
 
\Device\HarddiskVolume1\Program Files\Microsoft Security Client\Drivers\Backup\NisDrv\NisDrvWFP.sys 
 
because the set of per-page image hashes could not be found on the system.
 
  Date: 2013-10-11 03:00:58.320
  Description: Code Integrity is unable to verify the image integrity of the file 
 
\Device\HarddiskVolume1\Program Files\Microsoft Security Client\Drivers\Backup\NisDrv\NisDrvWFP.sys 
 
because the set of per-page image hashes could not be found on the system.
 
  Date: 2013-10-11 03:00:57.994
  Description: Code Integrity is unable to verify the image integrity of the file 
 
\Device\HarddiskVolume1\Program Files\Microsoft Security Client\Drivers\Backup\NisDrv\NisDrvWFP.sys 
 
because the set of per-page image hashes could not be found on the system.
 
  Date: 2013-10-11 03:00:57.654
  Description: Code Integrity is unable to verify the image integrity of the file 
 
\Device\HarddiskVolume1\Program Files\Microsoft Security Client\Drivers\Backup\NisDrv\NisDrvWFP.sys 
 
because the set of per-page image hashes could not be found on the system.
 
  Date: 2013-10-11 03:00:57.328
  Description: Code Integrity is unable to verify the image integrity of the file 
 
\Device\HarddiskVolume1\Program Files\Microsoft Security Client\Drivers\Backup\NisDrv\NisDrvWFP.sys 
 
because the set of per-page image hashes could not be found on the system.
 
  Date: 2013-10-11 03:00:56.881
  Description: Code Integrity is unable to verify the image integrity of the file 
 
\Device\HarddiskVolume1\Program Files\Microsoft Security Client\Drivers\Backup\NisDrv\NisDrvWFP.sys 
 
because the set of per-page image hashes could not be found on the system.
 
  Date: 2013-10-11 03:00:56.546
  Description: Code Integrity is unable to verify the image integrity of the file 
 
\Device\HarddiskVolume1\Program Files\Microsoft Security Client\Drivers\Backup\NisDrv\NisDrvWFP.sys 
 
because the set of per-page image hashes could not be found on the system.
 
 
=========================== Installed Programs ============================
 
Dell Driver Download Manager (Version: 3.0.0.0)
Dell Touchpad (Version: 7.1107.115.102)
Dell Wireless WLAN Card Utility (Version: 4.170.77.18)
Dropbox (Version: 2.4.11)
Google Chrome (Version: 32.0.1700.107)
Google Talk (remove only)
Intel® Graphics Media Accelerator Driver
Marvell Miniport Driver (Version: 10.22.6.3)
Microsoft .NET Framework 3.5 SP1
Microsoft .NET Framework 3.5 SP1 (Version: 3.5.30729)
Microsoft .NET Framework 4 Client Profile (Version: 4.0.30319)
Microsoft Security Client (Version: 4.4.0304.0)
Microsoft Security Essentials (Version: 4.4.304.0)
Microsoft Visual C++ 2005 Redistributable (x64) (Version: 8.0.56336)
Microsoft Visual C++ 2005 Redistributable (x64) (Version: 8.0.59192)
Microsoft Visual C++ 2005 Redistributable (x64) (Version: 8.0.61000)
Microsoft Visual C++ 2010  x64 Redistributable - 10.0.30319 (Version: 10.0.30319)
PaperPort Image Printer 64-bit (Version: 1.00.0001)
 
========================= Devices: ================================
 
Name: Base System Device
Description: Base System Device
Class Guid: 
Manufacturer: 
Service: 
Problem: : The drivers for this device are not installed. (Code 28)
Resolution: To install the drivers for this device, click "Update Driver", which starts the Hardware 
 
Update wizard.
 
Name: NIKON D60
Description: Microsoft WPD FileSystem Volume Driver
Class Guid: {eec5ad98-8080-425f-922a-dabf3de3f69a}
Manufacturer: (WPD file system device)
Service: WUDFRd
Problem: : Windows cannot start this hardware device because its configuration information (in the 
 
registry) is incomplete or damaged. (Code 19)
Resolution: A registry problem was detected.
 This can occur when more than one service is defined for a device, if there is a failure opening the 
 
service subkey, or if the driver name cannot be obtained from the service subkey. Try these options:
On the "General Properties" tab of the device, click "Troubleshoot" to start the troubleshooting 
 
wizard.
Click "Uninstall", and then click "Scan for hardware changes" to load a usable driver.
 
 
========================= Memory info: ===================================
 
Percentage of memory in use: 55%
Total physical RAM: 2037.25 MB
Available physical RAM: 903.2 MB
Total Pagefile: 4321.79 MB
Available Pagefile: 2865.79 MB
Total Virtual: 4095.88 MB
Available Virtual: 3998.26 MB
 
========================= Partitions: =====================================
 
1 Drive c: () (Fixed) (Total:298.09 GB) (Free:148.23 GB) NTFS
3 Drive e: () (Removable) (Total:3.69 GB) (Free:3.67 GB) FAT32
 
========================= Users: ========================================
 
User accounts for \\OWNER-PC
 
Administrator            Guest                    Owner                    
 
========================= Minidump Files ==================================
 
========================= Restore Points ==================================
 
27-01-2014 08:27:41 Scheduled Checkpoint
28-01-2014 09:01:04 Scheduled Checkpoint
29-01-2014 08:47:25 Scheduled Checkpoint
30-01-2014 02:38:47 Windows Update
31-01-2014 08:09:22 Scheduled Checkpoint
01-02-2014 08:00:09 Scheduled Checkpoint
02-02-2014 08:39:47 Scheduled Checkpoint
02-02-2014 09:59:13 Windows Update
03-02-2014 08:19:27 Scheduled Checkpoint
04-02-2014 08:26:19 Scheduled Checkpoint
05-02-2014 09:29:42 Scheduled Checkpoint
05-02-2014 19:46:47 Windows Update
06-02-2014 08:27:42 Scheduled Checkpoint
07-02-2014 08:28:47 Scheduled Checkpoint
08-02-2014 08:32:28 Scheduled Checkpoint
09-02-2014 08:41:07 Scheduled Checkpoint
09-02-2014 10:02:44 Windows Update
10-02-2014 09:37:33 Scheduled Checkpoint
11-02-2014 08:00:08 Scheduled Checkpoint
12-02-2014 08:41:10 Scheduled Checkpoint
12-02-2014 11:00:18 Windows Update
13-02-2014 08:03:50 Scheduled Checkpoint
14-02-2014 02:09:59 Installed Microsoft Fix it 50357
14-02-2014 03:19:47 Installed Microsoft Fix it 50412
14-02-2014 05:50:26 Installed Microsoft Fix it 50812
14-02-2014 06:01:02 Installed Microsoft Fix it 50203
14-02-2014 06:25:45 Device Driver Package Install: Marvell Network adapters
 
**** End of log ****

Edited by DaughterNotTechie, 14 February 2014 - 02:20 PM.


BC AdBot (Login to Remove)

 


#2 DaughterNotTechie

DaughterNotTechie
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:03 AM

Posted 14 February 2014 - 02:27 PM

Forgot that I also set the 'connection specific DNS Suffix" in the ipv4 advanced settings dialog at some point.  I did this based on comparing my IPCONFIG to hers.



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:03 AM

Posted 14 February 2014 - 02:51 PM

What is the model of this Dell?

 

The Ethernet controller driver and the wifi driver are two separate drivers.  Did you reinstall the wifi driver?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 DaughterNotTechie

DaughterNotTechie
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:03 AM

Posted 14 February 2014 - 03:10 PM

The wifi driver said it was up to date, I did Not reinstall it.  I can do that now.

The model of the machine is Inspiron 1525.



#5 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:01:03 PM

Posted 14 February 2014 - 03:31 PM

Your DNS Server IP address does not look correct. Check under TCP/IPv4 settings for the wireless adapter that it is set to 'Obtain DNS Server address automatically'. I would expect to see the IP address as 192.168.1.1.

If that does not work try setting specific DNS Server IP's to 8.8.8.8 and 8.8.4.4. These are the DNS IP's for Google.

With the specified DNS suffix you may need to use these IP's - 68.6.16.25 and 68.6.16.30.

#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:03 AM

Posted 14 February 2014 - 03:32 PM

Look in the Device Manager to see if there are any yellow warnings or red errors under network adapters.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 DaughterNotTechie

DaughterNotTechie
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:03 AM

Posted 14 February 2014 - 03:55 PM

DC3

 

I just attempted to reinstall the WLAN driver, but received the response that "the best driver software is already installed".

 

There is a warning exclamation point (yellow) under 'Other devices>base system device'  Device type = Other, Mftr = unknown, Location: PCI bus 2, device 9, function 3; the drivers for this device are not installed (code 28).

 

DLS62 - when all this started, everything was set to obtain automatically, including DNS, IPs.  I just changed it back to auto, disconnected from the network I was on (I have several going in my house), and it automatically connected to the next preferred WITH FRIGGIN INTERNET!  Sweet...  I'm going to futz around connecting to the other ones and see if I can stay logged on.  :D



#8 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:01:03 PM

Posted 14 February 2014 - 04:20 PM

Hi,

Glad your making progress. The 'base system device' with the yellow exclamation mark is probably a card reader, so if you download the appropriate driver from the Dell website and install it that should resolve that issue. They're often Ricoh and you should find the driver under Chipset.

#9 DaughterNotTechie

DaughterNotTechie
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:03 AM

Posted 14 February 2014 - 05:47 PM

Thank you both, it seems to be working (I even turned firewall back on and still connects).  Last test will be to take back to my moms house and see that it works on her network :)



#10 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:03 AM

Posted 14 February 2014 - 06:30 PM

Happy computing. :thumbup2:


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#11 DaughterNotTechie

DaughterNotTechie
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:03 AM

Posted 15 February 2014 - 11:58 PM

Laptop is not fodder for 223 rounds today... it managed to connect to my Mom's home network too.  Ah well, the search for targets continues.  THANK YOU SO MUCH, both of you.  I can now rest for 72 hrs (at least) knowing that my mom's not calling me to say "um, soooo my computer..."   Priceless!



#12 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:01:03 PM

Posted 16 February 2014 - 01:45 AM

You're welcome.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users