Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow boot from new SSD when older HD removed


  • Please log in to reply
5 replies to this topic

#1 gjbnc

gjbnc

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:08:58 PM

Posted 14 February 2014 - 01:15 PM

Last November I installed a Crucial M500 960GB SSD drive, used a partition tool to copy all of the HD partitions to the SSD, changed the boot sequence to use the SSD and restarted.

Windows 8 worked fine for weeks until I removed the old 1TB HD from the system.

Apparently, Windows is looking for something during the boot and eventually times out.

All programs work correctly but can be slow to start.

With HD in place as a second drive, the system boots up within 10 seconds to use apps.

With HD removed, the system requires over a minute to boot up to use apps.

Microsoft Outlook 2010 is especially slow to start - requiring a minute with SSD vs. 3 seconds with SSD & HD.

Does anyone know how to determine what file(s) are missing or how to change the boot configuration so it stops expecting to find another HD?

 



BC AdBot (Login to Remove)

 


#2 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:58 PM

Posted 14 February 2014 - 02:15 PM

Something else is causing it to boot slow.  You did not per chance disable Prefetch & Super Prefetch?  If you did, you need to enable both of those settings.  Then it should boot into the login screen faster.



#3 stillgrey

stillgrey

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 17 February 2014 - 08:42 PM

Paging file?



#4 gjbnc

gjbnc
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:08:58 PM

Posted 20 February 2014 - 08:27 AM

The SuperFetch service is enabled and running automatically. I did find a difference of opinion on whether it is good or bad to use this resource but since it has always been running, I will leave it on for now.

The paging file was set to zero. I selected Let Windows control automatically and it jumped to 8GB. After 2 reboots, the system boot up process is definitely faster and acceptable.

 

I reconnected the original HD to compare. They are about the same now. Outlook loading is also about the same although more than a minute. Peculiar but not threatening.

 

By enabling the paging file I consider this problem resolved.

 

Thank you gentlemen. Community is a wonderful thing.

 



#5 stillgrey

stillgrey

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 20 February 2014 - 08:58 AM

The paging file had prob been set to the other drive, so it was not available when removed.  When you set it to the SDD it does not care if the other drive is there or not :)



#6 stillgrey

stillgrey

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 20 February 2014 - 09:02 AM

FWIW, you could do a repair install of outlook.  I will not hurt anything and may help.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users