Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Different problem after running MBAM


  • Please log in to reply
3 replies to this topic

#1 fharshaw

fharshaw

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Austin TX
  • Local time:11:37 PM

Posted 14 February 2014 - 11:08 AM

I'm a new member

I'm running windows 7 Ultimate with Chrome browser 32 bit (?). Machine rebuilt

When booting I get blinking cursor.

Booted in safe mode. Same.

Received following:
SATA:PM-ST500DM002-1BD142
CD/DVD:3M-ATAPI iHAS124W
NETWORK :D00YUKON PXE
I hit F10 after booting in safe mode
ESC sends me to safe mode
Starts windows automatically screen shows home page ok with cursor but cursor is inactive
Up/down keys do not work
Note: toolbar at bottom indicates speakers off

What do I do to restore cursor

I will then run MBAM Pro as I am sure I am still infected. First run was with free version

Help gratefully received

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:37 AM

Posted 15 February 2014 - 03:18 AM

Hello -

Exactly what do you mean by your Heading - Different problem after running MBAM -

 

Have you run the program yet, or have you had a problem with MBAM Pro ??



#3 fharshaw

fharshaw
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Austin TX
  • Local time:11:37 PM

Posted 15 February 2014 - 04:09 AM

Sorry for the confusion. It's different from the problems encountered by other users after using MBAM. Quietman helped me some but now I've encountered another problem in this continuing saga. Yes on this computer I've run only the free version. The confusion is with the fact that I have 2 computers. Forget the MBAM Pro it's on the other computer.

I'm only concerned about recovering my cursor & being able to boot my system after running MBAM. Any suggestions? Thanks

#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:37 AM

Posted 15 February 2014 - 06:29 PM

As I am not able to get information from your system, please follow these directions and post directly to the Experts area

 

Please follow the instructions in THIS PREP GUIDE starting at Step #6.

NOTE - If you cannot complete a step, skip it and continue. Tell the experts why you are not able to produce logs.

 

 Once the proper DDS logs are created, then make a NEW TOPIC and post it to =>
Virus, Trojan, Spyware, and Malware Removal Logs. area -






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users