Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2013 Problem sync send/receive.


  • Please log in to reply
4 replies to this topic

#1 Insaneman1731

Insaneman1731

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:10:13 AM

Posted 13 February 2014 - 11:12 AM

I cannot figure this problem out!! This is my work email and I send about 100 emails a day so its very important. I always come here for help you guys are the best. I have searched Google for endless hours and cannot figure out the probelm. I have my sync set up every 2 minutes since I constantly get emails. The problem I am having is that the sync or send/receive keeps getting hung up and will stay at the screen below for 15-20 minutes and wont pull in emails. I have to cancel the task and manually send/receive everytime..I can't do that all day! Any advice on how to fix this would be great..

 

email.png

 



BC AdBot (Login to Remove)

 


#2 Netghost56

Netghost56

  • Members
  • 973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:09:13 AM

Posted 13 February 2014 - 11:44 AM

Had this problem with a client computer. I had to turn off synchronization altogether. But they were ok with clicking send/receive when needed.

 

Have you tried adjusting the time window + or - to see if that helps?

 

Ultimately I think it's probably the volume of mail you have on the server that's bogging down the sync process.



#3 Insaneman1731

Insaneman1731
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:10:13 AM

Posted 13 February 2014 - 01:30 PM

Had this problem with a client computer. I had to turn off synchronization altogether. But they were ok with clicking send/receive when needed.

 

Have you tried adjusting the time window + or - to see if that helps?

 

Ultimately I think it's probably the volume of mail you have on the server that's bogging down the sync process.

Hello,

 

Thank you for the response. I did change the time window, I had it set at 1 minute ( I know very frequent) I tried 10 minutes and same thing. 

 

I wouldn't mind clicking send/receive when needed but wouldnt that still take just as long to sync? I guess not if you turn sync off. How do I turn the sync off?

 

Thank you



#4 Netghost56

Netghost56

  • Members
  • 973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:09:13 AM

Posted 13 February 2014 - 02:09 PM

Click tools->send and receive-> send and receive settings -> Click disable scheduled send and receive

 

Now, for Outlook 2013 ( I worked on 2007) you can't turn off sync completely. Sorry. But you can shorten the sync to just 3 months

 

This is another fix that I did use- Not sure if it will work on 2013:

 

In the "send/receive" tab, click on the dropdown menu for the "send/receive groups" and click on "define send/receive groups."  From there, I clicked on the All Accounts "edit" button and then I unchecked the "Get folder unread count for subscribed folders."



#5 Insaneman1731

Insaneman1731
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:10:13 AM

Posted 13 February 2014 - 08:57 PM

Still having the problem. Outlook is the worst..






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users