Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound From Headphones But External Speakers Works!


  • Please log in to reply
No replies to this topic

#1 MaaD

MaaD

  • Members
  • 563 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:03 PM

Posted 13 February 2014 - 09:06 AM

Hey All,

 

My system was working fine until i tried to watch a video with my headphones. Now this is the weirdest part, I have sound when i watch the video without the headphones(external speakers works just fine). I can talk on Skype with the headphones, no problem here, but when i try to use the headphones to watch a Youtube or any video, nothing, zilch, nada. I have tried the headphones on other computers and they work just fine!

 

I have a HP Pavilion a1219h Desktop

OS Windows XP Home Edition SP2 (Updated to SP3)

 

Anyone with a fix here?

 

Thanks much

 

Moved to External Hardware.


Edited by Chris Cosgrove, 15 February 2014 - 06:31 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users