Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Why Don't Settings Hold?


  • Please log in to reply
1 reply to this topic

#1 Hikermann

Hikermann

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:10:55 AM

Posted 13 February 2014 - 01:50 AM

WIN XP Home Edition - Put in a new hard drive on my PC; reloaded everything; all seems to be working well except every time I start up, the balloon message tells me my firewall is off -- even though I set it for on; next time, same thing.  Also, I turned off the Error Report Service but when I go back and check it the next time, it's turned itself back on.  A gremlin here, or is WIN XP merely offended at me?  Any suggestions?  Thanks!



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:06:55 PM

Posted 15 February 2014 - 07:06 PM

Have you checked the settings in 'Computer management' to see that the firewall is set to Startup type 'Automatic' ?

 

There are two ways to get there :  If you have a 'My computer' or 'System' icon on your desktop, right click on it and select 'Computer Management' from the drop down menu. Or, click 'Start / Settings / Control panel / Administrator tools' and from here select 'Computer management'.

 

Expand the bottom item in the box that opens 'Services and Applications' and select 'Services'. This provides a list of all the services on your computer and their status and startup type. It is best to maximise this box, otherwise you are going to do a lot of scrolling ! Since services are listed in alphabetical order, scroll down to 'Windows Firewall' and the startup type should be 'Automatic'. If it isn't, RIGHT click on the Windows firewall entry and under the tab 'General' , in the middle of the box, you will see 'Startup type'. If it isn't set to automatic, click on the down pointing arrow and select automatic.

 

This should solve your firewall problem. And a similar process should sort the error reporting - set that to either 'Manual' or 'Disabled'.

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users