Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Another Black screen with cursor after running malwarebytes


  • Please log in to reply
1 reply to this topic

#1 fharshaw

fharshaw

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Austin TX
  • Local time:11:34 PM

Posted 12 February 2014 - 03:32 AM

I'm having same problem. In this computer #1 I ran free version with deep scan. Bought Pro version & ran on #2 with quick scan. Rebooted. No problem. Difference?

BC AdBot (Login to Remove)

 


#2 fharshaw

fharshaw
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Austin TX
  • Local time:11:34 PM

Posted 12 February 2014 - 12:57 PM

No problem with pro version. Same problem as KingStu 81 with free version on computer #1

Thank you for your help. I'll do the actions recommended for him

Did part of them. I rebooted in safe mode. Flashing black cursor only. Rebooted in safe mode & tapped F10. Got to home page. Stuck here because no cursor. Please help

Edited by fharshaw, 12 February 2014 - 10:18 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users