Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Can't Run Spotify, Windows 7 64 bit

  • Please log in to reply
2 replies to this topic

#1 warthog01


  • Members
  • 20 posts
  • Local time:09:18 PM

Posted 12 February 2014 - 02:31 AM


I downloaded Spotify yesterday and have had problems from the start. I was finally able to install it, but only in safe mode. Now when I try to open it (or Open as administrator) I get a message "This program is blocked by group policy. For more information, contact your system administrator."

This is my private Dell Inspiron laptop. I'm not part of a domain and, as far as I'm aware, the only system administrator is ME.

Any ideas out there????

BC AdBot (Login to Remove)


#2 Clovis_Sangrail


  • Members
  • 13 posts
  • Gender:Male
  • Location:Philadelphia PA
  • Local time:03:18 PM

Posted 28 February 2014 - 12:31 PM

Maybe you've got some Group Policies set, somehow. (Whatever they are...). The Microsoft Technet site says:


"To open Group Policy Management, click Start, click Control Panel, click Administrative Tools, and then click Group Policy Management."

My Win7 LapTop (a Dell Latitude) has all kinds of Corporate Management/Restrictions, and I don't even see a "Group Policy Management" entry. (In fact, I'm surprised that I can browse this website. :) ) But maybe you have such an entry, and it might tell you something.

#3 chrisd87


  • Members
  • 811 posts
  • Gender:Male
  • Location:NC
  • Local time:03:18 PM

Posted 28 February 2014 - 04:11 PM

Try this.

  1. Click Start, and then type gpedit.msc and press enter
  2. Expand User Configuration, expand Administrative Templates, and then expand System.
  3. In the right pane, double-click Don't run specified Windows applications.
  4. Click Disabled, and then click Ok.
  5. Close out of gpedit
  6. Restart the machine and see if it works.

Edited by chrisd87, 28 February 2014 - 04:19 PM.

"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users