Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dual-Band Issue


  • Please log in to reply
5 replies to this topic

#1 Karl88

Karl88

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:09 AM

Posted 11 February 2014 - 07:28 PM

I am using a dual-band Wireless-N900 USB-N66 Adapter to connect to my RT-n66r router via Charters elite package. 

My issue is, that every time I log into my computer, my network is defaulted to the 2.4 band, and not the 5.0. I am forced to reattempt to connect multiple times before the issue resolves and i connect to the 5Ghz finally. 

I am hoping to set-up my internet so my gaming PCs in the household hold onto the 5Ghz and the 'everything else' sits on the 2.4Ghz. Thank in advance for the help. 


Edited by Karl88, 11 February 2014 - 07:30 PM.


BC AdBot (Login to Remove)

 


#2 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:09 AM

Posted 11 February 2014 - 08:44 PM

That is because your wireless cared in your computer will always default to 2.4ghz.  You have to go into the advanced properties of the Wireless adapter, to tell it if you only want to use 5ghz, when connecting to any wireless network.



#3 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:01:09 AM

Posted 12 February 2014 - 10:27 AM

That is because your wireless cared in your computer will always default to 2.4ghz.  You have to go into the advanced properties of the Wireless adapter, to tell it if you only want to use 5ghz, when connecting to any wireless network.

Not really true...

 

If you'd like to arrange the order in which your computer automatically connects to wireless networks, just hit the network icon in the taskbar and click "Open Network and Sharing Center". Once the Control Panel window opens, hit "Manage wireless networks". From here, you can move networks up or down on the list by selecting them, then right-clicking on them and choosing "Move up" or "Move down" (where the top of the list is the first network your computer will connect to).


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#4 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:09 AM

Posted 12 February 2014 - 07:49 PM

 

That is because your wireless cared in your computer will always default to 2.4ghz.  You have to go into the advanced properties of the Wireless adapter, to tell it if you only want to use 5ghz, when connecting to any wireless network.

Not really true...

 

If you'd like to arrange the order in which your computer automatically connects to wireless networks, just hit the network icon in the taskbar and click "Open Network and Sharing Center". Once the Control Panel window opens, hit "Manage wireless networks". From here, you can move networks up or down on the list by selecting them, then right-clicking on them and choosing "Move up" or "Move down" (where the top of the list is the first network your computer will connect to).

 

That only changes which adapter takes priority, not the Signal band that Wifi operates on.  In order to tell your adapter if 2.4ghz or 5ghz is the primary band you want, you need to go into the wifi adapter advanced properties.



#5 Karl88

Karl88
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:09 AM

Posted 15 February 2014 - 02:08 PM

Thanks for the responses guys. I'll test the default value when I get home. I'll post my progress.

#6 Manlaw

Manlaw

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:09 AM

Posted 24 February 2014 - 03:17 AM

The easiest way is to seperate the 2.4 and 5ghz ssid's ( Home, Home_5g ) and set the 5ghz to a higher priority on manage wireless networks.. If the ssid is the same then you would have to use the advanced settings to default the connection to 5ghz






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users