Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bus Speed Rapidly Changing 80-130 Mhz


  • Please log in to reply
7 replies to this topic

#1 EchoSRP

EchoSRP

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 10 February 2014 - 02:30 PM

My bus speed has ALWAYS been 100 Mhz, yet today, as I was doing some ram speed testing, I noticed my program had drawn all blanks for the model/speed/amount/channel info/timings of the ram. So I went to check CPU-Z, and saw this happening with my bus speed: https://www.dropbox.com/s/4xt94p6afvfkzy7/BusSpeed.mp4

Any clues on why it would suddenly start doing this after running MaxxMEM2? I am not sure if the problem is directly related to this program, but it seemed to start happening after I ran it once. I have since closed it, and restarted, but the problem remains...

My CPU shouldn't be stepping out of 1.6 - 3.8 Ghz territory, yet I see hit hitting 4.1+ Ghz and falling under 1.4 Ghz quite a bit, due to this rapid bus speed changing. Also, my ram Mhz is spiking all around between 500 - 800 Mhz (1000 - 1600 for dual channel).

Hoping anyone might have a fix/experience with this sudden occurrence.

 

CPU: Intel Core i7 2600S

Motherboard: Gigabyte Z77-HD3
RAM: 4x4 GB Corsair 1866 Mhz running at 1333 Mhz 7-7-7-21

Hard Drive: Samsung SSD 840 Pro Series 256 GB

Graphics Card: Nvidia GeForce GTX 680

Operating System: WIndows 7 Home Premium 64-bit

PSU: 800 watts

 

Edit: I found what causes this. Switching thread priority from "Normal" to "High" in MaxxMEM2 immediately caused the bus speed to spike out of control again. I don't know how or why it would affect my bus speed this way, especially since I assign different priorities to multiple programs and never encounter this, but a cold start will fix the issue each time.


Edited by hamluis, 10 February 2014 - 04:46 PM.
Emphasized edit - Hamluis.


BC AdBot (Login to Remove)

 


#2 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:05 PM

Posted 10 February 2014 - 03:48 PM

I would do some PSU checking and make sure your voltages aren't dropping. Anything new

added?



#3 EchoSRP

EchoSRP
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 10 February 2014 - 04:09 PM

I would do some PSU checking and make sure your voltages aren't dropping. Anything new

added?

Thanks for responding, Roodo, but I have actually figured out the problem on my own now, and have edited the OP appropriately. :)



#4 jonuk76

jonuk76

  • Members
  • 2,182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales, UK
  • Local time:02:05 AM

Posted 10 February 2014 - 05:41 PM

It may be that the program when run at a high priority is interfering with CPU-z's ability to detect the system timing correctly rather than actually messing with the bus speed itself.  If programs are set to a high priority then they will always have priority over other processes that want to access the CPU.  Setting priorities is something I would not normally do unless there are very good reasons for doing it.  Windows will automatically assign CPU resources appropriately IMO.


7sbvuf-6.png


#5 EchoSRP

EchoSRP
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 10 February 2014 - 05:44 PM

It may be that the program when run at a high priority is interfering with CPU-z's ability to detect the system timing correctly rather than actually messing with the bus speed itself.  If programs are set to a high priority then they will always have priority over other processes that want to access the CPU.  Setting priorities is something I would not normally do unless there are very good reasons for doing it.  Windows will automatically assign CPU resources appropriately IMO.

Well, the problem still continued, even after I had closed MaxxMEM2. At that point, wouldn't CPU-Z had gone back to normal after I restarted it?


Edited by EchoSRP, 10 February 2014 - 05:45 PM.


#6 jonuk76

jonuk76

  • Members
  • 2,182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales, UK
  • Local time:02:05 AM

Posted 12 February 2014 - 03:35 AM

I'd have to pass on that one.  It's possible that some element of the program continued running (wasn't terminated properly).


7sbvuf-6.png


#7 zingo156

zingo156

  • BC Advisor
  • 3,345 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:05 PM

Posted 14 February 2014 - 04:49 PM

Have you tried setting your advanced power saving options to "high performance" I wonder if it isn't windows doing this... If you do this the cpu should stay at the stock clock speed or your over clocked speed (if you have OC). It will still use the turbo boost so you may see it go over stock clock speed when a stressful operation is being performed.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#8 EchoSRP

EchoSRP
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 17 February 2014 - 04:55 PM

Have you tried setting your advanced power saving options to "high performance" I wonder if it isn't windows doing this... If you do this the cpu should stay at the stock clock speed or your over clocked speed (if you have OC). It will still use the turbo boost so you may see it go over stock clock speed when a stressful operation is being performed.

It's been confirmed that it was that memory program causing it to happen. I also use a custom power plan, in which everything is basically set to stay on/max potential.

 

I have since applied OC on the CPU turbo multiplier to 42, and everything is still running normally at 4.2 Ghz turbo, since I no longer use that maxxmem program.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users